Pro Video Formats および MXF について

Final Cut Pro X、Motion、Compressor で MXF (Material eXchange Format) ファイルを読み込み、編集し、書き出すには、Pro Video Formats をインストールしてください。

MXF ファイルについて

MXF は業界標準のビデオ/オーディオファイルフォーマットです。QuickTime のファイルと同様に、MXF ファイルにも、そのファイルに入っているメディアに関する情報が記録されています。この情報は「メタデータ」と呼ばれ、フレームレート、フレームサイズ、作成日のほか、カメラマンやアシスタント、アーカイブ担当者によって作成されたカスタムデータを含めることができます。

MXF ファイルはさまざまなソースから生成されます。Sony (OP1a)、Panasonic (OP-Atom、OP1b) などのカメラや、Avid Media Composer などの編集システム、またはその他のビデオ撮影デバイスによって作成される場合もあります。

Pro Video Formats を使えば、Final Cut Pro で MXF メタデータを読み取り、編集中もそのデータを維持できます。ビデオファイルを OP1a フォーマットで書き出すときに、MXF メタデータを含めることもできます。また、Compressor では、既存のビデオやオーディオファイルをデジタル配信用に MXF ファイルに変換することもできます。


Pro Video Formats をインストールする

Final Cut Pro X、Motion、Compressor を Mac にインストールしてある場合は、Pro Video Formats をシステム環境設定の「ソフトウェア・アップデート」パネルからインストールします。以下のアイテムがインストールされます。

  • 読み込み用 MXF リーダー
  • AVC-Intra を含む MXF の書き出し
  • MXF ファイルを書き出すための Compressor 設定
  • AES3 オーディオコーデック

インストールした後で、Compressor を使って MXF を書き出すためのカスタム共有設定をさらに作成できます。


カスタム MXF メタデータの入った XML ファイルを書き出す

クリップやプロジェクトのメタデータを変換し、他社製のアプリケーションで仕上げや配信、メディアデータベースへのアーカイブを行う場合、一番いい方法は、Final Cut Pro から XML ファイルを書き出すことです。カスタムの MXF メタデータを XML ファイルに書き出すには、まず、カスタムメタデータ表示を作成する必要があります。

  1. ブラウザでクリップを選択します。
  2. 「ウインドウ」>「ワークスペースに表示」>「インスペクタ」の順に選択して (または「command + 4」キーを押して)、情報インスペクタのボタン 情報インスペクタのボタン をクリックします。
  3. 情報インスペクタの下部にある「メタデータ表示」ポップアップメニューを選択し、「メタデータ表示を編集」を選択します。
  4. カスタムの MXF メタデータ表示に追加したいプロパティ (MXF メタデータプロパティなど) を選択します。「OK」をクリックします。
  5. ギアマークのアイコン をクリックし、「メタデータ表示を別名で保存」を選択して、名前を入力してから「OK」をクリックします。このカスタムメタデータは、インスペクタの「メタデータ表示」メニューと、「XML の書き出し」ウインドウの「メタデータ表示」ポップアップメニューに追加されます。
  6. 書き出すアイテムをブラウザで選択し、「ファイル」>「XML を書き出す」の順に選択します。
  7. 「メタデータ表示」ポップアップメニューからカスタムの MXF メタデータ表示を選択し、保存したい XML バージョンを選択し、ファイルの場所と名前を選択してから「保存」をクリックします。

Apple 製以外の製品に関する情報や、Apple が管理または検証していない個々の Web サイトは、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選定、性能、使用については一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性については一切明言いたしません。インターネットの使用にはリスクがつきものです。詳しくは各社にお問い合わせください。その他の会社名や製品名は、それぞれの所有者の商標である場合があります。

公開日: