Criar arquivos otimizados e proxy no Final Cut Pro para Mac
O Final Cut Pro pode reproduzir muitos formatos de mídia. Para uma lista completa, consulte Formatos de mídia suportados no Final Cut Pro. O Final Cut Pro também oferece opções para transcodificar a sua mídia (convertê-la para um formato diferente ou alterar as suas configurações) para torná-la adequada à edição.
Criar mídia otimizada: Esta opção transcodifica o vídeo para o formato Apple ProRes 422, que oferece melhor desempenho durante a edição, tempos de renderização mais rápidos e melhor qualidade de cor para composição. Se o formato original da câmera puder ser editado com bom desempenho, esta opção fica esmaecida.
Criar mídia de proxy: esta opção cria arquivos de proxy de vídeo. O vídeo é transcodificado para o formato Apple ProRes 422 Proxy ou HEVC. É possível criar mídias proxy em diversos tamanhos de quadro, de 12,5% a 100% do tamanho original. Os arquivos proxy aumentam o desempenho da edição e ocupam consideravelmente menos espaço de armazenamento do que os arquivos otimizados.
Você pode criar mídias otimizadas e proxy durante o processo de importação ou no navegador, após a importação da mídia. Você também pode criar um arquivo proxy para um clipe usando o inspetor de informações. Após a conclusão da transcodificação, os arquivos otimizados e do tipo proxy são armazenados na biblioteca do Final Cut Pro ou em um local externo definido por você. Consulte Defina os locais de armazenamento.
Criar arquivos otimizados e de proxy durante a importação
Durante a importação, o Final Cut Pro cria um arquivo de alias que aponta para o arquivo de mídia na sua localização original ou cria uma cópia do arquivo de mídia original. Após a importação dos arquivos, a transcodificação, a otimização e a análise são realizadas em segundo plano.
No Final Cut Pro, realize uma das seguintes ações:
Importar um arquivo de um dispositivo de armazenamento ou gravação compatível baseado em arquivos ou do Mac: conecte o dispositivo ao Mac, ligue‑o, escolha Arquivo > Importar > Mídia (ou pressione Command + I) e navegue até a mídia que deseja importar e selecione‑a.
Importar de um arquivo: Escolha Arquivo > Importar > Mídia, selecione um arquivo de câmera na lista à esquerda, clique em Abrir Arquivo e navegue até os arquivos que deseja importar.
Consulte Introdução à importação de mídia.
Use os ajustes no lado direito da janela Importação de Mídia para escolher como deseja organizar as mídias importadas na biblioteca:
Adicionar a mídia importada a um evento existente: selecione “Adicionar a um evento existente”, clique no menu pop-up e escolha o evento.
Criar um novo evento: selecione “Criar novo evento em”, use o menu pop‑up para escolher a biblioteca na qual deseja criar o evento e digite um nome (por exemplo, “Casamento Cris e Camila”) no campo de texto.
Para saber mais sobre eventos, consulte Introdução às bibliotecas. Se quiser importar mídias para uma nova biblioteca, você deve criar a nova biblioteca antes de importar suas mídias.
Na seção Arquivos, escolha uma opção de armazenamento:
Copiar os arquivos para a biblioteca atual: Para duplicar os arquivos e colocar as cópias no local atual de armazenamento da biblioteca, selecione “Copiar para a biblioteca”. Você pode definir o local de armazenamento para cada uma das suas bibliotecas. Consulte Defina os locais de armazenamento.
Vincular os arquivos em seus locais atuais: selecione Deixar arquivos no local.
Nota: caso selecione esta opção, o Final Cut Pro cria links simbólicos (também chamados symlinks), que são arquivos especiais que apontam para os arquivos de mídia. Se você copiar ou mover clipes entre eventos posteriormente, apenas os links simbólicos serão copiados ou movidos (não os arquivos de mídia originais). Para substituir os links simbólicos pelos verdadeiros arquivos de mídia originais, selecione os eventos e escolha Arquivo > Consolidar Arquivos do Evento.
Realize uma das seguintes ações:
Criar arquivos otimizados: marque a caixa de seleção Criar Mídia Otimizada.
Criar arquivos de proxy: marque a caixa de seleção Criar Mídia de Proxy e selecione o formato e o tamanho do quadro de proxy. Para obter detalhes sobre os ajustes, consulte a seção Transcodificar em Importe ajustes.
Nota: se o formato original da câmera puder ser editado com um bom desempenho, a opção Criar Mídia Otimizada fica desativada. Se a mídia otimizada e de proxy já estiverem disponíveis, as opções “Criar Mídia Otimizada” e “Criar Mídia de Proxy” ficarão desativadas.
Os arquivos serão transcodificados em segundo plano, após a conclusão do processo de importação.
Clique em Importar Seleção ou em Importar Tudo (o nome do botão Importar muda de acordo com a seleção de clipes).
A importação pode levar algum tempo, dependendo das opções que você selecionou. É possível ver o status de todos os processos em segundo plano que estão sendo executados na janela Tarefas em Segundo Plano.
Crie arquivos otimizados e de proxy após a importação
Realize uma das seguintes ações:
Clique com o Control pressionado em um ou mais clipes no navegador do Final Cut Pro ou em eventos na barra lateral das bibliotecas e escolha Transcodificar Mídia no menu de atalho.
Selecione um ou mais clipes ou projetos no navegador e escolha Arquivo > Transcodificar Mídia.
Na janela exibida, realize uma das seguintes ações:
Criar arquivos otimizados: marque a caixa de seleção Criar Mídia Otimizada.
Criar arquivos de proxy: Selecione a caixa de seleção “Criar mídia de proxy” e, em seguida, selecione o formato e o tamanho do fotograma de proxy. Para obter detalhes sobre os ajustes, consulte a seção Transcodificar em Importe ajustes.
Nota: se o formato original da câmera puder ser editado com um bom desempenho, a opção Criar Mídia Otimizada fica desativada. Se a mídia otimizada e de proxy já estiverem disponíveis, as opções “Criar Mídia Otimizada” e “Criar Mídia de Proxy” ficarão desativadas.
Clique em OK.
O processo de transcodificação pode demorar um pouco, dependendo das opções que você selecionou. É possível ver o status de todos os processos em segundo plano que estão sendo executados na janela Tarefas em Segundo Plano.
Dica: Arquivos de áudio MP3 de projetos criados com versões do Final Cut Pro anteriores à 10.0.4 podem ser transcodificados manualmente para arquivos de áudio WAV usando este processo.
Crie arquivos otimizados e de proxy ao arrastar para importar
O conteúdo arrastado do Finder para um evento ou para a linha do tempo é automaticamente organizado, transcodificado e analisado com base nas configurações de importação especificadas nas configurações do Final Cut Pro.
Para especificar os ajustes de importação, escolha Final Cut Pro > Ajustes, clique em Importar e selecione os ajustes de importação que deseja aplicar à mídia.
Consulte Importe ajustes.
Para importar um ou mais arquivos, selecione um arquivo (ou mantenha a tecla Command pressionada e clique em vários arquivos) no Finder e arraste a seleção para a linha do tempo ou para um evento na barra lateral Bibliotecas.
Gere um arquivo de proxy a partir do inspetor de Informações
Você pode usar o inspetor de Informações para criar um arquivo proxy para um clipe ou para ver se existe um arquivo proxy para um clipe. Se o arquivo que você está visualizando no inspetor de Informações não tiver um arquivo proxy, você verá um triângulo vermelho.

Selecione um clipe no navegador do Final Cut Pro.
Se o inspetor ainda não estiver aparecendo, realize uma das seguintes ações:
Escolha Janela > Mostrar na Área de Trabalho > Inspetor (ou pressione Command + 4).
Clique no botão Inspetor no lado direito da barra de ferramentas.

Clique no botão Informações na parte superior do inspetor.

Role até a seção inferior do inspetor de Informações e clique em Transcodificar Mídia.

Na janela exibida, realize uma das seguintes ações:
Criar arquivos otimizados: marque a caixa de seleção Criar Mídia Otimizada.
Criar arquivos de proxy: Selecione a caixa de seleção “Criar mídia de proxy” e, em seguida, selecione o formato e o tamanho do fotograma de proxy. Para obter detalhes sobre os ajustes, consulte a seção Transcodificar em Importe ajustes.
Nota: se o formato original da câmera puder ser editado com um bom desempenho, a opção Criar Mídia Otimizada fica desativada. Se a mídia otimizada e de proxy já estiverem disponíveis, as opções “Criar Mídia Otimizada” e “Criar Mídia de Proxy” ficarão desativadas.
Clique em OK.
O processo de transcodificação pode demorar um pouco, dependendo das opções que você selecionou. É possível ver o status de todos os processos em segundo plano que estão sendo executados na janela Tarefas em Segundo Plano.
Dica: Arquivos de áudio MP3 de projetos criados com versões do Final Cut Pro anteriores à 10.0.4 podem ser transcodificados manualmente para arquivos de áudio WAV usando este processo.
O arquivo proxy é criado e um círculo verde aparece ao lado do item proxy na seção Representações de Mídia Disponíveis, indicando que o arquivo proxy para o clipe está disponível.
Apague arquivos otimizados ou de proxy
Você pode apagar arquivos de mídia otimizados ou de proxy a qualquer momento, independentemente de onde eles estiverem armazenados. Os arquivos originais de mídia não são apagados, portanto, sempre será possível gerar novamente arquivos otimizados e de proxy a partir das mídias originais.
No Final Cut Pro, realize uma das seguintes ações:
Apagar arquivos otimizados ou de proxy para um ou mais clipes: No navegador ou na linha do tempo, selecione um ou mais clipes.
Apagar arquivos otimizados ou proxy para um ou mais projetos: No navegador, selecione um ou mais projetos.
Apagar arquivos otimizados ou proxy para um ou mais eventos: na barra lateral Bibliotecas, selecione um ou mais eventos na mesma biblioteca.
Apagar arquivos otimizados ou de proxy de uma biblioteca: Selecione uma biblioteca na barra lateral Bibliotecas.
Escolha Arquivo > Apagar Arquivos de [item] Gerados.
Na janela exibida, selecione uma das seguintes opções:
Apagar Mídia Otimizada
Apagar Mídia de Proxy
Clique em OK.
Os arquivos selecionados são apagados do dispositivo de armazenamento.
Nota: diferentemente de outros comandos de gerenciamento de mídias no Final Cut Pro, os comandos Apagar Arquivos de Biblioteca Gerados e Apagar Arquivos de Clipes Gerados afetam mídias externas e mídias gerenciadas (na biblioteca).
Para controlar se o Final Cut Pro exibe mídias otimizadas, de proxy ou originais no visualizador e se a reprodução de vídeo é otimizada para qualidade ou desempenho, escolha as opções correspondentes no menu pop‑up Visualizar no canto superior direito do visualizador. Consulte Controle a qualidade da reprodução.
Importante: Se você usa mídia proxy para reprodução, certifique-se de voltar para a mídia otimizada/original antes de compartilhar o projeto. Isso garante a maior qualidade possível no arquivo exportado. Consulte Introdução ao compartilhamento de projetos.