Manual de Uso do Final Cut Pro para Mac
- Boas-vindas
- Novidades
-
- Introdução à importação de mídia
- Se for sua primeira importação
- Organizar os arquivos durante a importação
-
- Importar do Image Playground
- Importar do iMovie para macOS
- Importar do iMovie para iOS ou iPadOS
- Importar do Final Cut Pro para iPad
- Importar do Final Cut Camera
- Importe do app Fotos
- Importar do app Música
- Importar do app Apple TV
- Importar do Motion
- Importar do GarageBand e do Logic Pro
- Importar usando extensões de fluxo de trabalho
- Gravar no Final Cut Pro
- Cartões de memória e cabos
- Formatos de mídia compatíveis
-
-
- Introdução à reprodução
- Reproduza mídia
- Explore mídias
- Reproduza mídia no visualizador de eventos
- Compare dois quadros de vídeo
- Reproduza mídias em um monitor externo
- Aumente o zoom no visualizador
- Controle a qualidade da reprodução
- Use sobreposições no visualizador
- Renderização de fundo
- Reproduza clipes em câmera lenta
-
-
- Introdução à edição
-
- Introdução à adição de clipes
- Arrastar clipes até a linha do tempo
- Anexar clipes ao projeto
- Inserir clipes
- Conectar clipes
- Sobrescrever clipes
- Substituir clipes
- Adicionar imagens estáticas
- Criar quadros congelados
- Adicionar somente o vídeo ou o áudio de um clipe
- Remover clipes de projetos
- Isolar ou desativar clipes
- Encontrar o clipe de origem de um clipe de projeto
- Organizar clipes na linha do tempo
-
- Rolar na linha do tempo
- Aumentar e diminuir o zoom na linha do tempo
- Ajustar a aparência dos clipes na linha do tempo
- Encaixar em itens na linha do tempo
- Navegar pelo projeto
- Navegar usando o código de tempo
- Visualize o código de tempo da fonte e do projeto
- Visualizar o projeto no índice da linha do tempo
- Mostrar clipes com intervalos duplicados
- Editar conforme o ritmo
- Detectar e restaurar edições
- Corrigir vídeo com trepidação
-
-
- Introdução às legendas
-
- Fluxo de trabalho de legendas ocultas
- Crie legendas ocultas
- Importe legendas ocultas
- Mostre ou oculte legendas ocultas
- Edite o texto das legendas ocultas
- Ajuste e organize legendas ocultas
- Formate o texto das legendas ocultas
- Crie legendas ocultas multilíngues
- Converta legendas ocultas para outro formato
- Converta legendas ocultas em legendas
- Exporte legendas ocultas
- Gerar legendas automaticamente
-
- Introdução aos efeitos
-
- Introdução às transições
- Como as transições são criadas
- Adicione transições e fusões
- Adicione uma transição rapidamente com um atalho de teclado
- Defina a duração padrão para transições
- Apague transições
- Ajuste transições na linha do tempo
- Ajuste transições no inspetor e no visualizador
- Junte cortes rápidos com a transição Fluxo
- Ajuste transições com várias imagens
- Modifique transições no Motion
-
- Introdução aos efeitos integrados
- Redimensione, mova e gire clipes
- Ajuste o enquadramento com o recurso Conformidade Inteligente
- Apare as bordas do quadro do vídeo
- Recorte clipes
- Desloque, amplie e reduza o zoom de clipes
- Incline a perspectiva de um clipe
- Trabalhe com efeitos integrados
- Remova os efeitos integrados
-
- Introdução aos efeitos de clipe
- Adicione efeitos de vídeo
- Adicione o efeito de vídeo padrão
- Ajuste efeitos
-
- Introdução às máscaras de efeito
- Adicione uma Máscara Automática a um efeito de vídeo
- Adicione uma Máscara Magnética a um efeito de vídeo
- Adicione uma máscara de forma a um efeito de vídeo
- Adicione uma máscara de cor a um efeito de vídeo
- Combine várias máscaras de efeito
- Inverta máscaras de efeito
- Anime uma máscara de forma de efeito
- Altere a ordem dos efeitos de clipe
- Copie efeitos entre clipes
- Renomeie efeitos
- Salve pré‑ajustes de efeitos de vídeo
- Copie e cole quadros principais
- Reduza o ruído de vídeo
- Remova ou desative efeitos
- Modifique efeitos no Motion
- Adicione clipes de ajuste
-
- Adicione enredos
- Use o editor de precisão
- Adapte os tamanhos e velocidades dos quadros
- Use XML para transferir projetos
-
- Introdução ao vídeo de 360 graus
- Importe vídeos 360°
- Ajustes para vídeos 360°
- Crie projetos de 360 graus
- Visualize e navegue vídeos 360°
- Adicione clipes 360° a projetos padrão
- Adicione o efeito Patch para 360°
- Adicione o efeito Pequeno Planeta
- Compartilhe clipes e projetos de 360°
- Dicas para vídeos 360°
-
- Introdução ao vídeo estéreo e espacial
- Fluxo de trabalho de edição de vídeo estéreo e espacial
- Grave um vídeo espacial
- Importe um vídeo estéreo e espacial
- Crie um projeto de vídeo estéreo
- Pré‑visualize um vídeo estéreo e espacial
- Ajuste as propriedades de vídeo estéreo
- Edite um vídeo estéreo e espacial
- Exporte ou compartilhe vídeo estéreo e espacial
-
-
- Introdução ao rastreamento de objetos
- Como funciona o rastreamento de objetos?
- Rastreie um efeito para acompanhar um objeto em movimento
- Rastreie uma imagem ou outro clipe para acompanhar um objeto em movimento
- Desloque a posição de um efeito de rastreamento
- Ajuste o rastreamento de objetos
- Altere o método de análise de rastreamento
- Crie faixas de movimento manualmente
-
- Introdução à correção de cor
-
- Introdução aos efeitos de correção de cor
- Fluxo de trabalho de correção de cor manual
- Adicionar efeitos de correção de cor
- Remover efeitos de correção de cor
- Usar o efeito Quadro de Cores
- Usar o efeito Discos de Cores
- Usar o efeito Curvas de Cor
- Usar o efeito Curvas de Matiz/Saturação
- Usar o efeito Ajustes de Cor
- Usar pré‑ajustes de cor
- Aplicar LUTs
-
- Introdução ao compartilhamento de projetos
- Compartilhe com Dispositivos Apple
- Compartilhe na web
- Envie um quadro de vídeo para o Pixelmator Pro
- Compartilhe via e-mail
- Compartilhe um vídeo estéreo ou espacial
- Compartilhamento em lote
- Compartilhe com o Compressor
- Criar destinos de compartilhamento
- Altere metadados de itens compartilhados
- Visualize o status de itens compartilhados
- Acelere as exportações com processamento simultâneo
-
- Introdução ao gerenciamento de mídias
-
- Visualize as informações de um clipe
- Sobrescreva os metadados de um clipe
- Localize arquivos originais de mídia
- Revincule clipes a arquivos de mídia
- Consolidar projetos e bibliotecas
- Faça backup de projetos e bibliotecas
- Crie arquivos otimizados e proxies
- Crie um projeto somente de proxy
- Gerenciar arquivos de renderização
- Veja tarefas em segundo plano
- Crie arquivos de câmera
- Glossário
- Copyright e marcas comerciais
Adicione títulos no Final Cut Pro para Mac
Você adiciona títulos aos clipes do projeto usando a barra lateral Títulos e Geradores. Depois de adicionar o texto, você pode modificar o estilo do texto do título.
Adicionar um título a um clipe do projeto
Arraste o cursor de reprodução na linha do tempo do Final Cut Pro até o ponto onde você deseja adicionar o título.
Se a barra lateral Títulos e Geradores não estiver visível, realize uma das seguintes ações:
Clique no botão Títulos e Geradores no canto superior esquerdo da janela do Final Cut Pro.

Escolha Janela > Ir Para > Títulos e Geradores (ou pressione Option + Command + 1).
Realize uma das seguintes ações:
Navegar por todos os títulos: clique em Títulos na barra lateral para exibir os títulos no navegador.
Navegar em uma única categoria de títulos: clique em uma categoria de título abaixo de Títulos na barra lateral.
Para visualizar as categorias de títulos, clique no triângulo de abertura Títulos.
Realize uma das seguintes ações:
Adicionar um título do navegador: clique duas vezes no título.
Um clipe de título é adicionado na localização do cursor de reprodução.
Adicionar um título básico: escolha Editar > Conectar Título > Título Básico (ou pressione Control + T).
Um clipe de título chamado Título Básico (sem efeitos ou animações) é adicionado na localização do cursor de reprodução.
Adicionar um título de terço inferior: escolha Editar > Conectar Título > Terço Inferior Básico (ou pressione Control + Shift + T).
Um clipe de título de terço inferior chamado Terço Inferior Básico (sem efeitos ou animações) é adicionado na localização do cursor.
Nota: Caso não veja o título que procura, você pode usar o menu pop-up Filtro na parte superior do navegador para procurá-lo em outros locais. Consulte Filtre os conteúdos do Motion armazenados em uma biblioteca.
O clipe de título está conectado ao clipe no enredo principal na posição do cursor de reprodução. Visualmente, o título é sobreposto ao clipe na linha do enredo principal na posição do cursor. Se o cursor de reprodução não estiver sobre um clipe, o título será sobreposto ao fundo padrão.
Adicione um título como um clipe no enredo principal
Existem duas maneiras de adicionar um título como um clipe no enredo principal. Você pode inserir um clipe de título no ponto de edição entre dois clipes ou substituir um clipe existente no enredo principal por um clipe de título.
Para abrir a barra lateral Títulos e Geradores no Final Cut Pro, realize uma das seguintes ações:
Clique no botão Títulos e Geradores no canto superior esquerdo da janela do Final Cut Pro.

Escolha Janela > Ir Para > Títulos e Geradores (ou pressione Option + Command + 1).
Realize uma das seguintes ações:
Navegar por todos os títulos: clique em Títulos na barra lateral para exibir os títulos no navegador.
Navegar em uma única categoria de títulos: clique em uma categoria de título abaixo de Títulos na barra lateral.
Para visualizar as categorias de títulos, clique no triângulo de abertura Títulos.
Realize uma das seguintes ações:
Adicionar um título entre clipes na linha do tempo: arraste o título do navegador até o ponto de edição entre os clipes onde você deseja que o clipe de título apareça.
Substituir um clipe da linha do tempo existente por um clipe de título: Arraste o título do navegador até o clipe na linha do tempo que você deseja substituir e escolha Substituir.
Digite um texto para seu título
Depois de adicionar um clipe de título ao projeto na linha do tempo, você pode digitar o texto do título no visualizador.
Selecione um clipe de título na linha do tempo do Final Cut Pro.
Mova o cursor de reprodução sobre o clipe de título selecionado.
Realize uma das seguintes ações:
Selecione o texto no Inspetor de Texto.
No visualizador, clique duas vezes no texto do título.
Digite o texto do título.

Para selecionar um objeto de texto diferente, realize uma das seguintes ações:
Clique no botão Camada de Texto Anterior ou Camada de Texto Seguinte no visualizador ou no inspetor.
Clique duas vezes em um objeto de texto diferente.
Digite um novo texto conforme necessário.
Para sair da edição de texto, pressione Command + Return.
Os botões Camada de Texto Anterior e Camada de Texto Seguinte também oferecem suporte aos marcadores de edição de texto do Motion. Consulte o Manual de Uso do Motion.
Nota: Se você criou ou personalizou quaisquer títulos no Motion, defina a localização de armazenamento do conteúdo do Motion como “Na Biblioteca” antes de iniciar qualquer operação de cópia ou de movimentação entre bibliotecas ou dispositivos de armazenamento. Caso contrário, o conteúdo do Motion não será incluído nessas operações. Consulte Gerenciar conteúdo do Motion. Você deve acompanhar e mover manualmente qualquer conteúdo de terceiros (FxPlug), pois ele não é gerenciado dentro da biblioteca do Final Cut Pro.