Manual de Uso do Final Cut Pro para Mac
- Boas-vindas
- Novidades
-
- Introdução à importação de mídia
- Se for sua primeira importação
- Organizar os arquivos durante a importação
-
- Importar do Image Playground
- Importar do iMovie para macOS
- Importar do iMovie para iOS ou iPadOS
- Importar do Final Cut Pro para iPad
- Importar do Final Cut Camera
- Importe do app Fotos
- Importar do app Música
- Importar do app Apple TV
- Importar do Motion
- Importar do GarageBand e do Logic Pro
- Importar usando extensões de fluxo de trabalho
- Gravar no Final Cut Pro
- Cartões de memória e cabos
- Formatos de mídia compatíveis
-
-
- Introdução à reprodução
- Reproduza mídia
- Explore mídias
- Reproduza mídia no visualizador de eventos
- Compare dois quadros de vídeo
- Reproduza mídias em um monitor externo
- Aumente o zoom no visualizador
- Controle a qualidade da reprodução
- Use sobreposições no visualizador
- Renderização de fundo
- Reproduza clipes em câmera lenta
-
-
- Introdução à edição
-
- Introdução à adição de clipes
- Arrastar clipes até a linha do tempo
- Anexar clipes ao projeto
- Inserir clipes
- Conectar clipes
- Sobrescrever clipes
- Substituir clipes
- Adicionar imagens estáticas
- Criar quadros congelados
- Adicionar somente o vídeo ou o áudio de um clipe
- Remover clipes de projetos
- Isolar ou desativar clipes
- Encontrar o clipe de origem de um clipe de projeto
- Organizar clipes na linha do tempo
-
- Rolar na linha do tempo
- Aumentar e diminuir o zoom na linha do tempo
- Ajustar a aparência dos clipes na linha do tempo
- Encaixar em itens na linha do tempo
- Navegar pelo projeto
- Navegar usando o código de tempo
- Visualize o código de tempo da fonte e do projeto
- Visualizar o projeto no índice da linha do tempo
- Mostrar clipes com intervalos duplicados
- Editar conforme o ritmo
- Detectar e restaurar edições
- Corrigir vídeo com trepidação
-
-
- Introdução às legendas
-
- Fluxo de trabalho de legendas ocultas
- Crie legendas ocultas
- Importe legendas ocultas
- Mostre ou oculte legendas ocultas
- Edite o texto das legendas ocultas
- Ajuste e organize legendas ocultas
- Formate o texto das legendas ocultas
- Crie legendas ocultas multilíngues
- Converta legendas ocultas para outro formato
- Converta legendas ocultas em legendas
- Exporte legendas ocultas
- Gerar legendas automaticamente
-
- Introdução aos efeitos
-
- Introdução às transições
- Como as transições são criadas
- Adicione transições e fusões
- Adicione uma transição rapidamente com um atalho de teclado
- Defina a duração padrão para transições
- Apague transições
- Ajuste transições na linha do tempo
- Ajuste transições no inspetor e no visualizador
- Junte cortes rápidos com a transição Fluxo
- Ajuste transições com várias imagens
- Modifique transições no Motion
-
- Introdução aos efeitos integrados
- Redimensione, mova e gire clipes
- Ajuste o enquadramento com o recurso Conformidade Inteligente
- Apare as bordas do quadro do vídeo
- Recorte clipes
- Desloque, amplie e reduza o zoom de clipes
- Incline a perspectiva de um clipe
- Trabalhe com efeitos integrados
- Remova os efeitos integrados
-
- Introdução aos efeitos de clipe
- Adicione efeitos de vídeo
- Adicione o efeito de vídeo padrão
- Ajuste efeitos
-
- Introdução às máscaras de efeito
- Adicione uma Máscara Automática a um efeito de vídeo
- Adicione uma Máscara Magnética a um efeito de vídeo
- Adicione uma máscara de forma a um efeito de vídeo
- Adicione uma máscara de cor a um efeito de vídeo
- Combine várias máscaras de efeito
- Inverta máscaras de efeito
- Anime uma máscara de forma de efeito
- Altere a ordem dos efeitos de clipe
- Copie efeitos entre clipes
- Renomeie efeitos
- Salve pré‑ajustes de efeitos de vídeo
- Copie e cole quadros principais
- Reduza o ruído de vídeo
- Remova ou desative efeitos
- Modifique efeitos no Motion
- Adicione clipes de ajuste
-
- Adicione enredos
- Use o editor de precisão
- Adapte os tamanhos e velocidades dos quadros
- Use XML para transferir projetos
-
- Introdução ao vídeo de 360 graus
- Importe vídeos 360°
- Ajustes para vídeos 360°
- Crie projetos de 360 graus
- Visualize e navegue vídeos 360°
- Adicione clipes 360° a projetos padrão
- Adicione o efeito Patch para 360°
- Adicione o efeito Pequeno Planeta
- Compartilhe clipes e projetos de 360°
- Dicas para vídeos 360°
-
- Introdução ao vídeo estéreo e espacial
- Fluxo de trabalho de edição de vídeo estéreo e espacial
- Grave um vídeo espacial
- Importe um vídeo estéreo e espacial
- Crie um projeto de vídeo estéreo
- Pré‑visualize um vídeo estéreo e espacial
- Ajuste as propriedades de vídeo estéreo
- Edite um vídeo estéreo e espacial
- Exporte ou compartilhe vídeo estéreo e espacial
-
-
- Introdução ao rastreamento de objetos
- Como funciona o rastreamento de objetos?
- Rastreie um efeito para acompanhar um objeto em movimento
- Rastreie uma imagem ou outro clipe para acompanhar um objeto em movimento
- Desloque a posição de um efeito de rastreamento
- Ajuste o rastreamento de objetos
- Altere o método de análise de rastreamento
- Crie faixas de movimento manualmente
-
- Introdução à correção de cor
-
- Introdução aos efeitos de correção de cor
- Fluxo de trabalho de correção de cor manual
- Adicionar efeitos de correção de cor
- Remover efeitos de correção de cor
- Usar o efeito Quadro de Cores
- Usar o efeito Discos de Cores
- Usar o efeito Curvas de Cor
- Usar o efeito Curvas de Matiz/Saturação
- Usar o efeito Ajustes de Cor
- Usar pré‑ajustes de cor
- Aplicar LUTs
-
- Introdução ao compartilhamento de projetos
- Compartilhe com Dispositivos Apple
- Compartilhe na web
- Envie um quadro de vídeo para o Pixelmator Pro
- Compartilhe via e-mail
- Compartilhe um vídeo estéreo ou espacial
- Compartilhamento em lote
- Compartilhe com o Compressor
- Criar destinos de compartilhamento
- Altere metadados de itens compartilhados
- Visualize o status de itens compartilhados
- Acelere as exportações com processamento simultâneo
-
- Introdução ao gerenciamento de mídias
-
- Visualize as informações de um clipe
- Sobrescreva os metadados de um clipe
- Localize arquivos originais de mídia
- Revincule clipes a arquivos de mídia
- Consolidar projetos e bibliotecas
- Faça backup de projetos e bibliotecas
- Crie arquivos otimizados e proxies
- Crie um projeto somente de proxy
- Gerenciar arquivos de renderização
- Veja tarefas em segundo plano
- Crie arquivos de câmera
- Glossário
- Copyright e marcas comerciais
Organizar a janela principal no Final Cut Pro para Mac
As principais áreas da janela do Final Cut Pro incluem o navegador, o visualizador, a linha do tempo, a barra lateral e o inspetor. Você pode mostrar, ocultar e redimensionar essas áreas de acordo com o seu estilo de trabalho e a tarefa em questão, mesmo em vários monitores.
O Final Cut Pro também vem com um conjunto de layouts de área de trabalho pré-definidos, e você pode criar e salvar seus próprios layouts de área de trabalho personalizados. Consulte Alterar o layout do espaço de trabalho.

Redimensionar áreas da janela do Final Cut Pro
Arraste a borda entre duas áreas da janela do Final Cut Pro.
Enquanto arrasta, uma área fica maior, e a outra, menor.

Quando o navegador e o visualizador são exibidos, a parte inferior do navegador e do visualizador atua como uma única borda, de modo que, ao redimensionar um, você também redimensiona o outro.
Mostrar ou ocultar o navegador, a linha do tempo ou o inspetor
No Final Cut Pro, realize uma das seguintes ações:
Mostrar ou ocultar o navegador: Clique no botão Navegador na barra de ferramentas (ou pressione Control-Command-1).

A imagem abaixo mostra a janela do Final Cut Pro com o navegador oculto e apenas o visualizador e a linha do tempo visíveis:

Mostrar ou ocultar a linha do tempo: Clique no botão Linha do Tempo na barra de ferramentas (ou pressione Control-Command-2).

Nota: Não é possível ocultar o navegador e a linha do tempo ao mesmo tempo.
Mostrar ou ocultar o inspetor: Clique no botão Inspetor na barra de ferramentas (ou pressione Command-4).

Dica: para alternar o inspetor entre a visualização em altura completa e a visualização em meia altura, clique duas vezes na barra superior do inspetor. Você também pode escolher Exibir > Alternar Altura do Inspetor (ou pressionar Control + Command + 4).
Mostre ou oculte a barra lateral
A barra lateral aparece à esquerda do navegador e contém três painéis para selecionar diferentes tipos de mídia: a barra lateral Bibliotecas, a barra lateral Fotos, Vídeos e Áudio e a barra lateral Títulos e Geradores. Quando você seleciona um item na barra lateral (como um evento contendo clipes ou uma categoria de efeitos sonoros ou títulos 3D), o conteúdo do item é exibido no navegador. Você pode mostrar ou ocultar qualquer uma das barras laterais.

No Final Cut Pro, realize uma das seguintes ações:
Mostrar a barra lateral Bibliotecas: clique no botão Bibliotecas no canto superior esquerdo da janela do Final Cut Pro ou escolha Janela > Ir para > Bibliotecas (ou pressione Command-1).
Mostrar a barra lateral de Fotos, Vídeos e Áudio: clique no botão Fotos, Vídeos e Áudio no canto superior esquerdo ou escolha Janela > Ir para > Fotos, Vídeos e Áudio (ou pressione Shift + Command + 1).
Mostrar a barra lateral Títulos e Geradores: clique no botão Títulos e Geradores no canto superior esquerdo ou escolha Janela > Ir Para > Títulos e Geradores (ou pressione Option + Command + 1).
Mostrar ou ocultar a barra lateral: escolha Janela > Mostrar na Área de Trabalho > Barra Lateral, ou pressione Command + Acento Grave (`). Você também pode ocultar a barra lateral clicando no botão da barra lateral que está sendo exibida (o botão é destacado).