Manual de Uso do Final Cut Pro para Mac
- Boas-vindas
- Novidades
-
- Introdução à importação de mídia
- Se for sua primeira importação
- Organizar os arquivos durante a importação
-
- Importar do Image Playground
- Importar do iMovie para macOS
- Importar do iMovie para iOS ou iPadOS
- Importar do Final Cut Pro para iPad
- Importar do Final Cut Camera
- Importe do app Fotos
- Importar do app Música
- Importar do app Apple TV
- Importar do Motion
- Importar do GarageBand e do Logic Pro
- Importar usando extensões de fluxo de trabalho
- Gravar no Final Cut Pro
- Cartões de memória e cabos
- Formatos de mídia compatíveis
-
-
- Introdução à reprodução
- Reproduza mídia
- Explore mídias
- Reproduza mídia no visualizador de eventos
- Compare dois quadros de vídeo
- Reproduza mídias em um monitor externo
- Aumente o zoom no visualizador
- Controle a qualidade da reprodução
- Use sobreposições no visualizador
- Renderização de fundo
- Reproduza clipes em câmera lenta
-
-
- Introdução à edição
-
- Introdução à adição de clipes
- Arrastar clipes até a linha do tempo
- Anexar clipes ao projeto
- Inserir clipes
- Conectar clipes
- Sobrescrever clipes
- Substituir clipes
- Adicionar imagens estáticas
- Criar quadros congelados
- Adicionar somente o vídeo ou o áudio de um clipe
- Remover clipes de projetos
- Isolar ou desativar clipes
- Encontrar o clipe de origem de um clipe de projeto
- Organizar clipes na linha do tempo
-
- Rolar na linha do tempo
- Aumentar e diminuir o zoom na linha do tempo
- Ajustar a aparência dos clipes na linha do tempo
- Encaixar em itens na linha do tempo
- Navegar pelo projeto
- Navegar usando o código de tempo
- Visualize o código de tempo da fonte e do projeto
- Visualizar o projeto no índice da linha do tempo
- Mostrar clipes com intervalos duplicados
- Editar conforme o ritmo
- Detectar e restaurar edições
- Corrigir vídeo com trepidação
-
-
- Introdução às legendas
-
- Fluxo de trabalho de legendas ocultas
- Crie legendas ocultas
- Importe legendas ocultas
- Mostre ou oculte legendas ocultas
- Edite o texto das legendas ocultas
- Ajuste e organize legendas ocultas
- Formate o texto das legendas ocultas
- Crie legendas ocultas multilíngues
- Converta legendas ocultas para outro formato
- Converta legendas ocultas em legendas
- Exporte legendas ocultas
- Gerar legendas automaticamente
-
- Introdução aos efeitos
-
- Introdução às transições
- Como as transições são criadas
- Adicione transições e fusões
- Adicione uma transição rapidamente com um atalho de teclado
- Defina a duração padrão para transições
- Apague transições
- Ajuste transições na linha do tempo
- Ajuste transições no inspetor e no visualizador
- Junte cortes rápidos com a transição Fluxo
- Ajuste transições com várias imagens
- Modifique transições no Motion
-
- Introdução aos efeitos integrados
- Redimensione, mova e gire clipes
- Ajuste o enquadramento com o recurso Conformidade Inteligente
- Apare as bordas do quadro do vídeo
- Recorte clipes
- Desloque, amplie e reduza o zoom de clipes
- Incline a perspectiva de um clipe
- Trabalhe com efeitos integrados
- Remova os efeitos integrados
-
- Introdução aos efeitos de clipe
- Adicione efeitos de vídeo
- Adicione o efeito de vídeo padrão
- Ajuste efeitos
-
- Introdução às máscaras de efeito
- Adicione uma Máscara Automática a um efeito de vídeo
- Adicione uma Máscara Magnética a um efeito de vídeo
- Adicione uma máscara de forma a um efeito de vídeo
- Adicione uma máscara de cor a um efeito de vídeo
- Combine várias máscaras de efeito
- Inverta máscaras de efeito
- Anime uma máscara de forma de efeito
- Altere a ordem dos efeitos de clipe
- Copie efeitos entre clipes
- Renomeie efeitos
- Salve pré‑ajustes de efeitos de vídeo
- Copie e cole quadros principais
- Reduza o ruído de vídeo
- Remova ou desative efeitos
- Modifique efeitos no Motion
- Adicione clipes de ajuste
-
- Adicione enredos
- Use o editor de precisão
- Adapte os tamanhos e velocidades dos quadros
- Use XML para transferir projetos
-
- Introdução ao vídeo de 360 graus
- Importe vídeos 360°
- Ajustes para vídeos 360°
- Crie projetos de 360 graus
- Visualize e navegue vídeos 360°
- Adicione clipes 360° a projetos padrão
- Adicione o efeito Patch para 360°
- Adicione o efeito Pequeno Planeta
- Compartilhe clipes e projetos de 360°
- Dicas para vídeos 360°
-
- Introdução ao vídeo estéreo e espacial
- Fluxo de trabalho de edição de vídeo estéreo e espacial
- Grave um vídeo espacial
- Importe um vídeo estéreo e espacial
- Crie um projeto de vídeo estéreo
- Pré‑visualize um vídeo estéreo e espacial
- Ajuste as propriedades de vídeo estéreo
- Edite um vídeo estéreo e espacial
- Exporte ou compartilhe vídeo estéreo e espacial
-
-
- Introdução ao rastreamento de objetos
- Como funciona o rastreamento de objetos?
- Rastreie um efeito para acompanhar um objeto em movimento
- Rastreie uma imagem ou outro clipe para acompanhar um objeto em movimento
- Desloque a posição de um efeito de rastreamento
- Ajuste o rastreamento de objetos
- Altere o método de análise de rastreamento
- Crie faixas de movimento manualmente
-
- Introdução à correção de cor
-
- Introdução aos efeitos de correção de cor
- Fluxo de trabalho de correção de cor manual
- Adicionar efeitos de correção de cor
- Remover efeitos de correção de cor
- Usar o efeito Quadro de Cores
- Usar o efeito Discos de Cores
- Usar o efeito Curvas de Cor
- Usar o efeito Curvas de Matiz/Saturação
- Usar o efeito Ajustes de Cor
- Usar pré‑ajustes de cor
- Aplicar LUTs
-
- Introdução ao compartilhamento de projetos
- Compartilhe com Dispositivos Apple
- Compartilhe na web
- Envie um quadro de vídeo para o Pixelmator Pro
- Compartilhe via e-mail
- Compartilhe um vídeo estéreo ou espacial
- Compartilhamento em lote
- Compartilhe com o Compressor
- Criar destinos de compartilhamento
- Altere metadados de itens compartilhados
- Visualize o status de itens compartilhados
- Acelere as exportações com processamento simultâneo
-
- Introdução ao gerenciamento de mídias
-
- Visualize as informações de um clipe
- Sobrescreva os metadados de um clipe
- Localize arquivos originais de mídia
- Revincule clipes a arquivos de mídia
- Consolidar projetos e bibliotecas
- Faça backup de projetos e bibliotecas
- Crie arquivos otimizados e proxies
- Crie um projeto somente de proxy
- Gerenciar arquivos de renderização
- Veja tarefas em segundo plano
- Crie arquivos de câmera
- Glossário
- Copyright e marcas comerciais
Gerencie conteúdo do Motion no Final Cut Pro para Mac
Por padrão, quando você cria ou personaliza quaisquer efeitos, transições, títulos ou geradores do Final Cut Pro no Motion, esse conteúdo é armazenado na pasta Modelos do Motion, localizada na pasta Filmes. Você também pode armazenar o conteúdo do Motion dentro de uma biblioteca – por exemplo, para mover um projeto ou biblioteca para outro Mac ou para fazer backup e arquivar o seu trabalho. Você também pode querer armazenar conteúdo do Motion na biblioteca se estiver trabalhando em um projeto com outras pessoas e usando armazenamento compartilhado.
Se você tiver conteúdo personalizado do Motion e estiver copiando ou movendo clipes, projetos ou eventos para outra biblioteca, dispositivo de armazenamento ou Mac, defina o local de armazenamento do conteúdo do Motion para a biblioteca antes de fazer isso. Caso contrário, o conteúdo do Motion não será movido ou copiado com os outros itens, e você deverá fazer um backup manual e mover a pasta de Modelos do Motion. Independentemente disso, você precisa rastrear e mover manualmente qualquer conteúdo de terceiros (FxPlug), pois ele não é gerenciado dentro da biblioteca do Final Cut Pro.
Defina o local de armazenamento do conteúdo do Motion antes de copiar ou mover itens para outra biblioteca
Na barra lateral Bibliotecas do Final Cut Pro, selecione a biblioteca de destino (a biblioteca para a qual você deseja copiar).
Se o inspetor de Propriedades da Biblioteca ainda não estiver aberto, realize uma das seguintes ações:
Escolha Arquivo > Propriedades da Biblioteca (ou pressione Control + Command + J).
Clique no botão Inspetor na barra de ferramentas.

Clique em Modificar Ajustes na parte superior do inspetor de Propriedades da Biblioteca.
Uma janela aparece com menus pop‑up que você pode usar para definir os locais de armazenamento.
Clique no menu pop‑up Conteúdo do Motion e escolha Na Biblioteca.
Clique em OK.
A biblioteca de destino agora está pronta para receber o conteúdo do Motion.
Para obter informações sobre copiar ou mover clipes, projetos ou eventos para outra biblioteca, consulte Copiar itens para outra biblioteca e Mover itens entre bibliotecas.
Definir o local de armazenamento do conteúdo do Motion antes de copiar ou mover uma biblioteca
Na barra lateral Bibliotecas do Final Cut Pro, selecione a biblioteca que você deseja copiar ou mover.
Se o inspetor de Propriedades da Biblioteca ainda não estiver aberto, realize uma das seguintes ações:
Escolha Arquivo > Propriedades da Biblioteca (ou pressione Control + Command + J).
Clique no botão Inspetor na barra de ferramentas.

Clique em Modificar Ajustes na parte superior do inspetor de Propriedades da Biblioteca.
Uma janela aparece com menus pop‑up que você pode usar para definir os locais de armazenamento.
Clique no menu pop‑up Conteúdo do Motion e escolha Na Biblioteca.
Clique em OK.
Na seção Conteúdo do Motion do inspetor de Propriedades da Biblioteca, clique em Consolidar.
Nota: É recomendável que você também defina o local de armazenamento de mídia e clique em Consolidar na seção Mídia. Consulte Defina os locais de armazenamento.
O conteúdo do Motion agora está armazenado no arquivo da biblioteca e está pronto para ser copiado ou movido.
Para obter informações sobre copiar ou mover bibliotecas inteiras, consulte Copiar um projeto do Final Cut Pro para outro Mac.
Filtre os conteúdos do Motion armazenados em uma biblioteca
Se você adicionar conteúdo personalizado do Motion (efeitos, transições, títulos ou geradores) ao projeto e armazená-lo na biblioteca, os itens podem não aparecer nos navegadores de mídias do Final Cut Pro (o navegador, o navegador de efeitos e o navegador de transições). Por padrão, os navegadores de mídia estão configurados para mostrar os efeitos, transições, títulos e geradores que vêm com o Final Cut Pro, e qualquer conteúdo personalizado do Motion que esteja armazenado na pasta Modelos do Motion, localizada na pasta Filmes. Contudo, você pode usar o menu pop‑up Filtro para mostrar o conteúdo do Motion armazenado em uma biblioteca específica.
No Final Cut Pro, realize uma das seguintes ações:
Filtrar títulos e geradores: para exibir títulos e geradores no navegador, clique no botão Títulos e Geradores no canto superior esquerdo da janela do Final Cut Pro ou escolha Janela > Ir Para > Títulos e Geradores (ou pressione Option + Command + 1).
Efeitos de filtro: Para abrir o navegador Efeitos, clique no botão Efeitos no canto superior direito da linha do tempo (ou pressione Command + 5).

Filtrar transições: Para abrir o navegador de Transições, clique no botão Transições no canto superior direito da linha do tempo (ou pressione Control + Command + 5).

clique no menu pop-up Filtro na parte superior do navegador de mídia para o tipo de conteúdo do Motion que você deseja ver e, em seguida, escolha uma opção:
[Itens] Instalados: veja os conteúdos que vieram com o Final Cut Pro e todos os conteúdos do Motion armazenados na pasta Modelos do Motion, localizada na pasta Filmes. Esse é o ajuste padrão.
[Nome da biblioteca]: escolha qualquer biblioteca aberta para visualizar os conteúdos personalizados do Motion armazenados na biblioteca.
