Manual de Uso do Final Cut Pro para Mac
- Boas-vindas
- Novidades
-
- Introdução à importação de mídia
- Se for sua primeira importação
- Organizar os arquivos durante a importação
-
- Importar do Image Playground
- Importar do iMovie para macOS
- Importar do iMovie para iOS ou iPadOS
- Importar do Final Cut Pro para iPad
- Importar do Final Cut Camera
- Importe do app Fotos
- Importar do app Música
- Importar do app Apple TV
- Importar do Motion
- Importar do GarageBand e do Logic Pro
- Importar usando extensões de fluxo de trabalho
- Gravar no Final Cut Pro
- Cartões de memória e cabos
- Formatos de mídia compatíveis
-
-
- Introdução à reprodução
- Reproduza mídia
- Explore mídias
- Reproduza mídia no visualizador de eventos
- Compare dois quadros de vídeo
- Reproduza mídias em um monitor externo
- Aumente o zoom no visualizador
- Controle a qualidade da reprodução
- Use sobreposições no visualizador
- Renderização de fundo
- Reproduza clipes em câmera lenta
-
-
- Introdução à edição
-
- Introdução à adição de clipes
- Arrastar clipes até a linha do tempo
- Anexar clipes ao projeto
- Inserir clipes
- Conectar clipes
- Sobrescrever clipes
- Substituir clipes
- Adicionar imagens estáticas
- Criar quadros congelados
- Adicionar somente o vídeo ou o áudio de um clipe
- Remover clipes de projetos
- Isolar ou desativar clipes
- Encontrar o clipe de origem de um clipe de projeto
- Organizar clipes na linha do tempo
-
- Rolar na linha do tempo
- Aumentar e diminuir o zoom na linha do tempo
- Ajustar a aparência dos clipes na linha do tempo
- Encaixar em itens na linha do tempo
- Navegar pelo projeto
- Navegar usando o código de tempo
- Visualize o código de tempo da fonte e do projeto
- Visualizar o projeto no índice da linha do tempo
- Mostrar clipes com intervalos duplicados
- Editar conforme o ritmo
- Detectar e restaurar edições
- Corrigir vídeo com trepidação
-
-
- Introdução às legendas
-
- Fluxo de trabalho de legendas ocultas
- Crie legendas ocultas
- Importe legendas ocultas
- Mostre ou oculte legendas ocultas
- Edite o texto das legendas ocultas
- Ajuste e organize legendas ocultas
- Formate o texto das legendas ocultas
- Crie legendas ocultas multilíngues
- Converta legendas ocultas para outro formato
- Converta legendas ocultas em legendas
- Exporte legendas ocultas
- Gerar legendas automaticamente
-
- Introdução aos efeitos
-
- Introdução às transições
- Como as transições são criadas
- Adicione transições e fusões
- Adicione uma transição rapidamente com um atalho de teclado
- Defina a duração padrão para transições
- Apague transições
- Ajuste transições na linha do tempo
- Ajuste transições no inspetor e no visualizador
- Junte cortes rápidos com a transição Fluxo
- Ajuste transições com várias imagens
- Modifique transições no Motion
-
- Introdução aos efeitos integrados
- Redimensione, mova e gire clipes
- Ajuste o enquadramento com o recurso Conformidade Inteligente
- Apare as bordas do quadro do vídeo
- Recorte clipes
- Desloque, amplie e reduza o zoom de clipes
- Incline a perspectiva de um clipe
- Trabalhe com efeitos integrados
- Remova os efeitos integrados
-
- Introdução aos efeitos de clipe
- Adicione efeitos de vídeo
- Adicione o efeito de vídeo padrão
- Ajuste efeitos
-
- Introdução às máscaras de efeito
- Adicione uma Máscara Automática a um efeito de vídeo
- Adicione uma Máscara Magnética a um efeito de vídeo
- Adicione uma máscara de forma a um efeito de vídeo
- Adicione uma máscara de cor a um efeito de vídeo
- Combine várias máscaras de efeito
- Inverta máscaras de efeito
- Anime uma máscara de forma de efeito
- Altere a ordem dos efeitos de clipe
- Copie efeitos entre clipes
- Renomeie efeitos
- Salve pré‑ajustes de efeitos de vídeo
- Copie e cole quadros principais
- Reduza o ruído de vídeo
- Remova ou desative efeitos
- Modifique efeitos no Motion
- Adicione clipes de ajuste
-
- Adicione enredos
- Use o editor de precisão
- Adapte os tamanhos e velocidades dos quadros
- Use XML para transferir projetos
-
- Introdução ao vídeo de 360 graus
- Importe vídeos 360°
- Ajustes para vídeos 360°
- Crie projetos de 360 graus
- Visualize e navegue vídeos 360°
- Adicione clipes 360° a projetos padrão
- Adicione o efeito Patch para 360°
- Adicione o efeito Pequeno Planeta
- Compartilhe clipes e projetos de 360°
- Dicas para vídeos 360°
-
- Introdução ao vídeo estéreo e espacial
- Fluxo de trabalho de edição de vídeo estéreo e espacial
- Grave um vídeo espacial
- Importe um vídeo estéreo e espacial
- Crie um projeto de vídeo estéreo
- Pré‑visualize um vídeo estéreo e espacial
- Ajuste as propriedades de vídeo estéreo
- Edite um vídeo estéreo e espacial
- Exporte ou compartilhe vídeo estéreo e espacial
-
-
- Introdução ao rastreamento de objetos
- Como funciona o rastreamento de objetos?
- Rastreie um efeito para acompanhar um objeto em movimento
- Rastreie uma imagem ou outro clipe para acompanhar um objeto em movimento
- Desloque a posição de um efeito de rastreamento
- Ajuste o rastreamento de objetos
- Altere o método de análise de rastreamento
- Crie faixas de movimento manualmente
-
- Introdução à correção de cor
-
- Introdução aos efeitos de correção de cor
- Fluxo de trabalho de correção de cor manual
- Adicionar efeitos de correção de cor
- Remover efeitos de correção de cor
- Usar o efeito Quadro de Cores
- Usar o efeito Discos de Cores
- Usar o efeito Curvas de Cor
- Usar o efeito Curvas de Matiz/Saturação
- Usar o efeito Ajustes de Cor
- Usar pré‑ajustes de cor
- Aplicar LUTs
-
- Introdução ao compartilhamento de projetos
- Compartilhe com Dispositivos Apple
- Compartilhe na web
- Envie um quadro de vídeo para o Pixelmator Pro
- Compartilhe via e-mail
- Compartilhe um vídeo estéreo ou espacial
- Compartilhamento em lote
- Compartilhe com o Compressor
- Criar destinos de compartilhamento
- Altere metadados de itens compartilhados
- Visualize o status de itens compartilhados
- Acelere as exportações com processamento simultâneo
-
- Introdução ao gerenciamento de mídias
-
- Visualize as informações de um clipe
- Sobrescreva os metadados de um clipe
- Localize arquivos originais de mídia
- Revincule clipes a arquivos de mídia
- Consolidar projetos e bibliotecas
- Faça backup de projetos e bibliotecas
- Crie arquivos otimizados e proxies
- Crie um projeto somente de proxy
- Gerenciar arquivos de renderização
- Veja tarefas em segundo plano
- Crie arquivos de câmera
- Glossário
- Copyright e marcas comerciais
Organize os arquivos durante a importação para o Final Cut Pro para Mac
Ao importar mídias para o Final Cut Pro, você pode escolher como organizá‑las.
Você pode copiar os arquivos originais para a biblioteca ou criar um link para eles em seu local atual. Se os arquivos originais tiverem etiquetas do Finder ou se as pastas que contêm os arquivos tiverem nomes significativos, você pode escolher aplicar as etiquetas e os nomes das pastas aos arquivos como palavras‑chave durante a importação.
Se o material original contiver tomadas de pessoas, o Final Cut Pro pode analisar as gravações durante a importação e aplicar palavras‑chave para o número de pessoas em cada tomada e o tipo de captura.
Uma Coleção de Palavras‑chave será criada para cada palavra‑chave adicionada aos seus clipes durante a importação. Selecione uma Coleção de Palavras‑chave na barra lateral Bibliotecas para ver todos os clipes com essa palavra‑chave aplicada.
No Final Cut Pro, escolha Arquivo > Importar > Mídia e selecione o arquivo ou os arquivos que deseja importar.
Use os ajustes no lado direito da janela Importação de Mídia para escolher como deseja organizar as mídias importadas na biblioteca:
Adicionar os clipes importados a um evento existente: selecione Adicionar a um evento existente e escolha o evento no menu pop‑up.
Criar um novo evento: selecione Criar novo evento em, use o menu pop‑up para escolher a biblioteca na qual deseja criar o evento e digite um nome (por exemplo, “Casamento Cris e Camila”) no campo de texto.
Para saber mais sobre eventos, consulte Introdução às bibliotecas. Se quiser importar mídias para uma nova biblioteca, você deve criar a nova biblioteca antes de importar suas mídias.
Na seção Arquivos, selecione uma opção de armazenamento de arquivos:
Copiar para a Biblioteca: esta opção duplica os arquivos de mídia e coloca as cópias no local de armazenamento atual da biblioteca.
Nota: o nome desta opção muda para Copiar para o local de armazenamento da biblioteca: nome do local quando a biblioteca atual está definida para um local de armazenamento externo.
Para obter informações sobre como definir o local de armazenamento da biblioteca, consulte Defina locais de armazenamento.
Deixar arquivos no local: esta opção cria um link para os arquivos de mídia originais na localização atual deles. Se você importar arquivos com esta opção selecionada, o Final Cut Pro criará links simbólicos (também conhecidos como symlinks), que são arquivos especiais que apontam para os arquivos de mídia sem copiá‑los. Ao mover, copiar ou fazer backup de eventos e projetos que usam esses arquivos, apenas os links simbólicos são movidos ou copiados (não os arquivos de mídia originais). Se, depois de mover ou copiar o projeto ou evento, você quiser substituir os links simbólicos pelos verdadeiros arquivos de mídia originais, selecione os eventos e escolha Arquivo > Consolidar Arquivos do Evento. Para mais informações sobre arquivos e clipes, consulte Arquivos de mídia e clipes.
Na seção Palavras‑chave, selecione qualquer uma das seguintes opções:
Das etiquetas do Finder: cria uma palavra‑chave para cada etiqueta do Finder contida nos arquivos que estão sendo importados. Para cada palavra‑chave, também é criada uma coleção de palavras‑chave. Para mais informações sobre as etiquetas do Finder, consulte o Manual de Uso do Mac (clique na área de trabalho para tornar o Finder ativo, escolha Ajuda > Manual de Uso do Mac e pesquise por “etiquetas”).
De pastas: cria uma palavra‑chave para cada nome de pasta e aplica essa palavra‑chave a todos os arquivos contidos na pasta durante a importação. Além disso, é criada uma coleção de palavras‑chave para cada uma delas.

Na seção Analisar Vídeo, selecione qualquer uma das seguintes opções:
Remover pulldown no vídeo: analisa os clipes de vídeo e remove padrões de pulldown.
Importante: Essa opção está disponível somente ao importar de uma câmera ou dispositivo baseado em fita.
Balancear cores: selecione para detectar problemas de contraste e predominância de cor (para corrigir problemas nos clipes do navegador, clique no menu pop‑up Aprimoramentos na barra de ferramentas e escolha Cor do Balanço).
Buscar pessoas: analisa trechos de vídeo e imagens estáticas para determinar o número de pessoas presentes e os tipos de captura. Após a análise, qualquer uma das palavras‑chave a seguir é adicionada ao clipe: Uma Pessoa, Duas Pessoas, Grupo, Primeiro Plano, Plano Médio e Plano Geral. Para cada palavra‑chave, também é criada uma coleção de palavras‑chave. A caixa de seleção “Consolidar resultados de busca de pessoas” simplifica e resume todas as palavras‑chave de análise da busca de pessoas. Se você estiver fazendo a análise para encontrar pessoas, é recomendável marcar também a caixa de seleção Criar Coleções Inteligentes. Consulte Introdução à análise de mídia.
Se quiser criar mídias otimizadas ou de proxy, analisar o áudio ou substituir a atribuição automática de funções, marque as caixas de seleção relevantes nas seções Transcodificar, Analisar Áudio e Atribuir Função do Áudio.
Caso não configure o Final Cut Pro para analisar a mídia durante o processo de importação, você poderá analisá‑la depois no navegador.
Clique em Importar Seleção ou Importar Tudo.
O botão Importar muda de nome de acordo com a seleção de clipes. Por padrão, a janela Importação de Mídia é fechada ao clicar em Importar. Você pode começar a trabalhar com seus clipes no navegador. A mídia é importada em segundo plano.
Se você selecionou alguma opção no passo anterior, os arquivos serão transcodificados e otimizados após a conclusão da importação. Você pode ver o progresso da importação e outras tarefas em segundo plano na janela Tarefas em Segundo Plano.