Compartilhar vários projetos, clipes ou intervalos de clipes no Final Cut Pro X

Com o compartilhamento em lote, você pode selecionar vários projetos, clipes ou intervalos de clipes com os mesmos ajustes e compartilhá-los com a maioria dos destinos. 

Como compartilhar em lote

  1. Selecione vários projetos, clipes ou intervalos de clipes. 
  2. Selecione Arquivo > Compartilhar ou clique em botão de compartilhamento na barra de ferramentas. 
  3. Escolha um destino. 

O compartilhamento em lote é destinado para o compartilhamento com discos locais, sistemas de armazenamento compartilhado que usam o protocolo NFS ou SMB e destinos de mídia social. Os destinos de e-mail ou compartilhamento instalados por aplicativos de terceiros não são compatíveis.  

Você também pode compartilhar vários itens em lote no Compressor. Depois de selecionar os projetos ou clipes, selecione Arquivo > Enviar ao Compressor, que abre o Compressor para iniciar o lote. Se o projeto tiver legendas, você precisará escolher uma versão de idioma. 

Compartilhar projetos ou clipes com propriedades diferentes

Se os projetos ou clipes que você deseja compartilhar em lotes tiverem propriedades diferentes, como taxas de quadros ou tamanhos de quadros diferentes, será necessário alterar as propriedades individuais antes de compartilhá-los. 

Compartilhar projetos com diferentes ajustes de legenda

Se os projetos que você deseja compartilhar tiverem diferentes ajustes de legenda, haverá várias maneiras de exportá-los:

  • Exporte legendas CEA-608, iTT ou SRT como arquivos separados, juntamente com os arquivos de mídia. O Final Cut Pro cria uma pasta para cada projeto com os arquivos de legenda.
  • No caso de projetos com diferentes idiomas de legenda de ação, você pode escolher um idioma para incluir ou gravar.
  • No caso de projetos com legendas CEA-608, você pode escolher um idioma para incluir ou fazer o Final Cut Pro incluir o idioma de legenda CEA-608 ativo no momento.

Verificar o progresso das exportações

Depois de exportar os projetos ou clipes, selecione Janela > Tarefas em segundo plano ou clique em botão de tarefas em segundo plano na barra de ferramentas para monitorar o status.  

Saiba mais

Data da publicação: