关于 Pro Video Formats 和 MXF

了解如何通过 Pro Video Formats 在 Final Cut Pro X、Motion 和 Compressor 中导入、编辑和导出 MXF 文件。

安装 Pro Video Formats 后,您可以使用 Final Cut Pro X、Motion 和 Compressor 导入、编辑和导出 MXF(Material eXchange Format,素材交换格式)文件。

什么是 MXF 文件,这类文件为什么非常重要?

MXF 是适用于视频和音频的行业标准文件。与 QuickTime 文件类似,MXF 文件包含内部媒体的相关信息。这些信息也称为元数据,可包括帧速率、帧大小、创建日期和相机操作者、助理或存档者创建的自定数据。

MXF 文件来源广泛。它们可能由 Sony (OP1a) 和 Panasonic(OP-Atom、OP1b)等相机、Avid Media Composer 之类的编辑系统或其他视频录制设备创建。

安装 Pro Video Formats 后,Final Cut Pro 可读取 MXF 元数据并在编辑过程中将这些数据保留下来。您还可以在导出 OP1a 格式的视频文件时嵌入 MXF 元数据。此外,Compressor 可获取现有视频或音频文件,并将它们转换为 MXF 文件以进行数字传输。

安装 Pro Video Formats

如果您下载了 Final Cut Pro、Motion 或 Compressor 版本,则 Pro Video Formats 会以软件更新的形式显示在 App Store 中。当您下载这项更新后,它会自动安装以下项目:

  • 用于导入的 MXF 阅读器
  • AES3 音频编解码器
  • MXF 导出(包括 AVC-Intra)
  • 用于导出 MXF 文件的 Compressor 设置

安装完成后,您可以使用 Compressor 创建更多用于 MXF 导出的自定“共享”设置。

用自定 MXF 元数据导出 XML 文件

从 Final Cut Pro 导出 XML 文件,是与第三方应用程序交换片段和项目中的元数据以进行后期处理、广播或归档至媒体数据库的最佳方式。为了导出 XML 文件中的自定 MXF 元数据,您首先需要创建自定元数据视图。

共享片段

  1. 在浏览器中选择一个片段。
  2. 选取“窗口”>“在工作区中显示”>“检查器”(或按下 Command-4)以打开“信息检查器”。
  3. 选择“检查器”窗口底部的“元数据视图”菜单,然后选取“编辑元数据视图”。
  4. 选中您要添加到自定 MXF 元数据视图中的所有栏位,包括 MXF 元数据栏位。点按“好”。
  5. 选取“将元数据视图存储为”,然后为它取一个描述性名称。

这一自定元数据视图会添加到“检查器”的“元数据视图”菜单中,并在导出 XML 文件时变为可用。

要导出包含自定 MXF 元数据的 XML 文件,请在浏览器中选择要导出的项目,然后选取“文件”>“导出 XML”。从“元数据视图”下拉菜单中选择您的自定 MXF 元数据视图。

如何将 Pro Video Formats 与 Compressor 4.1 之前的 Compressor 版本配合使用?

要将 Pro Video Formats 与较早版本的 Compressor 配合使用,请从 App Store 安装 Pro Video Formats。然后,您需要在“设置”标签中创建自定 Compressor 设置。点按“创建新设置”弹出式菜单,并选取 MXF 输出格式。有关从无到有创建设置的更多信息,请根据您的 Compressor 版本参阅以下相关内容:

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: