macOS High Sierra

Opret og arbejd med dokumenter

Du kan bruge macOS-programmer – f.eks. Pages eller TextEdit – eller programmer fra Mac App Store til at oprette rapporter, essays, regneark, økonomiske diagrammer, præsentationer, lysbilledshow m.m.

Et dokument i programmet Pages på skrivebordet.

Opret dokumenter

  • Åbn et program, der kan bruges til oprettelse af dokumenter, og klik derefter på Nyt dokument i dialogen Åbn, eller vælg Arkiv > Nyt.

    Åbn f.eks. TextEdit for at oprette et dokument i almindeligt tekstformat, RTF-format eller HTML-format.

    Åbn TextEdit for mig

Mange Mac-computere leveres med Apple-programmer, som kan bruges til oprettelse af regneark, præsentationer, rapporter m.m.

Hvis du ikke har Numbers, Keynote eller Pages på din Mac, kan du hente dem fra App Store.

Åbn App Store for mig

De findes også til dine iOS-enheder (fra App Store) og på www.icloud.com.

Formater dokumenter

Du kan formatere og arbejde med tekst i dine dokumenter på flere måder:

  • Skift skrifter og formater: I et dokument skal du vælge Format eller Format > Skrift og derefter Vis skrifter. Eller vælg Format > Formater eller Format > Skrift > Formater. Du kan få flere oplysninger i Formater tekst i dokumenter med skrifter og formater.

  • Skift farver: I et dokument skal du vælge Format > Vis farver eller Format > Skrift > Vis farver. Du kan få flere oplysninger i Brug farver i dokumenter.

  • Indtast forskellige typer tegn: Du kan indtaste tegn med accenter eller diakritiske tegn.

  • Kontroller stavning: I de fleste programmer kontrolleres stavning, mens du skriver, og fejl rettes automatisk. Du kan slå disse funktioner fra eller bruge andre muligheder. Du kan få flere oplysninger i Kontroller stavning og grammatik.

Programmet, du bruger – f.eks. TextEdit, Pages, Numbers eller Keynote – kan indeholde flere måder at formatere og arbejde med tekst, billeder og objekter på. Du kan åbne hjælpen på skærmen til et program og læse mere ved at vælge Hjælp på menulinjen, mens du arbejder i programmet.

Arkiver dokumenter

Mange programmer arkiverer dine dokumenter automatisk (en funktion, der kaldes Arkiver automatisk), mens du arbejder. Du kan arkivere et dokument når som helst.

  • Arkiver et dokument: Vælg Arkiv > Arkiver, skriv et navn, vælg, hvor dokumentet skal arkiveres (du kan se flere muligheder ved at klikke på knappen pil ned ), og klik derefter på Arkiver.

    Når du arkiverer dit dokument, kan du tilføje mærker for at gøre det lettere for dig at finde det senere. Du kan måske arkivere dokumentet i iCloud Drive, så det er tilgængeligt på dine computere og iOS-enheder, der er indstillet med iCloud Drive.

  • Arkiver et dokument med et andet navn: Vælg Arkiv > Arkiver som, og skriv et nyt navn. Hvis Arkiver som ikke vises, skal du trykke på og holde Alternativtasten nede og åbne menuen Arkiv igen.

  • Arkiver et dokument som en kopi: Vælg Arkiv > Dubler eller Arkiv > Arkiver som.

Du kan også arkivere et dokument som et PDF-arkiv.

Find dokumenter

Du kan finde dokumenter, som du har oprettet eller arkiveret på Mac, på flere måder:

  • Spørg Siri: Du kan få Siri til at søge efter et arkiv eller et sæt arkiver og derefter finjustere de emner, Siri finder. Læs mere om Siri.

    Her er nogle eksempler på, hvad du kan sige til Siri:

    • “Vis mig de arkiver om køkkenombygning, som jeg arbejdede på i sidste uge”

    • “Kun dem, der er mærket hvidevarer”

  • Brug Spotlight: Klik på symbolet for Spotlight menulinjen, og skriv navnet på dit dokument. Du kan også bruge Spotlight til at anføre kriterier til finjustering af eller indsnævring af omfanget af dine søgninger.

  • Brug mærker: Hvis du har indsat mærker i et dokument, kan du klikke på symbolet for Finder i Dock for at åbne et Findervindue og derefter klikke på et mærke i indholdsoversigten i Finder. Du kan få flere oplysninger i Brug mærker til at organisere arkiver.

  • Brug mappen Seneste: Klik på Seneste i indholdsoversigten i et Findervindue.

  • Brug menuen Seneste emner: Hvis du har arbejdet med et dokument for nylig, kan du vælge Apple > Seneste emner.

I nogle programmer kan du åbne de seneste dokumenter ved at vælge Arkiv > Åbn seneste og derefter vælge dokumentet.