Mac 版 Final Cut Pro 使用手冊
在「Mac 版 Final Cut Pro」中瀏覽媒體
你可以快速瀏覽影片和音訊來預覽、搜尋特定鏡頭或進行編輯。當瀏覽已開啟,且你在瀏覽器或時間列中的剪輯片段上向前或向後移動指標時,指標下方的內容會在檢視器中播放。
你也可以使用「刀片」、「修剪」和「範圍選取」編輯工具來瀏覽時間列或精準編輯器中的剪輯片段。你也可以開啟剪輯片段瀏覽來單獨檢視或聆聽個別的剪輯片段。
在 Final Cut Pro 中編輯時,你可能會發現將指標從一個位置移到另一個位置時,瀏覽會讓人分心。你可以停用所有瀏覽(或僅停用音訊瀏覽)。
瀏覽剪輯片段
在 Final Cut Pro 中,將指標移至瀏覽器或時間列中的剪輯片段上,然後向前或向後移動。
瀏覽列(一條垂直紅色線)會準確指出你瀏覽時指標所在的位置,且對應的影格會顯示在檢視器中。

【提示】你也可以隨時按一下空格鍵,從瀏覽列位置開始向前播放。
使用剪輯工具瀏覽剪輯片段
將指標移至剪輯片段上時,「切割」、「裁剪」和「選取範圍」工具會像瀏覽列一樣運作。
在 Final Cut Pro 中,選取時間列中的剪輯片段,或打開精確度剪輯器。
按一下時間列上方的「工具」彈出式選單,然後選擇「切割」、「裁剪」或「範圍選擇」工具。

將工具往前或往後移到剪輯片段上。
若使用編輯工具作為瀏覽列,你可以瀏覽並將標記加入時間列中相連剪輯片段下方的剪輯片段。

【注意】當你使用編輯工具瀏覽剪輯片段時,Final Cut Pro 會顯示這些剪輯片段的來源時間碼。請參閱:檢視來源和計畫案時間碼。
開啟和關閉瀏覽
在 Final Cut Pro 中,請執行下列任一操作:
開啟或關閉所有瀏覽:按一下「瀏覽」按鈕。
你也可以選擇「顯示方式」>「瀏覽」(或按下 S 鍵)。
開啟或關閉音訊瀏覽:按一下「音訊快轉」按鈕。
你也可以選擇「檢視」>「音訊快速瀏覽」(或按下 Shift-S)。
當瀏覽已開啟時,瀏覽按鈕會醒目標示。

【注意】當瀏覽關閉時,你仍然可以使用「切割」、「裁剪」和「選取範圍」剪輯工具來瀏覽。
瀏覽個別剪輯片段或音訊組件的音訊
你可以開啟剪輯片段瀏覽來將音訊瀏覽限制在個別的剪輯片段。若你在時間列中有一個相連的剪輯片段並想要瀏覽該剪輯片段而不聽到主要故事情節中的剪輯片段音訊,這會會特別實用。開啟剪輯片段瀏覽時,Final Cut Pro 會在你瀏覽時顯示剪輯片段的來源時間碼。
【重要事項】你必須開啟音訊瀏覽才能使用此功能。
在 Final Cut Pro 中,選擇「檢視」>「剪輯片段略覽」(或按下 Option-Command-S)。
選單項目旁會顯示勾選符號,表示已開啟剪輯片段瀏覽。
剪輯顯示展開音訊組件的剪輯片段時,你也可以使用剪輯片段瀏覽來瀏覽和聆聽個別的音訊組件。若已關閉剪輯片段瀏覽,你會在瀏覽時聽到剪輯片段中所有組件的合併音訊。
【提示】若要檢視展開的音訊組件,請選取時間列中的剪輯片段,然後選擇「剪輯片段」>「展開音訊組件」(或按下 Control + Option + S)。
若已啟用剪輯片段瀏覽,你可以在時間列中瀏覽剪輯片段時檢視來源時間碼。請參閱:檢視來源和計畫案時間碼。