Mac 版 Final Cut Pro 使用手冊
在 Mac 版 Final Cut Pro 中製作最佳化和代理檔案
「Final Cut Pro」可以播放多種媒體格式。如需完整列表,請參閱:Final Cut Pro 支援的媒體格式。Final Cut Pro 也提供選項來轉碼媒體(將其轉換成不同格式或更改其設定)的選項,以便使媒體適合剪輯。
製作最佳化媒體:此選項會將影片轉碼成 Apple ProRes 422 格式,以便在編輯期間提供更佳效能、更快的渲染時間和更佳的合成色彩品質。若原始攝影機格式可以良好效能進行剪輯,此選項會變暗。
製作代理媒體:此選項會建立影片代理檔案。影片會轉碼成 Apple ProRes 422 Proxy 或 HEVC 格式。你可以從 12.5% 到 100% 的原始大小,以各種影格大小來建立代理媒體。代理檔案可提升剪輯效能,且佔用的儲存空間會比最佳化檔案少得多。
你可以在輸入程序期間或在輸入媒體後於瀏覽器中製作最佳化和代理媒體。你也可以使用「資訊」檢閱器為剪輯片段製作代理檔案。轉碼完成後,最佳化和代理檔案會儲存在 Final Cut Pro 資料庫或你定義的外部位置。請參閱:設定儲存位置。
在輸入時建立最佳化和代理檔案
在輸入期間,Final Cut Pro 會製作一個指向原始位置媒體檔案的替身檔案,或製作原始媒體檔案的副本。輸入檔案後,系統會在背景中執行轉碼、最佳化和分析。
在 Final Cut Pro 中,請執行下列其中一項操作:
從相容的檔案式錄影或儲存裝置或 Mac 中輸入檔案:將裝置連接至 Mac 並開啟裝置,然後選擇「檔案」>「輸入」>「媒體」(或按下 Command + I),接著前往並選取你要輸入的媒體。
從封存檔輸入:選擇「檔案」>「輸入」>「媒體」,從左側列表選取攝影機封存檔,按一下「打開封存檔」,然後導覽到你要輸入的檔案。
請參閱:輸入媒體簡介。
使用「媒體輸入」視窗右側的設定來選擇你要如何整理資料庫中已輸入的媒體:
將已輸入的媒體加入現有事件:選取「加入現有事件」,然後按一下彈出式選單並選擇事件。
製作新行程:選取「製作新事件,位於:」,使用彈出式選單來選擇要製作事件的資料庫,然後在文字欄位中輸入名稱(例如「Chris 與 Kim 的婚禮」)。
在「檔案」區域中,選擇儲存空間選項:
將檔案拷貝到目前的資料庫:若要複製檔案並將副本置於目前的資料庫儲存位置中,請選取「拷貝到資料庫」。你可以設定每個資料庫的儲存位置。請參閱:設定儲存位置。
連結到檔案目前的位置:選取「將檔案留在原處」。
【注意】若你選取此選項,Final Cut Pro 會製作符號連結(也稱為 symlinks),這是一種指向媒體檔案的特殊檔案。若你稍後在事件之間拷貝或移動剪輯片段,則只會拷貝或移動符號連結(而非來源媒體檔案)。若要將符號連結替換為實際來源媒體檔案,請選取事件並選擇「檔案」>「統整事件檔案」。
執行下列任一操作:
建立最佳化檔案:選取「製作最佳化媒體」核取方塊。
建立代理檔案:選取「建立代理媒體」核取方塊,然後選取代理格式和影格大小。如需有關設定的詳細資訊,請參閱 匯入設定 中的「轉碼」一節。
【注意】若原始攝影機格式可用良好效能剪輯,「製作最佳化媒體」選項會變暗。若已提供最佳化和代理媒體,「製作最佳化媒體」和「製作代理媒體」選項會變為灰色。
輸入程序完成後,系統會在背景中轉碼檔案。
按一下「輸入所選項目」或「全部輸入」(「輸入」按鈕的名稱會根據你所選的剪輯片段而更改)。
視你所選的選項而定,輸入可能需要一些時間。你可以在「背景作業」視窗中查看目前正在執行的所有背景程序的狀態。
輸入後製作最佳化和代理檔案
執行下列其中一項操作:
按住 Control 鍵並按一下 Final Cut Pro 瀏覽器中的一或多個剪輯片段或「資料庫」側邊欄中的事件,然後從快速選單中選擇「轉碼媒體」。
在瀏覽器中選取一個或多個片段或專案,然後選擇「檔案」>「轉碼媒體」。
在顯示的視窗中,執行下列任一操作:
建立最佳化檔案:選取「製作最佳化媒體」核取方塊。
建立代理檔案:選取「建立代理媒體」核取方塊,然後選取代理格式和影格大小。如需有關設定的詳細資訊,請參閱「匯入設定」中的「轉碼」章節。
【注意】若原始攝影機格式可用良好效能剪輯,「製作最佳化媒體」選項會變暗。若已提供最佳化和代理媒體,「製作最佳化媒體」和「製作代理媒體」選項會變為灰色。
按一下「好」。
視你所選的選項而定,轉碼程序可能需要一些時間。你可以在背景工作視窗中查看目前正在執行的所有背景處理程序的狀態。
【提示】使用 Final Cut Pro 10.0.4 之前版本製作的計畫案中的 MP3 音訊檔案可以使用此程序手動轉碼成 WAV 音訊檔案。
拖移輸入時建立最佳化和代理檔案
從「資訊」檢查器產生代理檔案
你可以使用「資訊」檢查器來為剪輯片段建立代理檔案或查看剪輯片段是否已有代理檔案。若你在「資訊」檢查器中檢視的檔案沒有代理檔案,你會看到一個紅色三角形。

在 Final Cut Pro 瀏覽器中選取剪輯片段。
若尚未顯示檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

按一下檢閱器最上方的「資訊」按鈕。

向下捲動至「資訊」檢查器的底部區域,然後按一下「轉碼媒體」。

在顯示的視窗中,執行下列任一操作:
建立最佳化檔案:選取「製作最佳化媒體」核取方塊。
建立代理檔案:選取「建立代理媒體」核取方塊,然後選取代理格式和影格大小。如需關於設定的詳細資訊,請參閱 「輸入」設定 中的「轉碼」部分。
【注意】若原始攝影機格式可以良好效能進行編輯,「製作最佳化媒體」選項會變暗。若已提供最佳化和代理媒體,「製作最佳化媒體」和「製作代理媒體」選項會變為灰色。
按一下「好」。
視你所選的選項而定,轉碼程序可能需要一些時間。你可以在「背景作業」視窗中查看目前正在執行的所有背景程序的狀態。
【提示】使用 Final Cut Pro 10.0.4 之前版本製作的計畫案中的 MP3 音訊檔案可以使用此程序手動轉碼成 WAV 音訊檔案。
系統會製作代理檔案,並在「可用媒體呈現」區域的代理項目旁邊顯示綠色圓圈,表示已此剪輯片段的代理檔案可供使用。
刪除最佳化或代理檔案
你可以隨時刪除最佳化或代理媒體檔案,無論其儲存位置為何。原始媒體檔案不會被刪除,因此你可以隨時從原始媒體重新產生最佳化和代理檔案。
在 Final Cut Pro 中,請執行下列其中一項操作:
選擇「檔案」>「刪除已產生的 [項目] 檔案」。
在顯示的視窗中,選取下列任一項:
刪除最佳化媒體
刪除代理媒體
按一下「好」。
所選檔案會從你的儲存裝置中刪除。
【注意】與 Final Cut Pro 中的其他媒體管理指令不同,「刪除產生的資料庫檔案」和「刪除產生的剪輯片段檔案」指令會影響外部媒體和管理式媒體(在資料庫中)。
若要控制 Final Cut Pro 是否在檢視器中顯示最佳化、代理或原始媒體,以及影片播放是針對品質或效能進行最佳化,請從檢視器右上角的「顯示方式」彈出式選單中選擇對應選項。請參閱:控制播放品質。
【重要事項】若你使用代理媒體進行播放,請務必在分享計畫案前重新切換成最佳化/原始媒體。這能確保最高品質的輸出檔案。請參閱:分享計畫案簡介。