Mac 版 Final Cut Pro 使用手冊
在「Mac 版 Final Cut Pro」中格式化隱藏式字幕文字
你可以使用檢閱器來更改隱藏式字幕文字的樣式和格式。CEA-608、iTT 和 SRT 隱藏式字幕標準對於文字、放置位置、顏色、過渡等有不同的規格。

修改 CEA-608 隱藏式字幕中的文字格式
在 Final Cut Pro 時間列中選取一個或多個 CEA-608 隱藏式字幕剪輯片段。
若要打開「隱藏式字幕」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

「隱藏式字幕」檢閱器會出現,並顯示 CEA-608 格式的隱藏式字幕文字格式控制項目。

若你選取單一隱藏式字幕,且只想修改其中一部分格式,請在「文字」欄位中選取你要修改格式的隱藏式字幕文字部分。
若要選取多行文字隱藏式字幕的對齊樣式,請按一下「對齊」按鈕。
你可以將文字置中,或將其向左側或向右側對齊。
若要將隱藏式字幕放置在影片影格中允許的區域內,請按一下「放置位置」按鈕。
你可以將隱藏式字幕向左、右、上或下移動;將隱藏式字幕移至左、右、上或下邊界;以及將隱藏式字幕水平置中。
若要設定隱藏式字幕之間的過渡樣式,請按一下「顯示樣式」彈出式選單,然後選擇選項:
彈出式:無過渡(隱藏式字幕之間的簡單剪輯)。
繪製式:從最上方一行的文字開始,隱藏式字幕中的每行文字會由左至右逐一顯示。
上捲式:隱藏式字幕中的每行文字會使用「繪製」樣式在螢幕底部顯示,然後會向上製作動畫來為下一行文字騰出空間。
若你選擇「向上捲動」樣式,則會顯示「行」彈出式選單。選擇在「向上捲動」樣式中一次顯示幾行文字:2、3 或 4 行。
若一組鄰接的隱藏式字幕設定為「繪製」或「向上捲動」樣式,它們在時間列中的剪輯點會變成穿透剪輯,表示隱藏式字幕會產生互動。在下方的範例中,所有隱藏式字幕皆設定為「向上捲動」樣式。第二個隱藏式字幕會將第一個隱藏式字幕往上推,第三個隱藏式字幕會將第二個隱藏式字幕往上推,以此類推。你可以在穿透剪輯點上進行捲動剪輯,從而精確控制下一個隱藏式字幕開始出現的時間。

若要將隱藏式字幕文字更改為斜體或底線樣式,請按一下「格式」按鈕。
若要更改隱藏式字幕文字的顏色,請按一下「文字顏色」按鈕。
你可以選取八個預先定義顏色的其中一個。
若要設定隱藏式字幕文字背景的不透明度,請按一下「文字背景不透明度」按鈕。
你可以將背景設定為透明、半透明或不透明。
若要設定隱藏式字幕文字背景顏色,請按一下「文字背景顏色」按鈕。
你可以選取八個預先定義顏色的其中一個。
在「隱藏式字幕」檢閱器的底部,你可以檢視所選字幕的資訊:
時間:若你所選的是單一隱藏式字幕,則會顯示開始時間、結束時間和持續時間。
驗證:若所選項目不符合 CEA-608 隱藏式字幕格式的規格,則會顯示錯誤訊息;若未偵測到問題,則會顯示綠色勾選符號。
【注意】為隱藏式字幕文字設定樣式和格式時可能會加入隱藏的格式標籤,這可能會造成隱藏式字幕超過每行 32 個字元的限制。
修改 iTT 隱藏式字幕中的文字格式
在 Final Cut Pro 時間列中選取一個或多個 iTT 隱藏式字幕剪輯片段。
若要打開「隱藏式字幕」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

檢閱器會出現,並顯示 iTT 格式的隱藏式字幕文字格式控制項目。

若你選取單一隱藏式字幕,且只想修改其中一部分格式,請在「字幕文字」欄位中選取你要修改格式的字幕文字部分。
若要將隱藏式字幕文字更改為粗體、斜體或底線樣式,請按一下「格式」按鈕。
若要更改隱藏式字幕文字的顏色,請按一下「文字顏色」顏色框來打開「顏色」視窗,或按一下向下箭頭來打開彈出式色盤。
若要將隱藏式字幕放置在影片影格的頂端或底部,請按一下「放置位置」按鈕。
對於某些直書的語言,iTT 格式允許在左右邊距上使用直向文字,以及同時在螢幕上顯示多達四個文字區域(最上方、最下方、左方和右方)。

在「隱藏式字幕」檢閱器的底部,你可以檢視所選字幕的資訊:
時間:若你所選的是單一隱藏式字幕,則會顯示開始時間、結束時間和持續時間。
驗證:若所選項目不符合 iTT 隱藏式字幕格式的規格,則會顯示錯誤訊息;若未偵測到問題,則會顯示綠色勾選符號。
修改 SRT 隱藏式字幕中的文字格式
【重要事項】由於 SRT 標準中缺少文字格式規格,你在 Final Cut Pro 中套用至 SRT 隱藏式字幕的任何格式樣式(例如粗體、斜體或底線)可能無法在你要使用的播放器或播放裝置中正確顯示。因此,輸出或分享 SRT 隱藏式字幕時,你可以選擇從中移除所有文字格式。請參閱:輸出封閉式字幕。
在 Final Cut Pro 時間列中選取一個或多個 SRT 隱藏式字幕剪輯片段。
若要打開「隱藏式字幕」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

檢閱器會出現,並顯示 SRT 格式的隱藏式字幕文字格式控制項目。

若你選取單一隱藏式字幕,且只想修改其中一部分格式,請在「字幕文字」欄位中選取你要修改格式的字幕文字部分。
若要將隱藏式字幕文字更改為粗體、斜體或底線樣式,請按一下「格式」按鈕。
若要更改隱藏式字幕文字的顏色,請按一下「文字顏色」顏色框來打開「顏色」視窗,或按一下向下箭頭來打開彈出式色盤。
在「隱藏式字幕」檢閱器的底部,你可以檢視所選字幕的資訊:
時間:若你所選的是單一隱藏式字幕,則會顯示開始時間、結束時間和持續時間。
驗證:若所選項目不符合 SRT 隱藏式字幕格式的規格,則會顯示錯誤訊息;若未偵測到問題,則會顯示綠色勾選符號。
儲存或套用預設樣式
在 Final Cut Pro 時間列中選取一個或多個隱藏式字幕剪輯片段。
若要打開「隱藏式字幕」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

在「隱藏式字幕」檢閱器中,按一下「顯示」標題最右側的彈出式選單,然後選擇下列其中一項:
將樣式儲存為預設值:將目前的文字樣式儲存為預設設定。
套用預設樣式:將預設文字樣式套用至所選隱藏式字幕。
重置預設樣式:將預設文字樣式重置為原始設定。
將多個文字欄位加入 CEA-608 隱藏式字幕
你可以將 CEA-608 隱藏式字幕分割成多個欄位。例如,若兩個人同時說話,你可以為每位說話者製作一個文字欄位。每個隱藏式字幕最多可以有四個欄位,而且你可以獨立修改每個欄位的格式。
CEA-608 隱藏式字幕限制為四行,但你可以用任何組合方式分配這些行。例如,隱藏式字幕可能在一個欄位裡有三行文字,在第二個欄位裡有一行文字,或在四個欄位各有一行文字。
在 Final Cut Pro 時間列中選取一個 CEA-608 隱藏式字幕剪輯片段。
若要打開「隱藏式字幕」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

按一下「字幕文字」標題最右邊的彈出式選單,然後選擇「加入文字欄位」。

在檢閱器中顯示的其他「字幕文字」區域中輸入第二個欄位的文字。
當你輸入時,文字會顯示在檢視器的新欄位中。

若要將新的文字欄位放置在影片影格中,請按一下「放置位置」按鈕。
在「顯示」區域中使用修改文字格式的控制項目來調整新欄位中的文字外觀。
若要加入其他文字欄位,請重複步驟 3 至 6。
若要移除文字欄位,請按一下該欄位「字幕文字」標題最右側的彈出式選單,然後選擇「移除文字欄位」。
將特殊字元加入 CEA-608 隱藏式字幕
你可以將特殊字元(如商標符號或度數符號)加入 CEA-608 隱藏式字幕。
在 Final Cut Pro 時間列中選取一個 CEA-608 隱藏式字幕剪輯片段。
若要打開「隱藏式字幕」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

在「隱藏式字幕」檢閱器中,將插入點置於你要特殊字元出現的「文字」欄位中。
按一下「字幕文字」標題最右側的彈出式選單,選擇「特殊字元」,然後從子選單中選擇字元。
