Упорядочение слоев и управление ими в Pixelmator Pro на Mac
С помощью инструментов управления слоями можно отслеживать все слои при работе со сложными композициями, состоящими из множества слоев. Например, можно сгруппировать определенные слои, скрыть их, если они сейчас не нужны, или заблокировать их, если они должны оставаться видимыми, но быть недоступными для редактирования. Также можно присваивать слоям названия, объединять слои и выполнять другие действия.
Переименование слоя
В Pixelmator Pro на Mac дважды нажмите название слоя в боковом меню «Слои», введите новое название, затем нажмите клавишу Return.
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Удаление слоя
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Выполните любое из указанных действий.
В боковом меню «Слои» при нажатой клавише Control нажмите слой, затем выберите «Удалить».
Выберите слой, затем нажмите клавишу Delete.
Выберите слой, затем выберите меню «Правка» > «Удалить».
Упорядочение слоев в стопке
Можно изменять порядок отображения элементов на холсте. Слои, расположенные выше в боковом меню «Слои», отображаются на холсте ближе к переднему плану, а слои, расположенные ниже в боковом меню, отображаются на холсте ближе к фону. Слои эффектов и слои цветокоррекции применяются ко всем слоям, расположенным под ними в боковом меню.
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
В боковом меню «Слои» перетяните слой вверх или вниз в стопке слоев, затем отпустите.
Группирование и разгруппирование слоев
Можно группировать слои, чтобы синхронизировать их настройки, перемещать слои и изменять их размер вместе, а также упорядочивать связанный контент.
В Pixelmator Pro на Mac выберите слои, которые нужно сгруппировать, в боковом меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
При нажатой клавише Control нажмите любой из выбранных слоев, затем выберите «Сгруппировать».
Чтобы разгруппировать слои, при нажатой клавише Control нажмите группу в боковом меню «Слои», затем выберите «Разгруппировать».
Развертывание или свертывание группы слоев
При создании группы в боковом меню «Слои» эта группа по умолчанию свертывается. Можно развернуть группу и отобразить ее слои, а также свернуть уже развернутую группу.
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Рядом с группой слоев нажмите
, чтобы развернуть или свернуть эту группу слоев.
Перемещение слоя в группу
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Перетяните слой в существующую группу.
Примечание. Также можно вложить группу внутрь другой группы, перетянув одну группу на другую в боковом меню «Слои».
Объединение нескольких слоев в один слой
Объединение (или сведение) слоев — это разрушающее действие, при котором несколько слоев совмещаются между собой. Любые настройки, эффекты, стили и другие параметры форматирования, примененные к этим слоям, становятся недоступными для редактирования. Объединение слоев может быть полезным, если у Вас есть документ с множеством слоев, которые Вам, скорее всего, не придется редактировать в будущем, и Вы хотите сделать этот документ более удобным для управления или уменьшить его размер.
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Выберите слои, которые нужно объединить.
Выберите меню «Расстановка» > «Объединить».
Сведение всех слоев в композиции
Также можно объединить все слои в один сведенный слой. После этого все настройки, эффекты, стили и другие параметры форматирования, примененные к этим слоям, перестанут быть доступными для редактирования.
В Pixelmator Pro на Mac выберите меню «Расстановка» > «Объединить все».
Блокировка или разблокировка слоя или группы
Можно заблокировать слой или группу, чтобы предотвратить внесение случайных правок.
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Выполните любое из указанных действий.
При нажатой клавише Control нажмите слой, затем выберите «Заблокировать» или «Разблокировать».
Наведите указатель на слой или группу, затем нажмите
или
.
Упорядочение слоев или групп с помощью цветовых тегов
Чтобы легко находить и фильтровать слои и группы, можно добавлять к ним цветовые теги.
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
При нажатой клавише Control нажмите слой, затем выберите один из цветовых тегов в меню (возможно, понадобится прокрутить вниз).
Фильтрация слоев по типу слоя, цветовому тегу или названию
Выбрав один из вариантов фильтрации слоев, можно быстро просматривать все слои в группе, маски, слои изображений, слои цветокоррекции и эффектов, фигуры или текст в документе. Также можно фильтровать слои по названию или присвоенному цветовому тегу.
В Pixelmator Pro на Mac выполните одно из указанных действий.
Внизу бокового меню «Слои» начните вводить название слоя в поле поиска.
Внизу бокового меню «Слои» нажмите
, затем выберите один или несколько вариантов фильтрации. (Чтобы удалить все варианты фильтрации, нажмите «Удалить все».)
Скрытие или отображение слоя или группы слоев
В Pixelmator Pro на Mac перейдите в боковое меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Установите или снимите флажок видимости для слоя или группы слоев.