Руководство пользователя Pixelmator Pro для Mac
- Добро пожаловать!
- Что нового
-
- Основные сведения о слоях
- Создание слоев
- Замена слоя изображения
- Выбор слоев
- Упорядочение слоев и управление ими
- Навигация по слоям на холсте
- Использование линеек, направляющих и других наложений на холсте
- Растеризация векторных слоев
- Работа со слоями видео
- Генерация изображения по текстовому описанию
-
- Основные сведения об автоматическом редактировании изображений
- Автоматическое повышение разрешения изображений
- Удаление или скрытие фона изображения
- Автоматическое улучшение цветов изображения
- Автоматическое согласование цветов изображений
- Удаление цветовых полос с изображения
- Автоматическое снижение шумности изображения
- Автоматическая обрезка и выпрямление изображений
- Очистка цветов на изображении
-
- Основные сведения о ретуши и изменении форм
- Исправление, удаление и клонирование объектов на изображениях
- Осветление или затемнение участков изображения
- Повышение резкости или смягчение определенных участков изображения
- Размывание изображения
- Регулировка насыщенности цветов в определенных областях изображения
- Изменение формы определенных участков изображения
-
- Основные сведения о рисовании
- Рисование и стирание с помощью кистей
- Рисование и стирание с помощью инструмента «Закраска пикселями»
- Заливка слоя или выбранного фрагмента цветом
- Заливка определенных областей изображения цветом
- Заливка слоя цветовым градиентом
- Стирание областей определенного цвета на изображении
- Управление кистями
- Настройка кистей
-
- Добавление базового текста
- Добавление текста вдоль заданного пути
- Изменение шрифтов
- Форматирование символов текста
- Изменение цвета текста
- Выравнивание текста и настройка его интервалов
- Использование пресетов стилей текста
- Преобразование текста в контур
- Преобразование текста в фигуру или пиксельный слой
-
- Использование пресетов с Mac на iPad
- Использование панели инструментов Pixelmator Pro
- Инструменты Pixelmator Pro
- Использование инструментов выбора цвета
- Сочетания клавиш и жесты
- Настройка боковой панели инструментов
- О формате файлов в Pixelmator Pro
- Поддерживаемые форматы медиафайлов
- Работа с файлами RAW
- О файлах sidecar в Pixelmator Pro
- Использование расширения Pixelmator Pro для приложения «Фото»
- Восстановление более ранней версии документа
- Авторские права и товарные знаки
Заливка слоя или выбранного фрагмента цветом в Pixelmator Pro на Mac
С помощью функции «Залить цветом» можно быстро заполнить слой или выбранный фрагмент однотонным цветом.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Чтобы заполнить определенную область этого слоя, выберите ее на холсте, используя любой из инструментов выбора.
Выберите меню «Формат» > «Изображение» > «Залить цветом».
Слой или выбранный фрагмент слоя будет залит цветом.
Чтобы настроить свойства заливки, в панели «Залить цветом» выполните любое из указанных действий.
Цвет. Нажмите цветовую область и выберите новый цвет заливки.
Режим наложения. Рядом со слайдером «Непрозрачность» нажмите
, затем выберите режим наложения, чтобы указать, как заливка будет смешиваться с контентом или слоями под ним.
Прозрачность. Перетягивайте слайдер, чтобы отрегулировать прозрачность заливки.
Все слои — образцы. Установите этот флажок, чтобы цветовая заливка учитывала все слои в документе, а не только выбранный слой.
Сгладить края. Установите этот флажок, чтобы естественным образом сглаживать контур заливки.
Сохранить прозрачность. Установите этот флажок, чтобы залить только непрозрачные области изображения, не затрагивая прозрачные области.
Внизу панели «Залить цветом» нажмите «Применить».
О более точной заливке цветом см. в разделе Заливка определенных областей изображения цветом.