Использование смарт-инструментов выбора в Pixelmator Pro на Mac
В Pixelmator Pro доступны смарт-инструменты выбора, которые могут автоматически определять края, анализировать цвета и текстуры и распознавать объекты на изображениях.
Быстрый выбор объектов на изображении
С помощью инструмента «Быстрый выбор» можно автоматически выбирать фрагменты изображения, перетягивая кистью на холсте. Pixelmator Pro анализирует цвета и текстуры, чтобы распознавать края и объекты на изображении.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
В боковой панели инструментов выберите
.
Если инструмент
не отображается в боковой панели инструментов, возможно, он скрыт в группе инструментов.
В панели «Быстрый выбор» выполните любое из указанных действий.
Чтобы изменить размер кисти, перетягивайте слайдер «Размер кисти».
Чтобы ограничить выбор текущим выбранным слоем, снимите флажок «Все слои — образцы».
Перетягивайте на холсте, чтобы настроить выбранную область.
Автоматический выбор объекта на изображении
В Pixelmator Pro на Mac выполните одно из указанных действий.
Выберите меню «Правка» > «Выбрать объект».
В боковой панели инструментов выберите любой инструмент выбора, затем в панели выбора нажмите «Выбрать объект».
Pixelmator Pro проанализирует изображение и выберет основной объект. Чтобы выбрать объект, учитывая все слои документа, а не только активный слой, в панели выбора нажмите «Выбрать объект» при нажатой клавише Option.
Выбор схожих по цвету сплошных областей на изображении
С помощью инструмента «Выбор цвета» можно выбирать смежные элементы похожих цветов на изображении.
В Pixelmator Pro на Mac выберите меню «Инструменты» > «Выбор» > «Выбор цвета» или выберите этот инструмент в группе инструментов.
Необязательно. В панели «Выбор цвета» настройте параметры инструмента «Выбор цвета».
Все слои — образцы. Установите этот флажок, чтобы выбирать объекты на всех слоях, включенных в боковом меню «Слои». Снимите этот флажок, чтобы ограничить выбор текущим выбранным слоем.
Сглаженные края. Установите этот флажок, чтобы естественным образом сглаживать контур выбранной области.
Перетягивайте на холсте, чтобы настроить выбранную область. Продолжайте перетягивать, чтобы расширить выбор на другие области похожего цвета на изображении.
Выбор всех схожих по цвету областей в документе
Можно автоматически выбирать несмежные области похожих цветов в документе.
В Pixelmator Pro на Mac выберите меню «Правка» > «Выбрать цветовой диапазон».
В панели «Выбрать цветовой диапазон» выберите один или оба указанных параметра.
Все слои — образцы. Установите этот флажок, чтобы выбирать объекты на всех слоях, включенных в боковом меню «Слои». Снимите этот флажок, чтобы ограничить выбор текущим выбранным слоем.
Сглаженные края. Установите этот флажок, чтобы сглаживать контур выбранной области.
Чтобы выбрать цветовой диапазон, выполните любое из указанных действий.
Нажмите на холсте, чтобы выбрать цветовой диапазон.
В панели «Выбрать цветовой диапазон» нажмите цветовую область, затем нажмите цвет.
В панели «Выбрать цветовой диапазон» перетягивайте слайдер «Диапазон», чтобы расширить или сузить выбранный цветовой диапазон.
Выбор всех непрозрачных областей на слое
Если на слое есть прозрачные области, можно быстро выбрать только непрозрачные области.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Выполните любое из указанных действий.
Выберите меню «Правка» > «Загрузить выбор».
При нажатой клавише Command нажмите миниатюру слоя в боковом меню «Слои».