Использование линеек, направляющих и других наложений на холсте в Pixelmator Pro на Mac
Можно накладывать на холст различные элементы, в том числе линейки, направляющие и сетки, чтобы сопоставлять и выравнивать элементы композиции.
Примечание. О том, как задать белый, черный или прозрачный фон холста по умолчанию для новых документов, см. в разделе Настройки Pixelmator Pro.
Отображение или скрытие всех наложений
Наложения — это элементы интерфейса (например, сетка, метки-манипуляторы слоев или текущие выбранные области), которые отображаются на холсте, но не являются частью изображения.
В Pixelmator Pro на Mac выберите меню «Вид» > «Показать наложение».
Когда наложение включено, рядом с этим пунктом меню отображается галочка.
Отображение или скрытие определенных наложений
В Pixelmator Pro на Mac выберите меню «Вид» > «Наложения».
В подменю выберите любой из указанных пунктов.
Направляющие. Показывает или скрывает горизонтальные и вертикальные направляющие, которые помогают выравнивать элементы изображения на холсте.
Примечание. Включив отображение направляющих, необходимо добавить их на холст вручную.
Сетка. Показывает или скрывает фоновую сетку.
Сетка пикселей. Показывает или скрывает сетку пикселей на холсте (видна при увеличении масштаба изображения до уровня пикселей).
Контур фигуры. Показывает или скрывает контуры фигур (удобно при работе с составными фигурами).
Маркеры слоев и выбранного. Показывает или скрывает квадратные белые метки-манипуляторы выбора вокруг векторных фигур и текста, когда в боковом меню «Слои» выбран их слой.
Быстрые настройки холста. Показывает или скрывает настройки холста, которые отображаются при использовании некоторых инструментов.
Отображение или скрытие линеек
Чтобы точнее размещать слои, фигуры, текст и другие элементы, можно отображать линейки на холсте.
В Pixelmator Pro на Mac выберите меню «Вид» > «Показать линейки».
Когда линейки включены, рядом с этим пунктом меню отображается галочка. Линейки отображаются вдоль левого и верхнего краев холста.
Перемещение точки начала отсчета на линейках
Точка начала отсчета — это местоположение цифры 0 на линейке. По умолчанию цифра 0 на обеих линейках (горизонтальной и вертикальной) находится в левом верхнем углу документа. Можно переместить точки начала отсчета для обеих линеек в любое другое место на холсте.
Убедитесь, что в Pixelmator Pro на Mac включены линейки.
От точки пересечения двух линеек в левом верхнем углу холста перетягивайте по диагонали вниз.
Точка на холсте, где Вы остановите перетягивание, станет новой точкой начала отсчета.
Чтобы вернуть исходную точку начала отсчета, дважды нажмите в точке пересечения линеек в левом верхнем углу холста.
Включение смарт-направляющих
Смарт-направляющие отображаются при перемещении слоя на холсте и помогают определить его местоположение относительно других слоев. Эти направляющие отображаются и скрываются автоматически, но их можно включить в любой момент.
В Pixelmator Pro на Mac убедитесь, что включены наложения.
Выберите меню «Вид» > «Смарт-направляющие» и выберите любой из указанных вариантов.
Показывать направляющие по центру объекта. Смарт-направляющие отображаются, когда центр слоя совмещается с центром другого слоя или центром изображения.
Показывать направляющие по краям объекта. Смарт-направляющие отображаются, когда края слоя совмещаются с краем другого слоя или краем изображения.
Показывать относительные размеры. Смарт-направляющие отображаются, когда размер слоя совпадает с размером другого слоя.
Показывать относительные интервалы. Смарт-направляющие отображаются, когда три (или большее количество) слоев расположены на одинаковом расстоянии друг от друга на одной линии.
Добавление направляющих
Чтобы выравнивать слои и элементы изображения внутри слоев, можно отображать на холсте горизонтальные и вертикальные направляющие. Направляющие сохраняются, даже если закрыть документ и открыть его позже.
В Pixelmator Pro на Mac убедитесь, что включены линейки.
Выполните любое из указанных действий.
Перетяните с вертикальной или горизонтальной линейки на изображение.
При нажатой клавише Control нажмите вертикальную или горизонтальную линейку, выберите «Добавить направляющую», выберите ориентацию и позицию линейки, затем нажмите «OK».
Выберите меню «Вид» > «Направляющие» > «Добавить направляющую», выберите ориентацию и позицию направляющей, затем нажмите «OK».
Перемещение направляющей
В Pixelmator Pro на Mac выберите
в боковой панели инструментов.
Чтобы переместить линейку, перетягивайте ее на холсте.
Совет. Чтобы удалить направляющую, перетяните ее на линейку.
Управление направляющими
В Pixelmator Pro на Mac выполните одно из указанных действий.
Фиксирование направляющих. Выберите меню «Вид» > «Направляющие» > «Зафиксировать направляющие».
Удаление направляющих. Выберите меню «Вид» > «Направляющие» > «Убрать направляющие».