Интерфейс Pixelmator Pro на Mac
Интерфейс Pixelmator Pro разделен на несколько функциональных областей.
Экран приветствия и браузер документов
При открытии Pixelmator Pro появляется экран приветствия. В этом окне можно создавать новые документы, а также открывать фото и другие документы. При создании нового документа открывается браузер документов, где можно выбрать любой из десятков профессиональных шаблонов или настроить параметры документа по собственному выбору. См. разделы Создание нового документа и Открытие документа.
Окно приложения Pixelmator Pro
После открытия документа появляется окно Pixelmator Pro. В этом окне можно создавать дизайн, редактировать фото и рисовать иллюстрации.
Боковое меню «Слои»
В боковом меню «Слои» показаны элементы единой композиции: изображения, фигуры, корректировки цветов, эффекты, маски, текст и т. д. Эти элементы называются слоями.
В боковом меню «Слои» можно выбирать слои для работы, добавлять новые слои, управлять видимостью слоев и выполнять другие действия.
Холст
Холст — это визуальное рабочее пространство, где изображения, штрихи кистей и другие элементы, добавленные в виде слоев, объединяются в цельную композицию. Чтобы удобнее выравнивать элементы на холсте, можно включать линейки и наложения, например сетки и направляющие. Также можно выключить метки-манипуляторы выбора, чтобы они не отображались. См. раздел Использование линеек, направляющих и других наложений на холсте в Pixelmator Pro.
Боковая панель инструментов
В боковой панели инструментов в правой части окна Pixelmator Pro собраны инструменты для редактирования изображений, составления композиций и макетов, создания графики и рисования иллюстраций. Набор инструментов, заданный по умолчанию, упорядочен по функциям. Также можно настроить боковую панель инструментов, чтобы составить удобный Вам набор инструментов.
Некоторые инструменты в боковой панели объединены в группы с другими инструментами. Эти группы инструментов можно определить в боковой панели по бейджу в правом нижнем углу значка инструмента. Чтобы выбрать другой инструмент из группы, нажмите и удерживайте значок инструмента, затем выберите инструмент.
На дисплеях меньшего размера может понадобиться прокрутить вниз, чтобы увидеть все варианты.
Панель инструментов
При выборе инструмента в боковой панели инструментов (или в строке меню) в правой части окна появляется панель этого инструмента, в которой отображаются его параметры и настройки. Здесь можно настраивать поведение инструмента и его параметры в соответствии с текущей задачей.
Например, если выбрать инструмент «Цветокоррекция», в его панели отобразятся такие параметры, как экспозиция, белый баланс, цветовой баланс, насыщенность, тон и уровни. Набор параметров зависит от выбранного инструмента, как и название панели (например, панель «Цветокоррекция»).
Панель инструментов
Панель инструментов вверху окна Pixelmator Pro дает быстрый доступ к настраиваемой коллекции инструментов. По умолчанию в панели инструментов можно открыть инструмент выбора цвета, удалить фон изображения, просмотреть информацию о документе и выполнить другие действия.
Панель вкладок
Если одновременно открыто несколько документов, каждый из них доступен в панели вкладок, находящейся под панелью инструментов. С помощью панели вкладок можно легко переключаться между документами.
По умолчанию Pixelmator Pro открывает документы во вкладках, но если Вы хотите работать в отдельном окне, можно перетянуть любую вкладку из панели вкладок, чтобы открепить ее.
Панель информации
Чтобы просматривать подробную информацию об изображении или выбранном слое, можно включить панель информации над холстом. В панели информации отображаются значения, которые изменяются в процессе работы на холсте, в том числе значения цветов, позиция указателя, размеры слоя, изменение позиции, начальная позиция, угол, цветовой профиль, глубина цвета и размеры изображения.
По умолчанию панель информации скрыта. Чтобы отобразить ее, выберите меню «Вид» > «Показать панель информации».