Изменение формы определенных участков изображения в Pixelmator Pro на Mac
С помощью инструментов изменения формы можно применять тонкие корректировки или яркие художественные эффекты, искажая, растягивая, сжимая или закручивая определенные участки изображения.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Выполните любые из указанных действий.
Выберите меню «Инструменты» > «Изменение формы» > «Искажение», чтобы растянуть или сжать пиксели изображения в любом направлении.
Выберите меню «Инструменты» > «Изменение формы» > «Вздутие», чтобы перемещать пиксели от центра инструмента при перетягивании на холсте и создавать эффект вздутия.
Выберите «Инструменты» > «Изменение формы» > «Сжатие», чтобы притягивать пиксели к центру и создавать эффект сжатия.
Выберите меню «Инструменты» > «Изменение формы» > «Закручивание», чтобы поворачивать пиксели по кругу.
Также можно выбрать любой из инструментов изменения формы в боковой панели инструментов: для этого нажмите и удерживайте значок группы инструментов изменения формы (
), затем выберите инструмент в меню.
В панели настроек инструмента настройте параметры.
Размер кисти. Перетягивайте слайдер, чтобы настроить размер кисти.
Интенсивность. Перетягивайте слайдер, чтобы настроить интенсивность эффекта.
Закручивание вправо или Закручивание влево.Только для инструмента «Закручивание» можно выбрать направление поворота.
Чтобы изменить форму определенного участка, перетягивайте на холсте.
Как работают инструменты изменения формы | |
|---|---|
Можно сравнить исходное изображение с измененным. Чтобы удалить внесенные корректировки, внизу панели нажмите «Сбросить».