Выбор слоев в Pixelmator Pro на Mac
При работе с композициями, состоящими из нескольких слоев, убедитесь, что Вы выбрали нужный слой (или слои) для редактирования. Большинство инструментов в Pixelmator Pro влияют только на выбранные слои. Некоторые инструменты, такие как «Расстановка», «Стиль» и «Текст», могут применяться к нескольким выбранным слоям одновременно.
Выбор одного слоя в композиции
В Pixelmator Pro на Mac выполните одно из указанных действий.
Выбор слоя в боковом меню «Слои». В списке слоев найдите нужный слой и нажмите его. (Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».)
Выбор слоя на холсте. Выберите
в боковой панели инструментов, затем нажмите слой на холсте.
Если не удается выбрать слой непосредственно на холсте, убедитесь, что в панели «Расстановка» для параметра «Автовыбор» задан вариант «Слой».
Выбор нескольких слоев в композиции
В Pixelmator Pro на Mac выполните любое из указанных действий.
Выбор нескольких смежных слоев. В боковом меню «Слои» нажмите слой, затем при нажатой клавише Shift нажмите другой слой. Будут выбраны оба слоя и все слои между ними в боковом меню «Слои».
Выбор нескольких несмежных слоев. В боковом меню «Слои» при нажатой клавише Command нажмите несколько слоев.
Выбор нескольких слоев на холсте. В боковой панели инструментов выберите
, затем при нажатой клавише Command нажмите несколько слоев на холсте.
Выбор нескольких слоев перетягиванием. В боковой панели инструментов выберите
, затем на холсте перетягиванием выберите все нужные слои.
Важно! Прежде чем выбирать слой перетягиванием, необходимо разблокировать этот слой.
Если не удается выбрать слой непосредственно на изображении, убедитесь, что в панели «Расстановка» для параметра «Автовыбор» задан вариант «Слой».
Выбор слоя в группе
Если слои входят в группу, при выборе этой группы в боковом меню «Слои» будут выбраны все слои в группе. Чтобы выбрать отдельный слой в группе, раскройте группу, затем выберите слой.
В Pixelmator Pro на Mac нажмите
рядом с папкой группы слоев в боковом меню «Слои».
Нажмите слой в раскрытой группе, чтобы выбрать его.