Использование панели инструментов Pixelmator Pro на Mac
Вверху окна Pixelmator Pro находится панель инструментов, где собраны часто используемые параметры и настраиваемая коллекция инструментов. Можно пользоваться стандартными элементами управления или настроить панель инструментов для своих рабочих процессов.
Доступно по подписке. Для некоторых функций требуется подписка на Apple Creator Studio. Подробнее можно узнать на веб‑странице Apple Creator Studio и в статье службы поддержки Apple Об Apple Creator Studio. | |||||||||||
Отображение или скрытие панели инструментов
В Pixelmator Pro на Mac выберите меню «Окно» > «Показать (или скрыть) панель инструментов».
Использование стандартных элементов управления в панели инструментов
В панели инструментов Pixelmator Pro на Mac выполните любое из указанных действий.
Отображение или скрытие бокового меню «Слои». Слева нажмите
.
Отображение или скрытие элементов интерфейса. Слева нажмите
, затем выберите элемент интерфейса, который нужно показать или скрыть (инструменты, линии, пресеты, направляющие и т. д.).
Увеличение или уменьшение масштаба изображения. Чтобы увеличить или уменьшить масштаб изображения на холсте, перетягивайте находящийся слева слайдер масштаба. Чтобы подогнать масштаб под размер рабочей области приложения, дважды нажмите слайдер масштаба.
Переименование документа. В панели инструментов наведите указатель на имя документа, нажмите
, введите новое имя, затем нажмите клавишу Return.
Выбор цвета. Справа нажмите
(цвет круга будет отражать последний выбранный цвет), чтобы открыть инструмент выбора цвета. См. раздел Выбор образцов и палитр цветов и управление ими.
Удаление фона на слое изображения. Когда в боковом меню «Слои» выбран слой изображения, нажмите
. См. раздел Удаление или скрытие фона на изображении.
Поворот документа на 90°. Чтобы повернуть все слои документа на 90° влево, нажмите
. Чтобы повернуть документ на 90° вправо, при нажатой клавише Option нажмите
.
Открытие центра контента. Нажмите
, чтобы открыть центр контента, затем выберите премиум-изображения, которые хотите вставить на слой.
Примечание. Центр контента доступен при наличии подписки на Apple Creator Studio.
Экспорт или отправка оптимизированного изображения. Нажмите
, чтобы экспортировать изображение или видео и отправить его в Фото, Почту, Сообщения и другие приложения или поделиться им через AirDrop. Также можно выбрать один из форматов быстрого экспорта. См. раздел Быстрый экспорт или отправка оптимизированного изображения.
Использование быстрых действий. Нажмите
, чтобы быстро изменить размер изображения или холста, повернуть изображение, использовать функцию «Супер-разрешение», обрезать холст, показать скрытые области холста и изменить настройки цветов документа.
Настройка панели инструментов
В Pixelmator Pro на Mac при нажатой клавише Control нажмите в панели инструментов, затем выберите «Настроить панель инструментов».
Выполните любое из указанных действий.
Добавление инструмента в панель инструментов. Перетяните нужный значок из диалогового окна в панель инструментов.
Удаление инструмента из панели инструментов. Перетяните нужный значок за пределы панели инструментов.
Изменение порядка расположения инструментов. Перетяните нужный значок в новое место в панели инструментов.
Восстановление настроек панели инструментов по умолчанию. Перетяните набор инструментов по умолчанию из нижней части диалогового окна в панель инструментов.
Закончив вносить изменения, нажмите «Готово».