Руководство пользователя Pixelmator Pro для Mac
- Добро пожаловать!
- Что нового
-
- Основные сведения о слоях
- Создание слоев
- Замена слоя изображения
- Выбор слоев
- Упорядочение слоев и управление ими
- Навигация по слоям на холсте
- Использование линеек, направляющих и других наложений на холсте
- Растеризация векторных слоев
- Работа со слоями видео
- Генерация изображения по текстовому описанию
-
- Основные сведения об автоматическом редактировании изображений
- Автоматическое повышение разрешения изображений
- Удаление или скрытие фона изображения
- Автоматическое улучшение цветов изображения
- Автоматическое согласование цветов изображений
- Удаление цветовых полос с изображения
- Автоматическое снижение шумности изображения
- Автоматическая обрезка и выпрямление изображений
- Очистка цветов на изображении
-
- Основные сведения о ретуши и изменении форм
- Исправление, удаление и клонирование объектов на изображениях
- Осветление или затемнение участков изображения
- Повышение резкости или смягчение определенных участков изображения
- Размывание изображения
- Регулировка насыщенности цветов в определенных областях изображения
- Изменение формы определенных участков изображения
-
- Основные сведения о рисовании
- Рисование и стирание с помощью кистей
- Рисование и стирание с помощью инструмента «Закраска пикселями»
- Заливка слоя или выбранного фрагмента цветом
- Заливка определенных областей изображения цветом
- Заливка слоя цветовым градиентом
- Стирание областей определенного цвета на изображении
- Управление кистями
- Настройка кистей
-
- Добавление базового текста
- Добавление текста вдоль заданного пути
- Изменение шрифтов
- Форматирование символов текста
- Изменение цвета текста
- Выравнивание текста и настройка его интервалов
- Использование пресетов стилей текста
- Преобразование текста в контур
- Преобразование текста в фигуру или пиксельный слой
-
- Использование пресетов с Mac на iPad
- Использование панели инструментов Pixelmator Pro
- Инструменты Pixelmator Pro
- Использование инструментов выбора цвета
- Сочетания клавиш и жесты
- Настройка боковой панели инструментов
- О формате файлов в Pixelmator Pro
- Поддерживаемые форматы медиафайлов
- Работа с файлами RAW
- О файлах sidecar в Pixelmator Pro
- Использование расширения Pixelmator Pro для приложения «Фото»
- Восстановление более ранней версии документа
- Авторские права и товарные знаки
Генерация изображения по текстовому описанию в Pixelmator Pro на Mac
С помощью генеративных моделей ИИ можно сгенерировать изображение на основе текстового описания и добавить его в создаваемый документ.*
Доступно по подписке. Для этой функции требуется подписка на Apple Creator Studio. Подробнее можно узнать на веб‑странице Apple Creator Studio и в статье службы поддержки Apple Об Apple Creator Studio. | |||||||||||
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Нажмите
вверху бокового меню «Слои», затем выберите «Сгенерировать изображение».
Выберите стиль (например, «Фотореализм», «Иллюстрация» или «Контур»), вид и соотношение сторон изображения, которое хотите создать.
Введите описание желаемого изображения в текстовое поле, затем нажмите
.
Будет сгенерировано изображение на основе Вашего текстового описания и выбранных параметров.
Чтобы отредактировать изображение, выберите категорию редактирования (например, «Детали», «Фон» или «Настроение»), выберите одно из предложенных описаний либо введите свое описание в текстовое поле, затем нажмите
.
Нажмите «Вставить».
Новый слой с этим изображением будет создан над выбранным слоем в боковом меню «Слои».
Важно! Для функции «Генерация изображений» действуют лимиты использования. Чтобы проверить статус использования, выберите меню «Pixelmator Pro» > «Интеллектуальные функции» > «Показать статус использования».