Преобразование изображения в монохромный формат в Pixelmator Pro на Mac
Цветные изображения можно преобразовывать в монохромный формат, чтобы создавать изображения в черно-белых оттенках или тонах сепии, а также современные эффекты с оттенками других цветов. Эти монохромные преобразования дают больше контроля над результатом, чем простое снижение насыщенности.
Преобразование изображения в черно-белое
Настройка «Монохром» автоматически преобразует изображение в черно-белый формат. Дополнительные настройки позволяют регулировать смешение цветов так же, как при использовании цветных фильтров в традиционной черно-белой проявочной комнате. Эти настройки влияют на внешний вид тех областей изображения, которые изначально имели определенный цвет. Например, при более высоком значении синего осветляются те тона, которые были синими на исходном изображении (такие как небо).
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
В боковой панели инструментов выберите
, затем в панели «Цветокоррекция» включите параметр «Монохром».
Чтобы увеличить или уменьшить вклад каждого канала в изображение, перетягивайте слайдеры «Красный», «Зеленый» и «Синий».
Чтобы увеличить яркость в областях, имевших насыщенный цвет на исходном изображении, перетягивайте слайдер «Тон» вправо.
Чтобы регулировать интенсивность монохромного эффекта, перетягивайте слайдер «Интенсивность».
При значении 100 % изображение становится полностью черно-белым.
Совет. Чтобы избежать пересвечивания светлых участков изображения, сохраняйте общую сумму значений красного, зеленого и синего каналов на уровне 100 % или ниже.
Преобразование изображения в монохромное
С помощью функции «Монохромный цвет» можно создавать монохромные изображения из одноцветного источника для получения художественного эффекта. Можно начать с цветного изображения, преобразовать его в черно-белое, а затем создать монохромное изображение с небольшим добавлением определенного цвета, зрелищным цветовым наложением или любой другой интенсивностью тонов.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
В боковой панели инструментов выберите
, затем в панели «Цветокоррекция» включите параметр «Монохромный цвет».
Выполните одно из указанных ниже действий.
Нажмите в цветовой области, затем выберите цвет.
Нажмите
, затем выберите цвет на холсте.
Чтобы отрегулировать интенсивность эффекта «Монохромный цвет», перетягивайте слайдер «Интенсивность».
Значение 0 % означает полное отсутствие насыщенности, а значение 100 % — полностью насыщенный цвет.
Применение тона сепии к изображению
С помощью фильтра «Сепия» можно создавать изображения в теплых тонах сепии, напоминающие стиль винтажных фото. Этот фильтр добавляет коричневый оттенок, напоминающий фотографии начала XX века. Чтобы результаты были максимально похожи на классические фото с тонами сепии, применяйте эту настройку после преобразования в черно-белый формат. Также можно применять эффект «Сепия» к цветным изображениям — это иногда дает интересные результаты, напоминающие старинные фото с раскраской вручную.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Выберите меню «Формат» > «Цветокоррекция» > «Сепия».
В панели «Цветокоррекция» перейдите в раздел «Сепия», затем перетягивайте слайдер «Интенсивность», чтобы отрегулировать интенсивность эффекта «Сепия».
Важно! По умолчанию в панели «Цветокоррекция» нет настройки «Сепия». Чтобы добавить ее, внизу панели «Цветокоррекция» нажмите «Настроить», затем выберите «Сепия».