Заливка слоя цветовым градиентом в Pixelmator Pro на Mac
С помощью инструмента «Градиентная заливка» можно заполнить слой цветовым градиентом с плавными переходами. В Pixelmator Pro встроена медиатека с пресетами градиентов. Также можно создавать собственные пресеты.
Градиент всегда содержит как минимум два цвета. В Pixelmator Pro каждый цвет представлен цветовыми точками на полосе заливки. Чтобы изменять внешний вид градиента, можно добавлять или удалять цветовые точки, настраивать их позиции и задавать цвет и прозрачность каждой точки.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Выберите меню «Инструменты» > «Градиентная заливка» (или выберите инструмент «Градиентная заливка» из группы инструментов).
В панели «Градиентная заливка» нажмите цветовую область градиента, чтобы выбрать один из доступных пресетов.
В панели «Градиентная заливка» выполните любое из указанных действий.
Изменение цветов. Под полосой градиентной заливки нажмите любую цветовую точку, чтобы открыть окно «Цвета», затем выберите новый цвет.
Добавление цветов. Чтобы добавить новую цветовую точку, нажмите в полосе градиентной заливки.
Удаление цветов. Перетяните цветовую точку за пределы полосы градиентной заливки. (Градиент должен содержать как минимум две цветовые точки.)
Перестановка цветов. Нажмите
.
Выбор типа градиента. Чтобы смешивать цвета линейно между цветовыми точками, выберите
. Чтобы смешивать цвета по кругу, выберите
. Чтобы смешивать цвета под углом, выберите
.
Чтобы настроить свойства градиента, в панели «Градиентная заливка» выполните любое из указанных действий.
Изменение режима наложения. Рядом с пунктом «Непрозрачность» нажмите
, затем выберите режим наложения, чтобы указать, как заливка будет смешиваться с контентом или слоями под ним.
Прозрачность. Чтобы настроить прозрачность заливки, перетягивайте слайдер.
Чтобы применить градиент, выполните любое из указанных действий.
Чтобы увеличить градиент, перетягивайте на холсте в направлении от точки вставки. Чтобы уменьшить градиент, перетягивайте к точке вставки. Чтобы повернуть градиент, перетягивайте вокруг точки вставки.
Чтобы отменить все текущие изменения, внесенные с помощью инструмента «Градиентная заливка», внизу панели «Градиентная заливка» нажмите кнопку «Сбросить».
Импорт и экспорт градиентов, а также управление ими
В Pixelmator Pro на Mac выберите меню «Инструменты» > «Градиентная заливка» (или выберите этот инструмент в группе инструментов).
Вверху панели «Градиентная заливка» нажмите градиентную область, затем выполните любое из указанных действий.
Создание пресета градиента. Рядом со всплывающим меню градиентов нажмите
, затем выберите «Добавить пресет».
Текущие настройки градиента сохраняются как новый пресет в коллекции, которая выбрана в данный момент.
Создание коллекции с пресетами градиентов. Рядом со всплывающим меню градиентов нажмите
, затем выберите «Новая коллекция».Коснитесь названия любой коллекции («Основные», «Яркие» и т. д.) и удерживайте его, затем выберите «Новая коллекция».
Переименование пресета градиента. Рядом со всплывающим меню градиентов нажмите
, затем выберите «Переименовать». Введите новое название, затем нажмите клавишу ввода.
Удаление пресета градиента. При нажатой клавише Control нажмите образец градиента, затем выберите «Удалить».
Удаление коллекции с пресетами градиентов. Рядом со всплывающим меню градиентов нажмите
, затем выберите «Удалить».
Выбранная коллекция пресетов будет удалена.
Обновление пресета градиента. При нажатой клавише Control нажмите образец градиента, затем выберите «Переопределить».
Пресет градиента обновится в соответствии с текущими настройками градиента.
Экспорт коллекции с пресетами градиентов. Рядом со всплывающим меню градиентов нажмите
, затем выберите «Экспортировать».
Будет создан файл .gradients, а затем этот файл будет сохранен в выбранной Вами папке.
Импорт коллекции с пресетами градиентов. Рядом со всплывающим меню градиентов нажмите
, затем выберите «Импортировать».
Экспортировать всю медиатеки с пресетами градиентов. Рядом со всплывающим меню градиентов при нажатой клавише Option нажмите
, затем выберите «Экспортировать все».
Будет создан файл .gradient, содержащий всю медиатеку с пресетами градиентов.
Об использовании пресетов с Mac на iPad см. в разделе Использование пресетов с Mac на iPad.