Навигация по слоям на холсте в Pixelmator Pro на Mac
Во время работы над документом можно масштабировать, панорамировать и поворачивать холст, чтобы просматривать весь холст или мелкие детали.
Изменение масштаба холста с помощью инструмента «Масштаб»
В Pixelmator Pro на Mac выберите
в боковой панели инструментов.
Чтобы увеличить масштаб, нажмите на холсте. Чтобы уменьшить масштаб, нажмите на холсте при нажатой клавише Option.
Можно изменить действие инструмента «Масштаб» по умолчанию, выбрав вариант «Увеличить» или «Уменьшить» в панели «Изменить масштаб».
Примечание. Если изображение выходит за границы холста, можно перетягивать прямоугольное наложение в миниатюре в навигаторе, чтобы увидеть больший фрагмент изображения.
Изменение масштаба холста с помощью слайдера в панели инструментов
Чтобы уменьшить масштаб в Pixelmator Pro на Mac, перетягивайте слайдер «Масштаб» в панели инструментов влево. Чтобы увеличить масштаб, перетягивайте этот слайдер вправо.
Увеличение или уменьшение масштаба холста с помощью перетягивания
В Pixelmator Pro на Mac выберите
в боковой панели инструментов.
В панели «Изменить масштаб» выберите «Масштабирование перетягиванием».
Чтобы уменьшить масштаб, перетягивайте влево на холсте. Чтобы увеличить масштаб, перетягивайте вправо.
Прокрутка или панорамирование изображения
Если изображение на холсте больше рабочей области, можно панорамировать его в любом направлении, чтобы просматривать различные части изображения.
В Pixelmator Pro на Mac выполните любое из указанных действий.
Наведите указатель на холст, затем проводите двумя пальцами по трекпаду Multi‑Touch.
Выберите меню «Инструменты» > «Рука», затем перетягивайте на холсте. Чтобы закрыть инструмент «Рука», в боковой панели инструментов выберите другой инструмент.
При нажатой клавише пробела перетягивайте на холсте.
Для некоторых инструментов, таких как «Цветокоррекция» и «Эффекты», инструмент «Рука» включается автоматически.
Просмотр изображения в действительном масштабе
В Pixelmator Pro на Mac выберите меню «Вид» > «Реальный размер».
Подгонка масштаба изображения под размер рабочей области
В Pixelmator Pro на Mac выберите меню «Вид» > «Изменить масштаб под размер».
Поворот холста
Иногда удобно поворачивать холст. В Pixelmator Pro есть несколько способов сделать это.
В Pixelmator Pro на Mac выполните любое из указанных действий.
Наведите указатель на холст, затем поворачивайте два пальца на трекпаде Multi‑Touch.
При нажатых клавишах пробела и R перетягивайте на холсте.
При повороте холста в правом нижнем углу отображаются элементы управления поворотом. Чтобы настроить угол поворота, можно перетягивать внешнее кольцо.
Совет. Чтобы ограничить угол поворота до 15°, поворачивайте при нажатой клавише Shift.