Изменение размеров, поворот и переворот слоев в Pixelmator Pro на Mac
С помощью инструмента «Расстановка» можно изменить ориентацию слоя.
Изменить размер слоя
В Pixelmator Pro на Mac выберите
в боковой панели инструментов.
Выберите слой или группу на холсте или в боковом меню «Слои».
Выполните одно из указанных ниже действий.
Изменение размера слоя до определенных значений. В панели «Расстановка» введите новые значения в полях «Ширина» и «Высота».
Чтобы изменить единицу измерения размеров слоя, при нажатой клавише Control нажмите в числовом поле, затем выберите нужный вариант.
Изменение размера слоя вручную. На холсте перетягивайте любую из меток-манипуляторов слоя (небольшие белые квадраты вокруг слоя).
Совет. Чтобы настроить способ изменения размеров изображения, установите или снимите флажок «Сохранять пропорции».
Если слой простирается за пределы отображаемого фрагмента холста, метки-манипуляторы слоя могут быть невидимыми. Чтобы изменить размер такого слоя, уменьшайте масштаб изображения, пока не появятся метки-манипуляторы.
Повернуть слой
В Pixelmator Pro на Mac выберите
в боковой панели инструментов.
Выберите слой или группу на холсте или в боковом меню «Слои».
В панели «Расстановка» перетягивайте на колесике «Поворот».
Чтобы повернуть слой на 45°, перетягивайте при нажатой клавише Shift.
Совет. Чтобы повернуть слой, также можно при нажатой клавише Command перетягивать любую из меток-манипуляторов слоя на холсте.
Переворот изображения или слоя фигуры
В Pixelmator Pro на Mac выберите
в боковой панели инструментов.
Выберите слой или группу на холсте или в боковом меню «Слои».
В панели «Расстановка» нажмите
, чтобы перевернуть слой по вертикали, или
, чтобы перевернуть его по горизонтали.
Изменение ориентации меток-манипуляторов фигуры
Когда Вы поворачиваете фигуру, Pixelmator Pro запоминает ее исходную ориентацию. Поэтому фигура, которая ранее была повернута, будет переворачиваться в соответствии с исходной, а не новой ориентацией. Чтобы изменить ориентацию фигуры, можно сбросить метки-манипуляторы ее слоя.
В Pixelmator Pro на Mac выберите слой фигур.
Выберите меню «Формат» > «Фигура» > «Сбросить маркеры фигуры».