Руководство пользователя Pixelmator Pro для Mac
- Добро пожаловать!
- Что нового
-
- Основные сведения о слоях
- Создание слоев
- Замена слоя изображения
- Выбор слоев
- Упорядочение слоев и управление ими
- Навигация по слоям на холсте
- Использование линеек, направляющих и других наложений на холсте
- Растеризация векторных слоев
- Работа со слоями видео
- Генерация изображения по текстовому описанию
-
- Основные сведения об автоматическом редактировании изображений
- Автоматическое повышение разрешения изображений
- Удаление или скрытие фона изображения
- Автоматическое улучшение цветов изображения
- Автоматическое согласование цветов изображений
- Удаление цветовых полос с изображения
- Автоматическое снижение шумности изображения
- Автоматическая обрезка и выпрямление изображений
- Очистка цветов на изображении
-
- Основные сведения о ретуши и изменении форм
- Исправление, удаление и клонирование объектов на изображениях
- Осветление или затемнение участков изображения
- Повышение резкости или смягчение определенных участков изображения
- Размывание изображения
- Регулировка насыщенности цветов в определенных областях изображения
- Изменение формы определенных участков изображения
-
- Основные сведения о рисовании
- Рисование и стирание с помощью кистей
- Рисование и стирание с помощью инструмента «Закраска пикселями»
- Заливка слоя или выбранного фрагмента цветом
- Заливка определенных областей изображения цветом
- Заливка слоя цветовым градиентом
- Стирание областей определенного цвета на изображении
- Управление кистями
- Настройка кистей
-
- Добавление базового текста
- Добавление текста вдоль заданного пути
- Изменение шрифтов
- Форматирование символов текста
- Изменение цвета текста
- Выравнивание текста и настройка его интервалов
- Использование пресетов стилей текста
- Преобразование текста в контур
- Преобразование текста в фигуру или пиксельный слой
-
- Использование пресетов с Mac на iPad
- Использование панели инструментов Pixelmator Pro
- Инструменты Pixelmator Pro
- Использование инструментов выбора цвета
- Сочетания клавиш и жесты
- Настройка боковой панели инструментов
- О формате файлов в Pixelmator Pro
- Поддерживаемые форматы медиафайлов
- Работа с файлами RAW
- О файлах sidecar в Pixelmator Pro
- Использование расширения Pixelmator Pro для приложения «Фото»
- Восстановление более ранней версии документа
- Авторские права и товарные знаки
Сохранение, наименование и закрытие документов в Pixelmator Pro на Mac
Сохранение и наименование документа
В Pixelmator Pro на Mac откройте документ, затем выберите меню «Файл» > «Сохранить».
В поле «Сохранить как» введите имя документа.
Нажмите всплывающее меню «Формат», затем выберите формат файла.
По умолчанию документы сохраняются в формате PXD — нативном формате Pixelmator Pro.
Примечание. Если выбран формат, отличный от документа Pixelmator Pro, при желании можно сохранить файл sidecar и выбрать один из вариантов качества изображения.
Переименование документа
Когда в Pixelmator Pro на Mac открыт документ, выполните одно из указанных действий.
В панели инструментов нажмите имя файла, введите новое имя и нажмите Return.
Выберите «Файл» > «Переименовать», введите новое имя, затем нажмите клавишу Return.
Сохранение копии документа
В Pixelmator Pro на Mac откройте документ, затем выберите меню «Файл» > «Дублировать».
Дубликат документа откроется в новой вкладке.
Совет. О сохранении копии документа в другом формате (например, JPEG, PNG или PDF) см. в разделе Экспорт и отправка изображений из Pixelmator Pro.
Закрытие документа
Когда в Pixelmator Pro на Mac открыт документ, выполните одно из указанных действий.
Закрытие документа и продолжение работы в Pixelmator Pro. Выберите меню «Файл» > «Закрыть», введите имя изображения, затем нажмите «Сохранить».
Закрытие документа и завершение работы Pixelmator Pro. Выберите меню «Pixelmator Pro» > «Завершить Pixelmator Pro», введите имя изображения, затем нажмите «Сохранить».