Создание слоев в Pixelmator Pro на Mac
В Pixelmator Pro можно создавать различные виды слоев разнообразными способами. Можно создавать новые пустые слои. Можно создавать слои, добавляя на них изображения или фото с Mac. Можно создавать слои из выбранных фрагментов. Можно добавлять слои с текстом, фигурами и цветокоррекцией. Также есть множество других способов.
Доступно по подписке. Для некоторых функций требуется подписка на Apple Creator Studio. Подробнее можно узнать на веб‑странице Apple Creator Studio и в статье службы поддержки Apple Об Apple Creator Studio. | |||||||||||
Создание нового пустого слоя
В Pixelmator Pro на Mac выполните любое из указанных действий.
Вверху бокового меню «Слои» нажмите
, затем выберите «Пустой слой».
Выберите меню «Вставка» > «Пустой слой».
В боковое меню «Слои» добавится новый пустой слой, расположенный над выбранным слоем. (Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».)
Добавление слоев изображений, видео, фигур, текста, эффектов и цветокоррекции
В Pixelmator Pro на Mac нажмите
вверху бокового меню «Слои».
Выберите один из указанных вариантов.
Цветокоррекция. Создает новый слой цветокоррекции и открывает панель «Цветокоррекция», где можно изменять настройки цветов и экспозиции для всех слоев, расположенных под новым слоем цветокоррекции в боковом меню «Слои».
Эффекты. Создает новый слой эффектов и открывает панель «Эффекты», в которой можно добавлять эффекты на все слои, расположенные под новым слоем эффектов в боковом меню «Слои».
Текст. Создает новый слой текста. Чтобы отредактировать и настроить текст, выберите
в боковой панели инструментов.
Круговой текст. Создает новый слой текста, содержащий текст-заполнитель вдоль окружности.
Фигура. Создает новый слой фигур, содержащий выбранную фигуру.
Сгенерировать фигуру. С помощью генеративных моделей ИИ генерирует уникальную фигуру по текстовому запросу, а затем создает новый слой с этой фигурой.*
Просмотреть центр контента. Создает новый слой, содержащий премиум‑изображение из центра контента.
Фото или Видео. Создает слой, содержащий изображение или видео из приложения «Фото».
Сделать снимок. Снимает фото на камеру устройства, а затем создает новый слой с этим фото.
Сгенерировать изображение. С помощью генеративных моделей ИИ генерирует изображение по текстовому запросу, а затем создает новый слой с этим изображением.*
Image Playground. С помощью Apple Intelligence** или другой генеративной модели ИИ генерирует изображение по текстовому запросу, а затем создает новый слой с этим изображением.
Примечание. Функции Apple Intelligence доступны не на всех моделях Mac, не на всех языках и не во всех регионах.*** Чтобы пользоваться новейшими доступными функциями, убедитесь, что на компьютере установлена новейшая версия macOS и включены функции Apple Intelligence.
Выбрать. Создает слой с изображением или видео, импортированным с Mac или подключенного устройства. Этот вариант подходит для добавления многослойных документов PXD, PXM и PSD, а также файлов SVG.
Создание нового слоя из выбранного фрагмента
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Если боковое меню «Слои» не отображается, выберите меню «Вид» > «Показать слои».
Выберите фрагмент на холсте.
Выполните одно из указанных ниже действий.
Выберите меню «Правка» > «Скопировать», затем выберите меню «Правка» > «Вставить».
Нажмите выбранный фрагмент при нажатой клавише Control, затем выберите «Скопировать и вставить как слой».
В боковое меню «Слои» добавится новый слой с выбранным фрагментом.
Примечание. Невозможно создать новый слой, копируя и вставляя слои видео, текста, цветокоррекции, эффектов, фигур или пустые слои.