Создание документов на основе шаблонов и макетов в Pixelmator Pro на Mac
Создав новый документ на основе шаблона или макета, можно изменить его свойства и приступить к оформлению. Макеты — одна из разновидностей шаблонов, поэтому их можно редактировать так же, как другие шаблоны.
Доступно по подписке. Для некоторых функций требуется подписка на Apple Creator Studio. Подробнее можно узнать на веб‑странице Apple Creator Studio и в статье службы поддержки Apple Об Apple Creator Studio. | |||||||||||
Замена изображений-заполнителей
Во многие шаблоны включены изображения-заполнители, которые можно заменять. При замене изображения-заполнителя все примененные к нему эффекты и корректировки цветов применяются к новому изображению.
В Pixelmator Pro на Mac создайте новый документ из шаблона.
Выполните любое из указанных действий.
Нажмите
на слое-заполнителе в боковом меню «Слои».
Нажмите
на холсте рядом с изображением-заполнителем, которое нужно заменить.
Выберите новое изображение, затем нажмите «Вставить».
Замена текста-заполнителя
В Pixelmator Pro на Mac создайте новый документ из шаблона.
На холсте выберите текст, который нужно заменить.
Нажмите клавишу Delete, затем введите новый текст.
При замене текста в шаблоне по умолчанию включен параметр «Сжать текст под размер». Если Вы хотите выключить его, в боковой панели инструментов выберите , затем в панели «Текст» снимите галочку с этого параметра.
Изменение элементов шаблона
В некоторые шаблоны Pixelmator Pro включены фигуры, иллюстрации, эффекты и другие элементы, которые можно заменять с помощью функции «Альтернативные элементы».
В Pixelmator Pro на Mac создайте новый документ из шаблона.
Заменяемые альтернативные элементы в шаблоне отмечены значком
на холсте и отображаются в боковом меню «Слои» в группе с названием «Альтернативные элементы».
Выполните любое из указанных действий.
Нажмите
на холсте, затем выберите альтернативный элемент в меню.
В боковом меню «Слои» в группе слоев «Альтернативные элементы» нажмите
, затем выберите альтернативный элемент.
Альтернативный элемент на холсте будет заменен выбранным Вами элементом.
Выбор собственных изображений-заполнителей, фигур и альтернативных элементов
В Pixelmator Pro можно создавать собственные шаблоны, выбирая изображения-заполнители, текст и альтернативные элементы для документов.
В Pixelmator Pro на Mac выберите слой в боковом меню «Слои».
Выполните любое из указанных действий.
Выбор изображения или фигуры как заполнителя. Выберите меню «Формат» > «Дополнения» > «Определить как заполнитель».
Определение групп альтернативных элементов. Сгруппируйте слои, которые Вы хотите использовать как альтернативные элементы. В боковом меню «Слои» выберите группу слоев, затем выберите меню «Формат» > «Дополнения» > «Определить как группу альтернативных элементов».
Создание нового пресета с пользовательским размером изображения
В Pixelmator Pro на Mac выберите меню «Файл» > «Создать».
В правом боковом меню в браузере шаблонов введите размеры изображения и разрешение для пресета.
Нажмите всплывающее меню пресета, затем нажмите
.
Pixelmator Pro автоматически создаст пресет с указанными параметрами в категории «Мои пресеты».
Введите название нового пресета.