Изменение выбранных фрагментов в Pixelmator Pro на Mac
Выбранный фрагмент можно изменять различными способами: от простого добавления и вычитания до сложных уточнений с помощью кистей.
Перемещение контура выбранной области
В Pixelmator Pro на Mac выберите фрагмент.
Важно! Убедитесь, что задан режим выбора «Новое» (в панели инструментов выбора выберите «Новое»).
Выполните любое из указанных действий.
Чтобы переместить выбранный фрагмент, перетягивайте внутри него.
Чтобы сместить выбранный фрагмент на 1 пиксель, нажмите клавишу со стрелкой.
Чтобы сместить выбранный фрагмент на 10 пикселей, при нажатой клавише Shift нажмите клавишу со стрелкой.
Изменение формы или размера выбранного фрагмента
В Pixelmator Pro на Mac выберите фрагмент.
Выполните одно из указанных ниже действий.
Перетягивайте метку-манипулятор выбора на холсте, чтобы изменить форму или размер выбранного фрагмента. (Чтобы сохранить пропорции выбранного фрагмента, перетягивайте метку-манипулятор выбора при нажатой клавише Shift.)
При нажатой клавише Control нажмите выбранный фрагмент на холсте, затем выберите «Преобразовать выбранное». Преобразуйте выбранный фрагмент с помощью настроек в панели «Преобразование».
Примечание. Чтобы выключить или включить метки-манипуляторы выбора, выберите меню «Вид» > «Маркеры слоев и выбранного».
Изменение выбранного фрагмента с использованием режимов выбора
Сделав выбор, можно изменить функцию любого инструмента выбора, чтобы изменить текущий выбранный фрагмент.
В Pixelmator Pro на Mac выберите фрагмент, затем в панели выбора нажмите любой из указанных параметров.
Добавление. Добавляет области к текущему выбранному фрагменту.
Вычитание. Вычитает области из текущего выбранного фрагмента.
Пересечение. Уменьшает размер нового выбранного фрагмента до границ текущего выбранного фрагмента.
2. Используйте любой инструмент выбора, чтобы изменить текущий выбранный фрагмент.
Изменение краев выбранного фрагмента с помощью слайдеров
В Pixelmator Pro на Mac выберите фрагмент, затем выберите меню «Правка» > «Выбрать и маскировать» (либо в панели выбора нажмите «Выбрать и маскировать»).
Все области на холсте за пределами выбранного фрагмента будут покрыты цветовым наложением.
Изменение краев выбранного фрагмента с помощью слайдеров в панели «Выбрать и маскировать».
Увеличение закругленности краев. Перетягивайте слайдер «Округлость» вправо.
Смягчение краев. Перетягивайте слайдер «Мягкость» вправо.
Расширение краев. Чтобы расширить выбранную область, перетягивайте слайдер «Развернуть» вправо.
Нажмите всплывающее меню «Вывод», затем нажмите «Выбранное».
Внизу панели нажмите «Применить».
Уточнение границ выбранного фрагмента с помощью кисти
В Pixelmator Pro на Mac выберите фрагмент, затем выберите меню «Правка» > «Выбрать и маскировать» (либо в панели инструментов выбора нажмите «Выбрать и маскировать»).
В панели «Выбрать и маскировать» нажмите всплывающее меню кистей, затем выберите «Кисть уточнения границ».
Чтобы добавить маску к выбранному фрагменту при уточнении краев, выберите
. Чтобы вычесть маску из выбранного фрагмента при уточнении краев, выберите
.
Чтобы настроить кисть уточнения границ, перетягивайте слайдеры «Размер кисти» и «Мягкость кисти».
Чтобы уточнить границы выбранного фрагмента, перетягивайте вокруг его краев.
Pixelmator Pro добавит любые новые штрихи кисти к выбранному фрагменту и уточнит его края с учетом деталей изображения.
Нажмите всплывающее меню «Вывод», затем нажмите «Выбранное».
Внизу панели нажмите «Применить».
Автоматическое уточнение границ выбранного фрагмента
В Pixelmator Pro на Mac выберите фрагмент, затем выберите меню «Правка» > «Выбрать и маскировать» (либо в панели инструментов выбора нажмите «Выбрать и маскировать»).
В панели «Выбрать и маскировать» нажмите «Смарт-уточнение».
Pixelmator Pro автоматически уточнит края с учетом деталей изображения.
Инвертировать выбор
В Pixelmator Pro на Mac выберите фрагмент, затем выберите меню «Правка» > «Инвертировать выбранное».
Преобразование выбранного фрагмента в фигуру
В Pixelmator Pro на Mac выберите фрагмент, затем выберите меню «Формат» > «Преобразовать в фигуру».
Отмена выбора
В Pixelmator Pro на Mac выберите фрагмент, затем выберите меню «Правка» > «Отменить выбор».