macOS High Sierra

Управление окнами на рабочем столе

Если открыть программу или Finder, окно отображается на рабочем столе. В каждый момент времени активна только одна программа; название активной программы (выделенное жирным шрифтом) и различные меню программы отображаются в строке меню.

Некоторые программы, например Safari и Почта, позволяют открыть несколько окон или несколько типов окон одновременно. В macOS есть несколько способов управлять открытыми программами и окнами. Например, можно объединить все открытые окна программы в одно окно со вкладками.

Пример рабочего стола с несколькими открытыми окнами.

Совет. Чтобы быстро расположить открытые окна в один слой для быстрого поиска нужного окна, нажмите клавишу Mission Control (или используйте Control Strip). Чтобы сдвинуть окна в сторону, разведите большой и три других пальца на трекпаде. Чтобы вернуть окна на исходные места, повторите действие.

Перемещение, выравнивание и объединение окон

  • Перемещение окна: Перетяните окно за строку заголовка туда, куда нужно.

  • Выравнивание окон. Перетяните одно окно к другому. Когда окна будут совсем рядом, они выровняются без наложения. Вы можете расположить сразу несколько окон друг рядом с другом.

    Чтобы сделать прилегающие окна одного размера, потяните за край окна, размер которого нужно изменить. Когда его край приблизится к краю соседнего окна, края выровняются и перестанут двигаться.

    Два окна выравниваются по одной стороне: пользователь перетаскивает край одного окна по направлению к другому, пока тот не выровняется по соседнему окну и не остановится.
  • Объединение окон. Если открыто несколько окон одной программы, их можно объединить в одно окно с несколькими вкладками (при условии что это окна одного типа). В программе выберите пункт меню «Окно» > «Объединить все окна».

    Если нужно какую-то вкладку снова сделать окном, выберите вкладку и нажмите «Окно» > «Переместить вкладку в новое окно» или просто перетяните ее за пределы окна.

Использование вкладок в окне

Многие программы позволяют аккуратно разместить документы на вкладках, а не заводить отдельные окна на рабочем столе.

Окно TextEdit с тремя вкладками на панели вкладок, которая расположена под панелью форматирования. На одной вкладке видна кнопка «Закрыть». Кнопка «Добавить» находится у правого края панели вкладок.
  • Настройка порядка открытия документов во вкладках. Выберите меню «Apple» > «Системные настройки», затем нажмите «Dock».

    Открыть настройки Dock

    Нажмите всплывающее меню «Открывать документы во вкладках» и выберите нужный вариант: всегда, только в полноэкранном режиме или вручную. По умолчанию документы открываются во вкладках, только если программа работает в полноэкранном режиме.

  • Добавление вкладки. Нажмите кнопку «Новая вкладка» на панели вкладок или выберите пункт меню «Файл» > «Новая вкладка», если он доступен.

    В некоторых программах можно добавлять вкладки при помощи сочетания клавиш — в зависимости от того, как указаны параметры вкладок в разделе настроек «Dock». Если выбран вариант «Всегда» или «Только полный экран», нажмите Command-N. Если выбран вариант «Вручную», нажмите Option-Command-N.

  • Перемещение по вкладкам. Нажмите нужную вкладку или смахните влево или вправо по панели вкладок двумя пальцами. Можно также нажать Control-Tab или Control-Shift-Tab, чтобы перейти к предыдущей или следующей вкладке.

  • Отображение всех вкладок. Выберите «Вид» > «Показать все вкладки». В обзоре вкладок нажмите вкладку, на которую хотите перейти. Чтобы вернуться к текущей вкладке, выберите «Вид» > «Выйти из обзора вкладок».

  • Изменение порядка вкладок. Перетяните вкладку влево или вправо.

  • Закрытие вкладки. Наведите курсор на вкладку и нажмите кнопку «Закрыть» .

  • Как закрыть все вкладки кроме одной. Удерживая Option, нажмите кнопку «Закрыть» на вкладке, которая сейчас открыта.

  • Как открыть панель вкладок в окне, где вкладок нет. В программе выберите пункт меню «Вид» > «Показать панель вкладок», если он доступен.

Совет. Если в настройках Dock указано, что вкладки нужно открывать всегда или в полноэкранном режиме, можно быстро открыть новое окно, нажав Option-Command-N.

Изменение размера и сворачивание окон

  • Изменение размера окна вручную: перетяните края окна (верхний, нижний и боковые). Или дважды нажмите край, чтобы расширить окно с соответствующей стороны.

  • Разворачивание окна: удерживая клавишу Option, нажмите зеленую кнопку разворачивания в левом верхнем углу окна программы. Чтобы вернуться к предыдущему размеру окна, еще раз нажмите эту кнопку, удерживая клавишу Option.

    Можно также дважды нажать строку заголовка программы, чтобы развернуть окно (если в настройках Dock для этого действия задано увеличение масштаба).

  • Сворачивание окна: нажмите желтую кнопку сворачивания в левом верхнем углу окна или нажмите сочетание клавиш Command-M.

    В настройках Dock можно задать сворачивание окна двойным нажатием его заголовка.

Некоторые окна нельзя перемещать, у некоторых нельзя менять размер.

Быстрое переключение между окнами программ

Если открыто несколько программ и окон, бывает трудно найти нужную. Используйте следующие сочетания клавиш, чтобы перемещаться между программами.

  • Быстрое переключение к предыдущей программе: Нажмите сочетание клавиш Command-Tab.

  • прокрутка всех открытых программ: Удерживая клавишу Command, нажмите клавишу Tab, стрелками влево и вправо выберите нужную программу, затем отпустите клавишу Command.

    Если, пролистывая перечень программ, Вы передумаете переходить к другой программе, нажмите Esc (Escape) или точку и отпустите клавишу Command.

Закрытие окна

  • Нажмите красную кнопку закрытия в левом верхнем углу окна или нажмите сочетание клавиш Command-W.

    Если открыто несколько окон одной и той же программы, например программы Safari или «Почта», то при закрытии одного окна программа закрыта не будет, и ее работа не завершится. Чтобы выйти из таких программ, нажмите имя программы в строке меню, затем выберите «Завершить [Название программы]». Подробную информацию см. в разделе Завершить программы.

Вы можете скрыть активную программу или выйти из нее, нажав Command-H или Command-Q.

Многие программы, например Календарь и Почта, поддерживают работу в полноэкранном режиме — в этом случае программа разворачивается на весь экран. Можно также открыть вторую программу и расположить их рядом друг с другом в режиме Split View. Подробную информацию см. в разделе Использование программ в полноэкранном режиме или режиме Split View.