在「Mac 版 Final Cut Pro」中套用 LUT
查詢表格(LUT)是一組資料,可將像素值進行數值轉換以更改影像的外觀。
在影片後製中,LUT 的另一個常見用途是 Log 轉換。許多現代攝影機都有 Log 或廣域動態範圍錄影選項,可在影像中提供更多層級光圈值所呈現的曝光寬容度。使用此選項錄製的影片片段看起來「平淡」且泛灰,但你可以套用 LUT 來將 Log 影片片段的外觀轉換成標準廣播規格,例如 Rec. 709。
另一個 LUT 的常見用途是將影片剪輯片段風格化以呈現特定「外觀」。除了符合客觀標準的曝光模式之外,你也可以巧妙地混合顏色來強化計畫案所要傳達的故事氛圍。顏色調整可更改觀眾對正在播放場景的認知,以改變節目的氛圍。
什麼是攝影機 LUT 和自訂 LUT 效果?
Final Cut Pro 支援兩個類別的 LUT:
相機 LUT(也稱為 相機 Log 轉換 LUT)提供錄製 Log 選項的攝影機所產生媒體的 Log 處理。當你輸入 Log 媒體時,Final Cut Pro 會偵測媒體中辨識 Log 格式的後設資料,並自動套用適當的內建攝影機 LUT,將媒體轉換成目前資料庫的工作空間。若資料庫設定為「廣色域 HDR」,攝影機 LUT 會保留 Log 媒體的完整動態範圍。視來源攝影機而定,內建攝影機的 LUT 也會考慮攝影機曝光指數、ISO 設定和白平衡等後設資料。
攝影機 LUT 會套用到媒體層級(橫跨資料庫),並且會在任何剪輯片段效果之前套用。相較之下,自訂 LUT 效果(如下所述)是可套用到效果順序中任何位置的剪輯片段效果。
你也可以輸入其他攝影機 LUT(稱為自訂攝影機 LUT)。自訂攝影機 LUT 可以由攝影機製造商提供,或由你的攝影指導、數位成像技術人員(DIT)或調色師使用第三方調色 App 來製作。你可以使用自訂攝影機 LUT 來校正節目中的顏色或套用風格化外觀。請參閱下方的範例:在工作流程中使用自訂攝影機 LUT。
自訂 LUT 效果讓可你根據創意需求輕鬆地製作、輸入或分享影片剪輯片段和計畫案的自訂外觀。自訂 LUT 效果是剪輯片段效果,可從「效果」瀏覽器套用至時間列剪輯片段。你也可以使用自訂 LUT 效果來套用色調對應,讓計畫案的輸出色彩空間進行自訂轉換。
手動套用、更改或移除攝影機 LUT
在某些情況下,媒體檔案可能不包含 Final Cut Pro 可自動套用適當攝影機 LUT 的後設資料。例如,某些攝影機不會嵌入此後設資料,或在素材轉碼時,後設資料可能會直接遺失。你可以使用「資訊」檢閱器將攝影機 LUT 套用到一個或多個影片剪輯片段,或切換到不同的攝影機 LUT。
【注意】只要將資料庫的顏色處理設定為「廣色域 HDR」,Final Cut Pro 就會保留 Log 媒體的完整動態範圍。若你在套用攝影機 LUT 時將圖庫設定為「標準」或「廣色域(棄用)」,媒體會色調對應(降級)至較窄的標準動態範圍(SDR)。請參閱:廣色域和 HDR 簡介。
在 Final Cut Pro 中,選取一個或多個使用 Log 選項錄製的影片剪輯片段。
若尚未顯示檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

按一下檢閱器最上方的「資訊」按鈕。

按一下「資訊」檢閱器左下角的「後設資料顯示方式」彈出式選單,然後選擇「一般」、「延伸的」或「設定」。

按一下「攝影機 LUT」彈出式選單,然後選擇一個選項來轉換影像的外觀:
無:關閉 Log 處理。
Apple Log:使用 Apple 的 3D LUT 來將 Apple Log 轉換成 Rec. 709。
Apple Log 2:使用 Apple 的 3D LUT 來將 Apple Log 2 轉換為 Rec. 709。
ARRI Log C:使用預設色調對應來套用 ARRI Log C 線性化。
ARRI Log C(3D LUT):使用媒體中內嵌的 3D LUT 來套用自訂外觀。
ARRI LogC4:使用 ARRI 的 ALEXA 35 LogC4 3D LUT 來將 LogC4 轉換為 Rec. 709/Rec. 2020。
Blackmagic Design 影片:套用適用於 Blackmagic Cinema Camera 和 Blackmagic Pocket Cinema Camera 的適當線性化和色調對應。
Blackmagic Design 影片 4K:套用適用於 Blackmagic Production Camera 4K 的適當線性化和色調對應。
Canon Log:套用適當線性化和 Canon 的(1D)檢視 LUT 來轉換成 Rec. 709。
Canon Log 2/Cinema Gamut:使用 Canon EOS C300 Mark II 的 3D LUT 來將搭配 Cinema Gamut 的 Canon Log 2 轉換為 Wide DR 光度。
Canon Log 3/Cinema Gamut:使用 Canon EOS C300 Mark II 的 3D LUT 來將搭配 Cinema Gamut 的 Canon Log 3 轉換為 Wide DR 光度。
DJI D-Log:使用 DJI Mavic 3 的 3D LUT 來將 D-Log 轉換為 Rec. 709。
Fujifilm F-Log:使用 Fujifilm X-H2S 的 3D LUT 來將 F-Log 轉換成 WDR Rec. 709。
Fujifilm F-Log2:使用 Fujifilm X-H2S 的 3D LUT 來將 F-Log2 轉換為 WDR Rec. 709。
Nikon N-Log:使用 Nikon Z6 的 3D LUT 來將 N-Log 轉換為 Rec. 709。
Panasonic V-Log:使用 Panasonic Varicam 35 的 3D LUT 來將 V-Log 轉換成 V-709/V-2020。
Sony S-Log2/S-Gamut:對於使用 Sony 相機(如 F5 和 F55)所具備的 S-Log2/S-Gamut 設定拍攝的影片片段畫面,套用適當線性化和 709(800%)MLUT 色調對應。
Sony S-Log3/S-Gamut3:對於使用 Sony 相機(如 F5 和 F55)所具備的 S-Log3/S-Gamut3 設定拍攝的影片片段畫面,套用適當線性化和 709(800%)MLUT 色調對應。
Sony S-Log3/S-Gamut3.Cine:對於使用 Sony 相機(如 F5 和 F55)所具備的 S-Log3/S-Gamut3.Cine 設定拍攝的影片片段畫面,套用適當線性化和 709(800%)MLUT 色調對應。
如果你已輸入自訂攝影機 LUT,你可以從彈出式選單的「自訂攝影機」區域中選擇一個選項。
Final Cut Pro 會套用你所選的攝影機 LUT,並依此改變影片剪輯片段的外觀。(上述攝影機 LUT 說明包含轉換為 SDR 的內容。若要轉換為 HDR 時,攝影機 LUT 則只會套用適當的線性化。)此更改會套用至目前資料庫中所有計畫案和事件中的所有剪輯片段實例。
【注意】Final Cut Pro 會正確顯示使用 ARRI ALEXA 攝影機 Log C 錄製選項所擷取的 Apple ProRes 媒體,並使用 Final Cut Pro 10.0.8 或以上版本輸入。如果 Log C 媒體已輸入到較早版本的 Final Cut Pro,依照預會停用該媒體的 Log C 處理。
輸入自訂的攝影機 LUT
在「資訊」檢閱器中,按一下左下角的「後設資料顯示方式」彈出式選單,然後選擇「一般」、「延伸的」或「設定」。

按一下「攝影機 LUT」彈出式選單,然後選擇「加入自訂攝影機 LUT」。
在出現的視窗中,導覽到你要輸入的 LUT 檔案,然後選取它。
你可以輸入副檔名為 .cube 和 .mga 的 3D LUT 檔案。你可以選取單一檔案、多個檔案或檔案的檔案夾。
按一下「輸出色彩空間」彈出式選單,然後選擇自訂攝影機 LUT 轉換後的目標色彩空間。
目標色彩空間通常會顯示於自訂攝影機 LUT 名稱中。
按一下「打開」。
你所輸入的自訂攝影機 LUT 會顯示於「攝影機 LUT」彈出式選單的「自訂攝影機」區域。如果你已匯入 LUT 檔案的檔案夾,它會在彈出式選單的該區段中顯示為子選單。

若要從「攝影機 LUT」彈出式選單中移除已輸入的自訂攝影機 LUT,請選擇「顯示於 Finder」來打開「攝影機 LUT」檔案夾,將 LUT 檔案拖移至垃圾桶,然後重新打開 Final Cut Pro。
【注意】如果你已輸入自訂攝影機 LUT 並將其套用到剪輯片段,但 LUT 檔案從「攝影機 LUT」檔案夾中遺失,「攝影機 LUT」彈出式選單旁邊會顯示黃色警告按鈕。按一下警告按鈕來重新輸入自訂攝影機 LUT 或以不同 LUT 取代。
分享自訂攝影機 LUT
你可以輕鬆地將已輸入的自訂攝影機 LUT 拷貝到另一台電腦或與他人分享。
在「資訊」檢閱器中,按一下左下角的「後設資料顯示方式」彈出式選單,然後選擇「一般」、「延伸的」或「設定」。

若要在 Finder 中打開「攝影機 LUT」檔案夾,請按一下「攝影機 LUT」彈出式選單,然後選擇「顯示於 Finder」。
「攝影機 LUT」檔案夾位在下列位置:
/Users/username/Library/Application Support/ProApps/Camera LUTs/
在 Finder 中,選取你要分享的 LUT 檔案,然後選擇「檔案」>「壓縮」。
壓縮檔案可防止自訂佈局在傳輸期間遭到任何更改。
使用電子郵件或其他方便的方法傳送產生的 ZIP 檔案(副檔名為 .zip)。
在要接收的 Mac 上,按兩下 ZIP 檔案來解壓縮。
若要輸入 LUT 檔案,請參閱上方的輸入自訂的攝影機 LUT。
【注意】如果你拷貝使用已輸入的自訂攝影機 LUT 資料庫,你必須將自訂攝影機 LUT 拷貝為獨立檔案。如果「攝影機 LUT」檔案夾中遺失 LUT 檔案,則「攝影機 LUT」彈出式選單旁會顯示黃色警告按鈕。按一下警告按鈕以重新輸入自訂攝影機 LUT。
範例:在工作流程中使用自訂攝影機 LUT
如果正確執行,自訂攝影機 LUT 可為拍攝 Log 影片片段的製作提供多種好處。
在 Final Cut Pro 中,你可以:
取用 Log 媒體的完整動態範圍。
以自訂外觀來風格化影片片段,藉此滿足你的影片製作需求。
無須算圖即可播放。這對於導演和攝影指導在拍攝現場立即檢視拍攝內容十分重要。
在瀏覽器中直接套用自訂攝影機 LUT。這會讓檢視工作毛片既快速且容易。(相較之下,自訂 LUT 效果必須套用到時間列中的剪輯片段。)
以下是你可能會在製作和後製工作流程中使用 LUT 的方式概述。
拍攝開始之前,攝影指導(DP)會在製作的拍攝現場,針對使用具有 Log 錄製選項的攝影機,產生自訂攝影機 LUT。
數位成像技術人員(DIT)輸入 DP 的自訂攝影機 LUT。
當影片片段從攝影機下載時,DIT 會在瀏覽器中選取相關的鏡頭並套用 DP 的自訂攝影機 LUT。
導演和 DP 在已套用自訂攝影機 LUT 的情況下進行現場檢視。剪輯片段會直接從瀏覽器播放。
Final Cut Pro 的組織整理功能(例如「關鍵字集合」)讓你能輕鬆快速地找到每個「圈選片段」的最佳部分(導演認為值得留意的拍攝片段)。
由於攝影機 LUT 是以非破壞性的方式套用,因此 DP 可以在任何時候以更新版本取代自訂攝影機 LUT。
DIT 會將已套用自訂攝影機 LUT 的工作毛片(直接從瀏覽器產生)傳送出去。請參閱:批次分享。
在剪輯和後製階段,剪輯師和調色師可能會將 DP 的自訂攝影機 LUT 加以取代,例如,他們可能會透過加入一個或多個色彩校正效果來擴增 LUT。請參閱:色彩校正效果簡介和手動色彩校正工作流程。
若需要更風格化的外觀(例如「夏天」、「復古」、「科幻」等),剪輯師或調色師可以將自訂 LUT 效果加入到同一個影片片段。請參閱下方的輸入和套用自訂 LUT 效果。
可從各種第三方來源取得風格化的自訂 LUT 效果。
輸入和套用自訂 LUT 效果
相較於攝影機 LUT,自訂 LUT 效果是透過將剪輯片段效果加入到時間列剪輯片段來套用。
在 Final Cut Pro 時間列中選取剪輯片段。
打開「效果」瀏覽器,選取左側的「顏色」類別,然後按兩下「自訂 LUT」來將效果套用至所選的剪輯片段。
請參閱:加入影片效果。
若尚未顯示「影片」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

按一下檢閱器最上方的「影片」按鈕。

在「影片」檢閱器的「自訂 LUT」區域中,按一下 LUT 彈出式選單,然後選擇「選擇自訂 LUT」。

【注意】如果你先前已輸入自訂 LUT,你可以選擇「最近項目」,然後從最近使用的自訂 LUT 效果列表中選擇。
在出現的視窗中,導覽到你要輸入的 LUT 檔案,然後選取它。
你可以輸入副檔名為 .cube 和 .mga 的 3D LUT 檔案。你可以選取單一檔案、多個檔案或檔案的檔案夾。
按一下「打開」。
你所輸入的 LUT 會顯示為「自訂 LUT」區域頂端已選取的 LUT。
若你已輸入 LUT 檔案的檔案夾,它會在 LUT 彈出式選單中顯示為子選單。(在這種情況下,請從子選單中選擇 LUT,使其在「自訂 LUT」區域頂端顯示為所選 LUT。)
按一下「輸入」彈出式選單,然後選擇轉換前 LUT 的色彩空間。
此色彩空間是在製作自訂 LUT 時決定的。
【注意】攝影機 LUT 和自訂 LUT 通常會在 LUT 檔案名稱中包含輸入(來源)色彩空間和預期輸出(目標)色彩空間的名稱。若不確定要選擇哪個色彩空間,請參閱 LUT 製作器以取得更多資訊。
按一下「輸出」彈出式選單,然後選擇轉換後 LUT 的色彩空間。
此色彩空間是在製作自訂 LUT 時決定的。
若要選用設定要與調整過的影像混合的原始影像數量,請拖移「混合」滑桿。
Final Cut Pro 會套用你所選的自訂 LUT 和設定,並依此改變影片剪輯片段的外觀。
分享自訂 LUT 效果
你可以將 LUT 檔案拷貝到其他 Mac 來分享自訂 LUT。
在 Final Cut Pro 時間列中,選取已套用自訂 LUT 效果的剪輯片段。
若要套用自訂 LUT 效果,請參閱上方的輸入和套用自訂 LUT 效果。
若尚未顯示「影片」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「在工作空間中顯示」>「檢閱器」(或按下 Command + 4)。
按一下工具列右側的「檢閱器」按鈕。

按一下檢閱器最上方的「影片」按鈕。

若要於 Finder 中打開「自訂 LUT」檔案夾,請按一下檢閱器「自訂 LUT」區域中的 LUT 彈出式選單,然後選擇「顯示於 Finder」。
「自訂 LUT」檔案夾位在下列位置:
/Users/username/Library/Application Support/ProApps/Custom LUTs/
在 Finder 中,選取你要分享的 LUT 檔案,然後選擇「檔案」>「壓縮」。
壓縮檔案可防止自訂佈局在傳輸期間遭到任何更改。
使用電子郵件或其他方便的方法傳送產生的 ZIP 檔案(副檔名為 .zip)。
在要接收的 Mac 上,按兩下 ZIP 檔案來解壓縮。
若要輸入自訂的 LUT 效果,請參閱上方的輸入和套用自訂 LUT 效果。
若要從 LUT 彈出式選單中移除已輸入的自訂 LUT,請依照上述步驟打開「自訂 LUT」檔案夾,將 LUT 檔案拖移到「垃圾桶」,然後重新打開 Final Cut Pro。
【注意】如果你拷貝使用自訂 LUT 效果的資料庫,你必須將 LUT 拷貝為獨立檔案。如果「自訂 LUT」檔案夾中遺失 LUT 檔案,LUT 彈出式選單旁邊會顯示黃色警告按鈕。按一下警告按鈕來重新輸入 LUT 或以不同的 LUT 取代。