Manual de Utilização do Mac
- Damos‑lhe as boas‑vindas!
- Novidades no macOS 27
-
- Aplicações no Mac
- Abrir aplicações
- Trabalhar com janelas de aplicações
- Dispor janelas de aplicação em mosaicos
- Usar aplicações em ecrã completo
- Usar aplicações em Split View
- Utilizar o Stage Manager
- Obter aplicações na App Store
- Instalar e reinstalar aplicações na App Store
- Instalar e desinstalar outras aplicações
-
- Alterar as Definições do Sistema
- Escolher a imagem da secretária
- Adicionar e personalizar widgets
- Utilizar uma proteção de ecrã
- Adicionar um utilizador ou grupo
- Adicionar o seu e-mail e outras contas
- Automatizar tarefas com a aplicação Atalhos
- Criar Memoji
- Alterar a imagem de início de sessão
- Alterar o idioma do sistema
-
- Criar imagens originais com Image Playground
- Criar os seus próprios emoji com Genmoji
- Usar a funcionalidade Ferramentas de escrita para escrever, melhorar e resumir conteúdos
- Ativar o ChatGPT
- Resumir notificações e reduzir interrupções
- Apple Intelligence e privacidade
- Desativar e restringir o acesso às funcionalidades de Apple Intelligence
-
- Introdução a Continuidade
- Usar AirDrop para enviar elementos para dispositivos por perto
- Transferir tarefas entre dispositivos
- Controlar o iPhone a partir do Mac
- Copiar e colar entre dispositivos
- Fazer streaming de vídeo e áudio com AirPlay
- Fazer.e receber chamadas telefónicas e mensagens de texto no Mac
- Usar a ligação à internet do iPhone com o Mac
- Partilhar a palavra-passe de Wi-Fi com outro dispositivo
- Utilizar o iPhone como uma webcam
- Inserir desenhos, fotografias e digitalizações do iPhone ou iPad
- Desbloquear o Mac com o Apple Watch
- Usar o iPad como um segundo monitor
- Usar um teclado e um rato para controlar o Mac e o iPad
- Sincronizar música, livros, etc., entre dispositivos
-
- Configurar a Partilha com a família
- Obter recomendações para a Partilha com a família
- Adicionar membros da família a um grupo de Partilha com a família
- Remover membros da família de um grupo de Partilha com a família
- Partilhar uma fototeca
- Colaborar em projetos
- Encontrar conteúdo partilhado consigo
- Encontrar a família e os amigos
-
- Começar
-
- Funcionalidades de acessibilidade para visão
- Começar a usar o VoiceOver
- Ampliar o que está à sua volta
- Ampliar o ecrã do Mac
- Aumentar tamanho do tipo de letra e dos ícones
- Ajustar as cores do ecrã
- Passar o cursor para ampliar texto e cores
- Ouvir ou alterar a forma como o texto aparece nas aplicações
- Personalizar o movimento no ecrã
- Aumentar o tamanho do que está no ecrã
- Tornar o cursor mais fácil de ver
- Fazer o Mac enunciar o texto no ecrã
- Recursos para o Mac
-
- Controlar o que partilha
- Configurar o Mac para ser seguro
- Permitir que as aplicações vejam a localização do Mac
- Usar a navegação privada
- Preservar a segurança dos seus dados
- Compreender as palavras‑passe
- Alterar palavras-passe fracas ou em risco
- Proteger a privacidade do e‑mail na aplicação Mail
- Usar “Iniciar sessão com Apple” para aplicações e sites
- Localizar um dispositivo perdido
- Copyright e marcas comerciais
- Recursos para os seus dispositivos Apple
Guardar um documento como PDF no Mac
Pode partilhar um documento com outras pessoas, guardando-o em formato PDF (Portable Document Format). Mesmo as pessoas que não tenham a aplicação que usou para criar o documento podem lê-lo, desde que tenham instalado um visualizador de PDF, como as aplicações Pré-visualização ou Adobe Acrobat.
No Mac, abra o documento que pretende guardar como PDF.
Selecione Ficheiro > Imprimir.
Clique no botão “PDF” ou clique em
para abrir o menu pop-up “PDF” e, em seguida, selecione “Guardar como PDF”.
Clicar no botão “PDF” guarda o documento como PDF por predefinição. Para alterar isto, clique em
, clique em “Editar menu” e, depois, escolha outra ação predefinida.
Introduza um nome e selecione um local para o ficheiro PDF.
Para proteger o seu documento com uma palavra-passe, clique em “Opções de Segurança”.
Pode pedir palavras-passe para abrir o documento, copiar do documento e imprimir o documento.
Dica: pode guardar um recibo de compras online como PDF. Clique no menu pop-up PDF e selecione “Guardar na pasta Web Receipts”. O PDF é colocado na pasta Recibos web na pasta Documentos.
Partilhar ou exportar um documento a partir da caixa de diálogo “Imprimir”
No Mac, abra o documento e, depois, selecione Ficheiro > Imprimir.
Clique no menu pop‑up “PDF” e proceda de uma das seguintes formas:
Enviar o PDF por e‑mail: selecione “Enviar através do Mail” para anexar o PDF a uma nova mensagem do Mail.
Guardar PDF em iCloud Drive: selecione “Guardar em iCloud Drive” para o guardar em iCloud e ter acesso ao mesmo noutros dispositivos.
Guardar como um ficheiro PostScript: selecione “Guardar como PostScript” para guardar o documento como um ficheiro PostScript de nível 2 (formato ASCII) que pode ser visualizado e editado noutras aplicações.