Logic Pro X: Notationseditor – Übersicht

Notationseditor – Übersicht

Der Notationseditor kann eine einzelne MIDI-Region oder Software-Instrumentenspur anzeigen. Im Notationseditor wird jede Spur als eigene Stimme angezeigt. Noten, Pausen und andere musikalische Ereignisse (Events) in den MIDI-Regionen der Spur werden in Standardnotation angezeigt.

Wenn im Bereich „Erweitert“ der Einstellungen die Option „Erweiterte Werkzeuge einblenden“ ausgewählt ist, kann der Notationseditor im Projekt mehrere Spuren mit MIDI-Regionen sowie jede Instrumentenspur anzeigen.

Abbildung. Event-Parameterbox, Anzeigeparameterbox und Partbox im Informationsfenster

In der Menüleiste des Notationseditors befinden sich die Einblendmenüs „Layout“, „Bearbeiten“, „Funktionen“ und „Ansicht“, die Tasten „Anzeigeebene“, „Ansicht“, „MIDI-IN“, „MIDI-Out“ und „Catch“ sowie Werkzeugmenüs und ein Zoomregler.

Das Informationsfenster „Notation“, das sich links von der Notation befindet, enthält die folgenden Abschnitte, mit denen du verschiedene Aspekte der Notation steuern kannst:

  • Informationsfenster „Region“: Steuere die visuelle Quantisierung und andere Darstellungseinstellungen für Regionen in der Notation.

  • Informationsfenster „Event“: Lege die Darstellung und die Positionseinstellungen für einzelne Noten und andere Objekte in der Notation fest.

  • Partbox: Wähle Noten und andere Symbole aus, die du zur Notation hinzufügen möchtest.

  • Informationsfenster „Channel-Strips“: Lege Lautstärke, Panorama und andere Mix-Funktionen für die ausgewählte Spur und deren Ausgang fest.

Du kannst den Notationseditor im Hauptfenster von Logic Pro oder in einem separaten Fenster öffnen, dessen Größe skalierbar ist.

Notationseditor öffnen

Führe einen der folgenden Schritte aus:

  • Klicke auf den Header einer Spur, auf die Taste „Editoren“ in der Steuerungsleiste und schließlich auf „Notation“.

  • Wähle eine MIDI-Region im Bereich „Spuren“ aus, klicke in der Steuerungsleiste auf die Taste „Editoren“ und dann auf „Notation“ (oder drücke die Taste „N“).

  • Doppelklicke auf eine MIDI-Region (wenn unter Logic Pro > „Einstellungen“ > „Allgemein“ > „Bearbeiten“ > „Doppelklick auf MIDI-Region öffnet“ die Option „Notation“ ausgewählt ist).

Notationseditor als eigenständiges Fenster öffnen

Führe einen der folgenden Schritte aus:

  • Wähle „Fenster“ > „Notationseditor öffnen“ (oder drücke „Befehl-5“).

  • Bewege das Fenster des Notationseditors aus dem Hauptfenster heraus, indem du auf den Titel klickst und das Fenster bei gedrückter Maustaste verschiebst.

  • Drücke und halte die Wahltaste gedrückt und doppelklicke auf ein beliebiges Event im Pianorolleneditor.

Lokales Informationsfenster des Notationseditors ein- und ausblenden

  • Lokales Informationsfenster im Notationseditor einblenden: Wähle „Ansicht“ > „Lokales Informationsfenster einblenden“ in der Menüleiste des Notationseditors.

  • Lokales Informationsfenster im Notationseditor ausblenden: Wähle „Ansicht“ > „Lokales Informationsfenster ausblenden“ in der Menüleiste des Notationseditors.

Die folgenden MIDI-Regionen werden im Notationseditor nicht angezeigt: Stummgeschaltete MIDI-Regionen (wenn die Option „Stummgeschaltete Regionen ausblenden“ unter „Ablage“ > „Projekteinstellungen“ > „Notation“ > „Global“ aktiviert ist), MIDI-Regionen auf stummgeschalteten Spuren (wenn die Option „Stummgeschaltete Regionen ausblenden“ unter „Ablage“ > „Projekteinstellungen“ > „Notation“ > „Global“ aktiviert ist) und MIDI-Regionen, für die im Informationsfenster „Region“ der Parameter „Notation“ deaktiviert ist.

Veröffentlichungsdatum: 13.09.2019
Hilfreich?