Mac 版 Final Cut Pro 使用手冊
在「Mac 版 Final Cut Pro」中剪輯顏色遮罩
顏色遮罩會由特定顏色範圍定義,因此只有影片剪輯片段中包含範圍內顏色的區域才是遮罩的一部分。下方的插圖顯示 3D 顏色模型中顏色範圍選取的範例。

在 Final Cut Pro 中,你可以調整顏色遮罩中包含的顏色範圍,例如在主體移動或場景更改時加入或移除顏色。使用滴管,你可以快速選取顏色的基本範圍,或展開或收縮所選範圍。
視你所製作的顏色遮罩類型而定,你可以使用其他控制項目來微調顏色範圍。若你已製作 3D 顏色遮罩,你可以使用「柔和程度」滑桿來加入或移除周圍顏色。若你已製作 HSL 顏色遮罩,你可以獨立調整色相、飽和度和亮度值。
使用滴管剪輯顏色遮罩
若尚未顯示「顏色」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「前往」>「顏色檢閱器」(或按下 Command + 6)。
按一下檢視器下方的「增強效果」彈出式選單並選擇「顯示顏色檢閱器」。

在檢閱器的「顏色遮罩」區域中,按一下滴管來加以啟用(滴管會變成藍色)。

執行下列任一操作:
製作新的單一顏色所選範圍:將滴管放置在要包含在遮罩中的顏色上,然後按一下。
新增顏色陰影:按住 Shift 鍵,將滴管放置在要加入遮罩的顏色上,然後拖移來選取顏色範圍。
減去顏色陰影:按住 Option 鍵,將滴管放置在要從遮罩移除的顏色上,然後拖移來選取顏色範圍。
使用「柔和程度」滑桿剪輯 3D 顏色遮罩
在 Final Cut Pro 中,在時間列的剪輯片段中加入 3D 顏色遮罩,然後選取該剪輯片段。
若尚未顯示「顏色」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「前往」>「顏色檢閱器」(或按下 Command + 6)。
按一下檢視器下方的「增強效果」彈出式選單並選擇「顯示顏色檢閱器」。

在檢閱器的「顏色遮罩」區域中,確定已選擇「類型」彈出式選單中的 3D。

將「柔和程度」滑桿向右拖移以將周圍顏色加入遮罩所包含的範圍,或向左拖移以移除顏色。
【提示】若要在進行更改時檢視遮罩內容,請在拖移「柔和程度」滑桿時按下 Command 鍵。請參閱:檢視遮罩的方式。
剪輯帶有色相、飽和度和亮度控制項目的 HSL 顏色遮罩
在 Final Cut Pro 中,在時間列的剪輯片段中加入 HSL 顏色遮罩,然後選取該剪輯片段。
若尚未顯示「顏色」檢閱器,請執行下列其中一項操作:
選擇「視窗」>「前往」>「顏色檢閱器」(或按下 Command + 6)。
按一下檢視器下方的「增強效果」彈出式選單並選擇「顯示顏色檢閱器」。

在檢閱器的「顏色遮罩」區域中,確定已選擇「類型」彈出式選單中的 HSL。
「色相」、「飽和度」和「亮度」參數控制項目會顯示在「類型」彈出式選單下方。

執行下列任一操作:
調整參數的範圍:拖移參數的頂端控點。
【提示】若要緩慢調整範圍,請按住 Option 鍵同時拖移頂端控點。
調整參數範圍的柔和程度:拖移參數的底部控點。調整柔和程度會加入或減去周圍的顏色。
僅在「色相」參數中,調整其中一個底部控點,另一個會自動調整。
調整顏色遮罩時停用參數:取消選取參數的註記框。
例如,取消選取 H(「色相」)註記框會選取所有飽和度和亮度值相似的顏色。僅選取 L(「亮度」)註記框會選取所有亮度值相似的顏色。
同時調整參數範圍的兩端:在任何滑桿的控點之間拖移。
【提示】若要在進行更改時檢視遮罩內容,請在調整控制項目時按下 Command 鍵。請參閱:檢視遮罩的方式。