Mac 版 Final Cut Pro 使用手冊
在「Mac 版 Final Cut Pro」中製作新資料庫
你可以建立新的空白資料庫,或從現有事件建立資料庫。
若尚未顯示 Final Cut Pro 的「資料庫」側邊欄,請執行下列其中一項操作:
按一下 Final Cut Pro 視窗左上角的「資料庫」按鈕。

選擇「視窗」>「前往」>「資料庫」(或按下 Command + 1)。
執行下列其中一項操作:
製作空白資料庫:選擇「檔案」>「新增」>「資料庫」,前往你想要儲存資料庫的 Mac 或儲存裝置位置,輸入名稱,然後按一下「儲存」。
【提示】你也可以按一下工具列左側的
,然後選擇「新增資料庫」。從現有事件建立資料庫:在現有資料庫中選取一個或多個事件,然後選擇「檔案」>「將事件拷貝到資料庫」>「新資料庫」,前往你想要儲存資料庫的 Mac 或儲存裝置位置,輸入名稱,然後按一下「儲存」。
新圖庫會顯示在「圖庫」側邊欄中。
【注意】你無法將 Final Cut Pro 資料庫儲存在 Time Machine 備份所使用的儲存裝置上。
【注意】使用 Final Cut Pro 10.4 或以上版本,你可以將資料庫儲存到 SAN(例如 Xsan 儲存卷宗)或 NFS 或 SMB 檔案系統儲存卷宗,並像在本機儲存裝置上一樣使用。網路 SMB 卷宗必須來自 macOS 伺服器或安裝 Samba 4.3.4 或以上版本並已設定 Apple 相容模組的 Linux 伺服器。請參閱 Apple 支援文章:使用 Final Cut Pro 與共用儲存空間。
若你要開啟使用共享儲存空間上的媒體的資料庫,請務必在開啟資料庫前連接共享儲存空間。
感謝您的寶貴意見。