Mac 版 Final Cut Pro 使用手冊
在 Mac 上的 Final Cut Pro 中開啟和關閉資料庫
你可以按需要在「資源庫」側邊欄中開啟和關閉資源庫,以確保不會一次開啟過多資源庫。
請務必在中斷連接資料庫所儲存的外接儲存裝置前先關閉資料庫。
若 Final Cut Pro「資料庫」側邊欄尚未顯示,請執行下列其中一項操作:
按一下 Final Cut Pro 視窗左上角的「資料庫」按鈕。

選擇「視窗」>「前往」>「資料庫」(或按下 Command + 1)。
執行下列任一操作:
打開現有的資料庫:選擇「檔案」>「開啟圖庫」,然後從子選單中選擇圖庫。你也可以在「Finder」中按兩下資料庫檔案。
若你要開啟使用共享儲存空間上的媒體的資料庫,請務必在開啟資料庫前連接共享儲存空間。
關閉資料庫:在「資料庫」側邊欄中選取資料庫
,然後選擇「檔案」>「關閉資料庫」。
【提示】若要在開啟 Final Cut Pro 時開啟特定資料庫,請按一下 Dock 中的 Final Cut Pro 應用程式圖像並按住 Option 鍵,然後在列表中選取一個或多個資料庫並按一下「選擇」。若要選取多個資料庫,請按住 Command 鍵並按一下列表中的資料庫。
感謝您的寶貴意見。