macOS High Sierra

Pencereleri masaüstünde yönetme

Bir uygulamayı veya Finder'ı açtığınızda masaüstünde bir pencere açılır. Aynı anda yalnızca bir uygulama aktiftir ve uygulamanın adı (kalın stilde) ve uygulama menüleri menü çubuğunda gösterilir.

Safari ve Mail gibi bazı uygulamalar, aynı anda birden fazla veya farklı tiplerde pencere açmanıza izin verir. macOS, açık uygulamaların ve pencerelerin yönetilmesi için, bir uygulamanın açık pencerelerini tek sekmeli bir pencerede birleştirmek gibi çeşitli seçenekler sunar.

Birden fazla pencerenin açık olduğu masaüstü örneği.

İpucu: İhtiyacınız olanı kolayca belirlemek amacıyla açık pencereleri tek bir katmanda hızla düzenlemek için, Mission Control tuşuna basın (ya da Control Strip’i kullanın). Pencereleri kenara taşımak için, izleme dörtgeninde başparmağınız ile üç parmağınızı kıstırıp açın. Pencereleri özgün konumlarına geri taşımak için eylemi yineleyin.

Pencereleri taşıma, hizalama ve birleştirme

  • Pencereyi taşıma: Pencereyi başlık çubuğundan tutarak istediğiniz konuma sürükleyin.

  • Pencereleri hizalama: Bir pencereyi sürükleyerek başka bir pencerenin yanına getirdiğinizde, pencere yaklaştıkça diğer pencerenin üzerine binmeden onunla hizalanır. Birkaç pencereyi birbirlerine bitişik konumlandırabilirsiniz.

    Bitişik pencereleri aynı boyuta getirmek için, yeniden boyutlandırmak istediğiniz köşeyi sürükleyin; bitişik pencerenin köşesine yaklaştıkça köşeyle hizalanır ve aynı boyutta olunca durur.

    Bir pencerenin köşesinden tutulup durana kadar diğerine doğru sürüklenerek bir kenardan bitişikteki pencereyle hizalanmış iki pencere.
  • Pencereleri birleştirme: Bir uygulamada açılmış birkaç pencereniz varsa, bunları birkaç sekme içeren tek bir pencere halinde birleştirebilirsiniz (aynı türde pencereler olması şartıyla). Uygulamada Pencere > Tüm Pencereleri Birleştir‘i seçin.

    Bir sekmenin yeniden ayrı bir pencere olmasını istiyorsanız o sekmeyi ve ardından Pencere > Sekmeyi Yeni Pencereye Taşı‘yı seçin veya sadece sekmeyi pencerenin dışına doğru sürükleyin.

Bir penceredeki sekmeleri kullanma

Pek çok uygulamada, belgeleri ayrı birer pencere yerine tek bir sekmede açarak masaüstünüzü daha düzenli hala getirebilirsiniz.

Sekme çubuğunda üç sekme bulunan, biçimlendirme çubuğunun altına yerleştirilmiş bir TextEdit penceresi. Kapat düğmesi sadece bir sekmede bulunur. Ekle düğmesi, sekme çubuğunun sağ uç kısmındadır.
  • Belgelerin ne zaman bir sekmede açılacağını belirtin: Elma menüsü > Sistem Tercihleri’ni seçin ve Dock‘u tıklayın.

    Dock tercihlerini aç

    "Belgeleri açarken sekmeleri tercih et" açılır menüsünü tıklayın ve bir seçenek seçin: Her Zaman, Sadece Tam Ekranda veya Manuel Olarak. Saptanmış olarak, belgeler sadece bir uygulama tam ekran olduğu zaman sekmelerde açılır.

  • Sekme ekleme: Sekme çubuğunda Yeni Sekme düğmesini tıklayın veya Dosya > Yeni Sekme‘yi (varsa) seçin.

    Bazı uygulamalarda, sekme seçeneğinin Dock tercihlerinde nasıl ayarlandığına bağlı olarak bir klavye kestirmesi kullanarak da sekme ekleyebilirsiniz. Seçenek Her zaman veya Sadece Tam Ekranda olarak ayarlanmışsa Komut-N tuşlarına basın. Seçenek Manuel Olarak şeklinde ayarlanmışsa Option-Komut-N tuşlarına basın.

  • Sekmeler arasında geçiş yapma: Bir sekmeyi tıklayın veya sekme çubuğunda iki parmağınızla sağa veya sola sürükleyin. Ayrıca, sonraki veya önceki sekmeye geçmek için Control-Sekme veya Control-Shift-Sekme tuşlarına da basabilirsiniz.

  • Tüm sekmeleri gösterme: Görüntü > Tüm Sekmeleri Göster öğesini seçin. Sekme önizlemesinde, gitmek istediğiniz sekmeyi tıklayın. Geçerli sekmeye dönmek için, Görüntü > Sekme Önizlemesinden Çık’ı seçin.

  • Sekmeleri yeniden sıralama: Bir sekmeyi sola veya sağa sürükleyin.

  • Sekmeyi kapatma: İmleci sekmenin üzerine getirin ve Kapat düğmesini tıklayın.

  • Güncel sekme dışındaki tüm sekmeleri kapatma: İçinde bulunduğunuz sekmede Option tuşu basılıyken Kapat düğmesini tıklayın.

  • Sekme çubuğunu, sekmeleri olmayan bir pencerede gösterme: Bir uygulamada Görüntü > Sekme Çubuğunu Göster‘i (varsa) seçin.

İpucu: Dock tercihlerindeki sekme seçeneği Her Zaman veya Sadece Tam Ekranda olarak ayarlandığında yeni bir pencere açmanın hızlı yolu Option-Komut-N tuşlarına basmaktır.

Pencerelerin büyüklüğünü değiştirme ve simge durumuna küçültme

  • Pencerenin büyüklüğünü elle değiştirme: Pencerenin kenarını (üst, alt veya yan kenarlar) sürükleyin. Veya, pencerenin genişletmek istediğiniz kenarını çift tıklayın.

  • Pencereyi maksimum boyuta getirme: Bir uygulama penceresinin sol üst köşesinde yeşil maksimum boyuta getirme düğmesini tıklarken Option tuşunu basılı tutun. Önceki pencere büyüklüğüne dönmek için, düğmeyi Option tuşuna basarak tekrar tıklayın.

    Pencereyi maksimum boyuta getirmek için uygulamanın başlık çubuğunu da tıklayabilirsiniz (bu seçenek Dock tercihlerinde “büyütme” için ayarlanmış olmalıdır).

  • Pencereyi simge durumuna küçültme: Pencerenin sol üst köşesindeki sarı simge durumuna küçült düğmesini tıklayın veya Komut-M tuşlarına basın.

    Dock tercihlerinde bir pencerenin başlık çubuğunu çift tıkladığınızda pencerenin simge durumuna küçültülmesi seçeneğini ayarlayabilirsiniz.

Bazı pencereler taşınamaz veya büyüklükleri değiştirilemez.

Uygulama pencereleri arasında hızla geçiş yapma

Birden fazla uygulama ve pencere açıksa aradığınızı bulmak zor olabilir. Uygulamalar arasında geçiş yapmak için şu kestirmeleri kullanın.

  • Hızlı bir şekilde önceki uygulamaya geçme: Komut-Tab tuşuna basın.

  • Tüm açık uygulamaları sarma: Komut tuşunu basılı tutarak Sekme tuşuna basın, istediğiniz uygulamaya ulaşana kadar Sol veya Sağ ok tuşuna basın ve Komut tuşunu bırakın.

    Uygulamalar arasında gezinirken fikrinizi değiştirir ve uygulamalar arasında geçiş yapmak istemezseniz, Esc (Escape) veya Virgül tuşuna basın ve Komut tuşunu bırakın.

Pencereyi kapatma

  • Pencerenin sol üst köşesindeki kırmızı kapat düğmesini tıklayın veya Komut-W tuşlarına basın.

    Bir uygulamanın birden fazla penceresi açık olabiliyorsa (Safari veya Mail gibi), bir pencere kapatılınca uygulama kapatılmaz veya uygulamadan çıkılmaz. Bu uygulamalardan çıkmak için, menü çubuğunda uygulamanın adını tıklayın, sonra Uygulamadan Çık‘ı seçin. Daha fazla bilgi için, Uygulamalardan çıkma konusuna bakın.

Komut-H veya Komut-Q tuşlarına basarak aktif uygulamayı gizleyebilir veya uygulamadan çıkabilirsiniz.

Takvim ve Mail gibi birçok uygulamada, uygulamayla tam ekranda çalışabilir (ekran ekranın tümünü kaplayacak şekilde genişler) ya da ikinci bir uygulamayı açarak iki uygulamayı Bölünmüş Görüntü’de yan yana kullanabilirsiniz. Daha fazla bilgi için, Tam ekran veya Split View’da uygulamaları kullanma konusuna bakın.