Mac Kullanma Kılavuzu
- Hoş Geldiniz
- macOS 27’deki yenilikler
-
- Mac’inizdeki uygulamalar
- Uygulamaları açma
- Uygulama pencereleriyle çalışma
- Uygulama pencerelerini döşeme
- Uygulamaları tam ekranda kullanma
- Uygulamaları Split View’da kullanma
- Sahne Yöneticisi’ni kullanma
- App Store’dan uygulama indirme
- App Store’dan uygulamaları yükleme ve yeniden yükleme
- Diğer uygulamaları yükleme ve kaldırma
-
- Image Playground ile özgün görüntüler yaratma
- Genmoji ile kendi emojinizi yaratma
- Yazma Araçları’nı kullanarak içerik yazma, içerikleri iyileştirme ve özetleme
- ChatGPT’yi açma
- Bildirimleri özetleme ve kesilmeleri azaltma
- Apple Intelligence ve gizlilik
- Apple Intelligence özelliklerini kapatma ve bunlara erişimi sınırlama
-
- Süreklilik’e giriş
- Yakındaki aygıtlara öğe göndermek için AirDrop’u kullanma
- Görevleri aygıtlar arasında aktarma
- iPhone’unuzu Mac’inizden denetleme
- Aygıtlar arasında kopyalayıp yapıştırma
- AirPlay ile video ve ses yayınlama
- Mac’inizde telefon araması yapma, mesaj gönderip alma
- iPhone’unuzun internet bağlantısını Mac’inizle kullanma
- Wi‑Fi parolanızı başka bir aygıtla paylaşma
- iPhone’u web kamerası olarak kullanma
- iPhone’dan veya iPad’den çizimleri, fotoğrafları ve taranan öğeleri ekleme
- Apple Watch ile Mac’inizin kilidini açma
- iPad’inizi ikinci ekran olarak kullanma
- Mac’i ve iPad’i denetlemek için tek bir klavye ve fare kullanma
- Aygıtlar arasında müzikleri, kitapları ve daha fazlasını eşzamanlama
-
- Başlarken
-
- Görmeye yönelik erişilebilirlik özellikleri
- VoiceOver’ı kullanmaya başlama
- Çevrenizdekileri büyütün
- Mac ekranınızı büyütme
- Font puntosunu ve simgeleri büyütme
- Ekran renklerini ayarlama
- Metinleri ve renkleri büyütmek için üzerinde tutma
- Uygulamalardaki metinleri dinleme veya metinlerin görünüşünü değiştirme
- Ekran hareketini özelleştirme
- Ekranınızdakilerin büyüklüğünü artırma
- İmlecin görülmesini kolaylaştırma
- Mac’inizin ekrandaki metni seslendirmesini sağlama
- Mac‘iniz için kaynaklar
-
- Paylaştıklarınızı denetleme
- Mac’inizi güvende kalmak üzere ayarlama
- Uygulamaların Mac’inizin konumunu görmesine izin verme
- Özel Dolaşma’yı kullanma
- Verilerinizi güvende tutma
- Parolaları anlama
- Zayıf veya riskli parolaları değiştirme
- Mail’de e-posta gizliliğini koruma
- Uygulamalar ve web siteleri için Apple ile giriş yap’ı kullanma
- Kayıp bir aygıtı bulma
- Telif hakkı ve ticari markalar
- Apple aygıtlarınız için kaynaklar
Mac’te belgeyi PDF dosyası olarak kaydetme
Bir belgeyi Taşınabilir Belge Biçimi‘nde (PDF) kaydederek başkalarıyla paylaşabilirsiniz. Belgeyi yaratmak için kullandığınız uygulamaya sahip olmayan kişiler bile Önizleme veya Adobe Acrobat gibi bir PDF görüntüleyiciye sahip oldukları sürece belgeyi okuyabilir.
Mac’inizde PDF olarak kaydetmek istediğiniz belgeyi açın.
Dosya > Yazdır’ı seçin.
PDF açılır menüsünü açmak için PDF düğmesini veya
simgesini tıklayın, sonra PDF Olarak Kaydet’i seçin.
PDF düğmesine tıklandığında belge saptanmış olarak PDF biçiminde kaydedilir. Bunu değiştirmek için
simgesini tıklayın, Menüyü Düzenle’yi tıklayın, sonra farklı bir saptanmış eylem seçin.
Bir ad girin ve PDF dosyası için bir konum seçin.
Belgenizi bir parolayla korumak için, Güvenlik Seçenekleri‘ni tıklayın.
Belgeyi açmak, belgeden kopyalamak ve belgeyi yazdırmak için parolalar gerektirebilirsiniz.
İpucu: Çevrimiçi alışverişlerden aldığınız makbuzları PDF olarak kaydedebilirsiniz. PDF menüsünü tıklayın, ardından Web Makbuzları’na Kaydet‘i seçin. PDF, Belgeler klasörünüzdeki PDF’i Web Makbuzları klasörüne konulur.
Yazdırma iletişim kutusundan bir belgeyi paylaşma veya dışa aktarma
Mac’inizde belgeyi açın, sonra Dosya > Yazdır’ı seçin.
PDF açılır menüsünü tıklayın, sonra aşağıdakilerden herhangi birini yapın:
PDF’i e-posta ile gönderme: PDF’i yeni bir Mail iletisine eklemek için Mail ile Gönder’i seçin.
PDF’i iCloud Drive’a kaydetme: Diğer aygıtlarınızda erişebilmeniz için iCloud’da saklamak üzere iCloud Drive’a Kaydet’i seçin.
PostScript dosyası olarak kaydetme: Belgeyi diğer uygulamalarda görüntüleyebileceğiniz ve düzenleyebileceğiniz bir PostScript Level 2 dosyası (ASCII biçimi) olarak kaydetmek için PostScript Olarak Kaydet’i seçin.