Использование линеек, направляющих и других наложений на холсте в Pixelmator Pro на iPad
Можно накладывать на холст различные элементы, в том числе линейки, направляющие и сетки, чтобы сопоставлять и выравнивать элементы композиции.
Примечание. О том, как задать белый, черный или прозрачный фон холста по умолчанию для новых документов, см. в разделе Настройки Pixelmator Pro.
Отображение или скрытие всех наложений
Наложения — это элементы интерфейса (например, сетка, метки-манипуляторы слоев или текущие выбранные области), которые отображаются на холсте, но не являются частью изображения.
В Pixelmator Pro на iPad смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Вид» > «Наложения» > «Показать наложение».
Когда наложение включено, рядом с этим пунктом меню отображается галочка.
Отображение или скрытие определенных наложений
В Pixelmator Pro на iPad смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Вид» > «Наложения».
В подменю выберите любой из указанных пунктов.
Направляющие. Показывает или скрывает горизонтальные и вертикальные направляющие, которые помогают выравнивать элементы изображения на холсте.
Примечание. Включив отображение направляющих, необходимо добавить их на холст вручную.
Сетка. Показывает или скрывает фоновую сетку.
Сетка пикселей. Показывает или скрывает сетку пикселей на холсте (видна при увеличении масштаба изображения до уровня пикселей).
Контур фигуры. Показывает или скрывает контуры фигур (удобно при работе с составными фигурами).
Маркеры слоев и выбранного. Показывает или скрывает квадратные красные метки-манипуляторы выбора вокруг векторных фигур и текста, когда в боковом меню «Слои» выбран их слой.
Быстрые настройки холста. Показывает или скрывает настройки холста, которые отображаются при использовании некоторых инструментов.
Отображение или скрытие линеек
Чтобы точнее размещать слои, фигуры, текст и другие элементы, можно отображать линейки на холсте.
В Pixelmator Pro на iPad смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Вид» > «Показать линейки».
Когда линейки включены, рядом с этим пунктом меню отображается галочка. Линейки отображаются вдоль левого и верхнего краев холста.
Включение смарт-направляющих
Смарт-направляющие отображаются при перемещении слоя на холсте и помогают определить его местоположение относительно других слоев. Эти направляющие отображаются и скрываются автоматически, но их можно включить в любой момент.
В Pixelmator Pro на iPad убедитесь, что включены наложения.
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, выберите меню «Вид» > «Смарт-направляющие», затем выберите любой из указанных вариантов.
Показывать направляющие по центру объекта. Смарт-направляющие отображаются, когда центр слоя совмещается с центром другого слоя или центром изображения.
Показывать направляющие по краям объекта. Смарт-направляющие отображаются, когда края слоя совмещаются с краем другого слоя или краем изображения.
Показывать относительные размеры. Смарт-направляющие отображаются, когда размер слоя совпадает с размером другого слоя.
Показывать относительные интервалы. Смарт-направляющие отображаются, когда три (или большее количество) слоев расположены на одинаковом расстоянии друг от друга на одной линии.
Добавление направляющих
Чтобы выравнивать слои и элементы изображения внутри слоев, можно отображать на холсте горизонтальные и вертикальные направляющие. Направляющие сохраняются, даже если закрыть документ и открыть его позже.
В Pixelmator Pro на iPad убедитесь, что включены линейки.
Выполните любое из указанных действий.
Коснитесь вертикальной или горизонтальной линейки и удерживайте ее, выберите «Добавить направляющую», выберите ориентацию и позицию линейки, затем коснитесь
.
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, выберите меню «Вид» > «Направляющие» > «Добавить направляющую», выберите ориентацию и позицию линейки, затем коснитесь
.
Перемещение направляющей
В Pixelmator Pro на iPad выберите
в боковой панели инструментов.
Чтобы переместить линейку, перетягивайте ее на холсте.
Совет. Чтобы удалить направляющую, перетяните ее на линейку.
Управление направляющими
В Pixelmator Pro на iPad выполните одно из указанных действий.
Фиксирование направляющих. Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Вид» > «Направляющие» > «Зафиксировать направляющие».
Удаление направляющих. Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Вид» > «Направляющие» > «Убрать направляющие».