Искажение слоя в Pixelmator Pro на iPad
С помощью инструмента «Искажение» в Pixelmator Pro можно изгибать и искажать слои вдоль сетки искажения.
Посмотрите видео ниже, что ознакомиться с основами работы.
Доступно по подписке. Эта функция доступна при наличии подписки на Apple Creator Studio. Подробнее можно узнать на веб‑странице Apple Creator Studio и в статье службы поддержки Apple Об Apple Creator Studio. | |||||||||||
Искажение слоя с помощью пресетов искажения
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Искажение».
На холсте отобразится наложенная сетка.
Вверху панели «Искажение» коснитесь всплывающего меню «Тип искажения», затем выберите тип искажения.
Выбранный слой добавится в группу искажения в боковом меню «Слои», на сетке холста появятся контуры примененного искажения, а исходный слой исказится в соответствии с контурами сетки.
Настройка эффекта искажения с помощью слайдеров «Искажение».
Вертикаль. Чтобы приблизить верхнюю часть слоя, перетягивайте этот слайдер влево. Чтобы приблизить нижнюю часть слоя, перетягивайте этот слайдер вправо.
Горизонталь. Чтобы приблизить левую часть слоя, перетягивайте этот слайдер влево. Чтобы приблизить правую часть слоя, перетягивайте слайдер вправо.
Сгиб. (Недоступно для искажения типа «Цилиндр».) Чтобы согнуть слой вниз, перетягивайте этот слайдер влево. Чтобы согнуть слой вверх, перетягивайте слайдер вправо. Также можно перетягивать любую из зеленых меток-манипуляторов сетки, чтобы настроить изгиб в любом искажении.
В панели «Искажение» выберите горизонтальную или вертикальную ориентацию искажения (доступно не для всех типов искажений).
Внизу в панели инструментов коснитесь «Готово».
Настройка эффекта искажения с помощью элементов управления на холсте
Искажение, примененное к слою, можно настраивать с помощью меток-манипуляторов сетки на холсте.
В Pixelmator Pro на iPad примените инструмент «Искажение» к слою.
Выбранный слой добавится в группу искажения в боковом меню «Слои», на сетке холста появятся контуры примененного искажения, а исходный слой исказится в соответствии с контурами сетки.
В панели «Искажение» коснитесь «Разрешить редактирование».
На холсте отобразится наложенная сетка с белыми метками-манипуляторами настройки.
Чтобы изменить эффект искажения, перетягивайте метки-манипуляторы на холсте.
Внизу в панели инструментов коснитесь «Готово».
Искажение слоя с использованием произвольных настроек
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Искажение».
На холсте отобразится наложенная сетка.
Внизу в панели инструментов коснитесь
, выберите «Разделить по сетке», затем выберите ориентацию сетки («Сетка 3 × 3», «Сетка 4 × 4» или «Сетка 5 × 5»).
Выбранный слой добавится в группу искажения в боковом меню «Слои», а наложенная сетка будет разделена на 9 (3 × 3), 16 (4 × 4) или 25 (5 × 5) сегментов с белыми метками-манипуляторами настройки в местах их пересечения.
Чтобы исказить слой, перетягивайте метки-манипуляторы на холсте или слайдеры в панели «Искажение».
Внизу в панели инструментов коснитесь «Готово».
Добавление разделителя в определенном месте сетки искажения
При использовании инструмента «Искажение» можно добавлять разделители — линии сетки с метками-манипуляторами, — размещая их в определенных местах сетки для дополнительных изменений.
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Искажение».
На холсте отобразится наложенная сетка.
Внизу в панели инструментов выберите тип разделителя.
. Добавляет на сетку поперечный разделитель (две пересекающиеся линии: горизонтальную и вертикальную) с метками-манипуляторами в точке пересечения его линий, а также в точках пересечения с существующими разделителями и краями холста.
. Добавляет на сетку вертикальный разделитель с метками-манипуляторами в точках его пересечения с существующими разделителями и краями холста.
. Добавляет на сетку горизонтальный разделитель с метками-манипуляторами в точках его пересечения с существующими разделителями и краями холста.
Коснитесь в той области холста, которую нужно настроить.
Разделитель будет добавлен на сетку. Теперь можно применять произвольное искажение, перетягивая любую из меток-манипуляторов этого разделителя.
Искажение части слоя
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Искажение».
На холсте отобразится наложенная сетка.
Исказите слой, используя пресет или произвольные настройки.
Внизу в панели инструментов коснитесь
, затем выберите «Задать область контента».
Вдоль краев слоя отобразится рамка, обозначающая область контента, с белыми метками-манипуляторами.
Перетягивая метки-манипуляторы областью контента, выберите область, которую нужно исказить, а затем коснитесь «Готово».
Выбранная область контента изображения растянется, чтобы заполнить искаженную область холста.
Коснитесь «Готово».
Редактирование искаженного слоя
Исказив слой с использованием пресета или произвольных настроек, можно изменить форму этого слоя.
В Pixelmator Pro на iPad коснитесь
в верхнем слое в группе искажения в боковом меню «Слои», затем выберите «Параметры расстановки».
Внизу в панели инструментов коснитесь «Редактировать искажение».
Чтобы изменить эффект искажения, перетягивайте метки-манипуляторы на холсте или слайдеры в панели «Искажение».
Коснитесь «Готово».