Создание документов на основе шаблонов и макетов в Pixelmator Pro на iPad
Создав новый документ на основе шаблона или макета, можно изменить его свойства и приступить к оформлению. Макеты — одна из разновидностей шаблонов, поэтому их можно редактировать так же, как другие шаблоны.
Доступно по подписке. Для некоторых функций требуется подписка на Apple Creator Studio. Подробнее можно узнать на веб‑странице Apple Creator Studio и в статье службы поддержки Apple Об Apple Creator Studio. | |||||||||||
Замена изображений-заполнителей
Во многие шаблоны включены изображения-заполнители, которые можно заменять. При замене изображения-заполнителя все примененные к нему эффекты и корректировки цветов применяются к новому изображению.
В Pixelmator Pro на iPad создайте новый документ из шаблона.
Коснитесь
на холсте рядом с изображением-заполнителем, которое нужно заменить.
Выберите новое изображение.
Замена текста-заполнителя
В Pixelmator Pro на iPad создайте новый документ из шаблона.
На холсте выберите текст, который нужно заменить.
Нажмите клавишу Delete или коснитесь
, затем введите новый текст.
Изменение элементов шаблона
В некоторые шаблоны Pixelmator Pro включены фигуры, иллюстрации, эффекты и другие элементы, которые можно заменять с помощью функции «Альтернативные элементы».
В Pixelmator Pro на iPad создайте новый документ из шаблона.
Заменяемые альтернативные элементы в шаблоне отмечены значком
на холсте и отображаются в боковом меню «Слои» в группе с названием «Альтернативные элементы».
Выполните любое из указанных действий.
На холсте коснитесь
, затем выберите альтернативный элемент в меню.
В боковом меню «Слои» в группе слоев «Альтернативные элементы» коснитесь
, затем выберите альтернативный элемент.
Альтернативный элемент на холсте будет заменен выбранным Вами элементом.
Выбор собственных изображений-заполнителей, фигур и альтернативных элементов
В Pixelmator Pro можно создавать собственные шаблоны, выбирая изображения-заполнители, текст и альтернативные элементы для документов.
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Выполните любое из указанных действий.
Выбор изображения или фигуры как заполнителя. Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Формат» > «Дополнения» > «Определить как заполнитель».
Определение групп альтернативных элементов. Сгруппируйте слои, которые Вы хотите использовать как альтернативные элементы. В боковом меню «Слои» выберите группу слоев, смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Формат» > «Дополнения» > «Определить как группу альтернативных элементов».
Создание нового пресета с пользовательским размером изображения
В Pixelmator Pro на iPad смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Файл» > «Создать».
В правом верхнем углу браузера шаблонов коснитесь
, затем справа в боковой панели введите размеры изображения и разрешение пресета.
Коснитесь всплывающего меню пресета, затем коснитесь
.
Pixelmator Pro автоматически создаст пресет с указанными параметрами в категории «Мои пресеты».
Введите название пресета, затем коснитесь «OK».