Использование смарт-инструментов выбора в Pixelmator Pro на iPad
В Pixelmator Pro доступны смарт-инструменты выбора, которые могут автоматически определять края, анализировать цвета и текстуры и распознавать объекты на изображениях.
Быстрый выбор объектов на изображении
С помощью инструмента «Быстрый выбор» можно автоматически выбирать фрагменты изображения, перетягивая кистью на холсте. Pixelmator Pro анализирует цвета и текстуры, чтобы распознавать края и объекты на изображении.
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Инструменты» > «Выбор» > «Быстрый выбор» (также можно выбрать этот инструмент из группы в боковой панели инструментов).
Чтобы ограничить выбор текущим выбранным слоем, внизу холста коснитесь
, затем отмените выбор параметра «Все слои — образцы».
Перетягивайте на холсте, чтобы настроить выбранную область.
Автоматический выбор объекта на изображении
В Pixelmator Pro на iPad выполните одно из указанных действий.
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Выбрать объект».
В боковой панели инструментов выберите любой инструмент выбора, внизу холста коснитесь
, затем выберите «Выбрать объект».
Pixelmator Pro проанализирует изображение и выберет основной объект.
Выбор схожих по цвету сплошных областей на изображении
С помощью инструмента «Выбор цвета» можно выбирать смежные элементы похожих цветов на изображении.
В Pixelmator Pro на iPad смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Инструменты» > «Выбор» > «Выбор цвета».
Необязательно. Чтобы ограничить выбор текущим выбранным слоем, коснитесь
, затем отмените выбор параметра «Все слои — образцы».
Перетягивайте на холсте, чтобы настроить выбранную область. Продолжайте перетягивать, чтобы расширить выбор на другие области похожего цвета на изображении.
Выбор всех непрозрачных областей на слое
Если на слое есть прозрачные области, можно быстро выбрать только непрозрачные области.
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Выполните любое из указанных действий.
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Загрузить выбор».
В боковом меню «Слои» коснитесь миниатюры слоя и удерживайте ее, затем выберите «Загрузить выбор».