Руководство пользователя Pixelmator Pro для iPad
- Добро пожаловать!
- Что нового
-
- Основные сведения о слоях
- Создание слоев
- Замена слоя изображения
- Выбор слоев
- Упорядочение слоев и управление ими
- Навигация по слоям на холсте
- Использование линеек, направляющих и других наложений на холсте
- Растеризация векторных слоев
- Работа со слоями видео
- Генерация изображения по текстовому описанию
-
- Основные сведения об автоматическом редактировании изображений
- Автоматическое повышение разрешения изображений
- Удаление или скрытие фона изображения
- Автоматическое улучшение цветов изображения
- Автоматическое согласование цветов изображений
- Удаление цветовых полос с изображения
- Автоматическое снижение шумности изображения
- Автоматическая обрезка и выпрямление изображений
- Очистка цветов на изображении
-
- Основные сведения о ретуши и изменении форм
- Исправление, удаление и клонирование объектов на изображениях
- Осветление или затемнение участков изображения
- Повышение резкости или смягчение определенных участков изображения
- Размывание изображения
- Регулировка насыщенности цветов в определенных областях изображения
- Изменение формы определенных участков изображения
-
- Основные сведения о рисовании
- Рисование и стирание с помощью кистей
- Рисование и стирание с помощью инструмента «Закраска пикселями»
- Заливка слоя или выбранного фрагмента цветом
- Заливка определенных областей изображения цветом
- Заливка слоя цветовым градиентом
- Стирание областей определенного цвета на изображении
- Управление кистями
- Настройка кистей
-
- Использование пресетов с Mac на iPad
- Использование панели инструментов Pixelmator Pro
- Инструменты Pixelmator Pro
- Использование инструментов выбора цвета
- Сочетания клавиш и жесты
- Настройка боковой панели инструментов
- О формате файлов в Pixelmator Pro
- Поддерживаемые форматы медиафайлов
- Работа с файлами RAW
- О файлах sidecar в Pixelmator Pro
- Авторские права и товарные знаки
Преобразование текста в фигуру или пиксельный слой в Pixelmator Pro на iPad
Можно преобразовать текст в векторную фигуру, чтобы редактировать ее форму, или в пиксели, чтобы редактировать его с помощью инструментов на пиксельной основе, например инструмента «Стереть».
В Pixelmator Pro на iPad выберите слой текста в боковом меню «Слои».
Выполните любое из указанных действий.
Преобразование текста в фигуру. Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Формат» > «Преобразовать в фигуру».
Преобразование текста в пиксельный слой. Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Формат» > «Преобразовать в пиксели».
Благодарим вас за отзыв.