Изменение размеров, поворот и переворот слоев в Pixelmator Pro на iPad
С помощью инструмента «Расстановка» можно изменить ориентацию слоя.
Изменить размер слоя
В Pixelmator Pro на iPad выберите
в боковой панели инструментов, затем снова коснитесь
, чтобы открыть панель «Расстановка».
Выберите слой или группу на холсте или в боковом меню «Слои».
Выполните одно из указанных ниже действий.
Изменение размера слоя до определенных значений. В панели «Расстановка» введите новые значения в полях «Ширина» и «Высота».
В диалоговом окне «Размер» коснитесь всплывающего меню «Единицы», чтобы выбрать другую единицу измерения.
Изменение размера слоя вручную. На холсте перетягивайте любую из меток-манипуляторов слоя (небольшие красные точки вокруг слоя).
Совет. Чтобы настроить способ изменения размеров изображения, установите или снимите флажок «Сохранять пропорции».
Если слой простирается за пределы отображаемого фрагмента холста, метки-манипуляторы слоя могут быть невидимыми. Чтобы изменить размер такого слоя, уменьшайте масштаб изображения, пока не появятся метки-манипуляторы.
Повернуть слой
В Pixelmator Pro на iPad выберите
в боковой панели инструментов, затем снова коснитесь
, чтобы открыть панель «Расстановка».
Выберите слой или группу на холсте или в боковом меню «Слои».
В панели «Расстановка» перетягивайте слайдер угла, чтобы повернуть слой.
Совет. Также можно повернуть слой, коснувшись or
.
Переворот изображения или слоя фигуры
В Pixelmator Pro на iPad выберите
в боковой панели инструментов, затем снова коснитесь
, чтобы открыть панель «Расстановка».
Выберите слой или группу на холсте или в боковом меню «Слои».
В панели «Расстановка» коснитесь
, чтобы перевернуть слой вертикально, или
, чтобы перевернуть его горизонтально.
Изменение ориентации меток-манипуляторов фигуры
Когда Вы поворачиваете фигуру, Pixelmator Pro запоминает ее исходную ориентацию. Поэтому фигура, которая ранее была повернута, будет переворачиваться в соответствии с исходной, а не новой ориентацией. Чтобы изменить ориентацию фигуры, можно сбросить метки-манипуляторы ее слоя.
В Pixelmator Pro на iPad выберите слой фигур.
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Формат» > «Фигура» > «Сбросить маркеры фигуры».