Заливка слоя цветовым градиентом в Pixelmator Pro на iPad
С помощью инструмента «Градиентная заливка» можно заполнить слой цветовым градиентом с плавными переходами. В Pixelmator Pro встроена медиатека с пресетами градиентов. Также можно создавать собственные пресеты.
Градиент всегда содержит как минимум два цвета. В Pixelmator Pro каждый цвет представлен цветовыми точками на полосе заливки. Чтобы изменять внешний вид градиента, можно добавлять или удалять цветовые точки, настраивать их позиции и задавать цвет и прозрачность каждой точки.
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Инструменты» > «Градиентная заливка».
Внизу в панели инструментов коснитесь цветовой области, коснитесь «Пресет», затем выберите один из доступных пресетов.
Внизу в панели инструментов коснитесь градиентной цветовой области, затем выполните любое из указанных действий.
Изменение цветов. Коснитесь любой из цветовых точек под полосой градиентной заливки, чтобы открыть окно «Цвета», затем выберите новый цвет.
Добавление цветов. Коснитесь в полосе градиентной заливки, чтобы добавить новую цветовую точку.
Удаление цветов. Нажмите градиентную цветовую область, коснитесь цветовой точки и удерживайте ее, затем выберите «Удалить». (Градиент должен содержать как минимум две цветовые точки.)
Перестановка цветов. Коснитесь
.
Выбор типа градиента. Чтобы смешивать цвета линейно между цветовыми точками, выберите
. Чтобы смешивать цвета по кругу, выберите
. Чтобы смешивать цвета под углом, выберите
.
Чтобы настроить свойства градиента, внизу в панели инструментов выполните любое из указанных действий.
Изменение режима наложения. Коснитесь
, коснитесь «Непрозрачность», затем выберите режим наложения, чтобы указать, как заливка будет смешиваться с контентом или слоями под ним.
Прозрачность. Коснитесь
, затем перетягивайте слайдер, чтобы настроить прозрачность заливки.
Чтобы применить градиент, выполните любое из указанных действий.
Чтобы увеличить градиент, перетягивайте на холсте в направлении от точки вставки. Чтобы уменьшить градиент, перетягивайте к точке вставки. Чтобы повернуть градиент, перетягивайте вокруг точки вставки.
Импорт и экспорт градиентов, а также управление ими
В Pixelmator Pro на iPad смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Инструменты» > «Градиентная заливка».
Внизу в панели инструментов коснитесь
, коснитесь «Пресет», затем выполните любое из указанных действий.
Создание пресета градиента. Прокрутите до конца любой коллекции пресетов, затем коснитесь
.
Текущие настройки градиента сохраняются как новый пресет в коллекции, которая выбрана в данный момент.
Создание коллекции с пресетами градиентов. Коснитесь названия любой коллекции («Основные», «Яркие» и т. д.) и удерживайте его, затем выберите «Новая коллекция».
Переименование пресета градиента. Коснитесь названия любой коллекции («Основные», «Яркие» и т. д.) и удерживайте его, затем выберите «Переименовать». Введите новое название, затем коснитесь «ОК».
Удаление пресета градиента. Коснитесь образца градиента и удерживайте его, затем выберите «Удалить».
Удаление коллекции с пресетами градиентов. Коснитесь названия любой коллекции («Основные», «Яркие» и т. д.) и удерживайте его, затем выберите «Удалить».
Обновление пресета градиента. Коснитесь образца градиента и удерживайте его, затем выберите «Переопределить».
Пресет градиента обновится в соответствии с текущими настройками градиента.
Экспорт коллекции с пресетами градиентов. Коснитесь названия любой коллекции («Основные», «Яркие» и т. д.) и удерживайте его, выберите «Экспортировать», затем выберите способ экспорта.
Импорт коллекции с пресетами градиентов. Коснитесь названия любой коллекции («Основные», «Яркие» и т. д.) и удерживайте его, затем выберите «Импортировать».
Об использовании пресетов с Mac на iPad см. в разделе Использование пресетов с Mac на iPad.