Преобразование слоя в Pixelmator Pro на iPad
С помощью инструмента «Преобразование» в Pixelmator Pro можно управлять слоями изображений, фигур, текста и масок. Инструмент «Преобразование» позволяет не только масштабировать, размещать и поворачивать слои (аналогично инструменту «Расстановка»), но и наклонять слои по вертикали или горизонтали, растягивать их или изменять их перспективу.
Изменение размера слоя с помощью меток-манипуляторов
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Преобразование».
Вверху панели «Преобразование» коснитесь
(если этот параметр еще не выбран).
Если нужно изменить размер слоя пропорционально, включите параметр «Соблюдать пропорции».
Чтобы изменить размер слоя, перетягивайте любую из меток-манипуляторов слоя на холсте.
Чтобы применить изменения, внизу холста коснитесь «Готово».
Наклон слоя по вертикали или горизонтали
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Преобразование».
Вверху панели «Преобразование» коснитесь
.
На холсте выполните любое из указанных действий.
Перетягивайте угловую метку-манипулятор слоя, чтобы наклонить слой. Другие угловые метки-манипуляторы останутся на своих местах.
Перетягивайте метку-манипулятор в середине, чтобы одновременно наклонить два смежных угла, оставив другие два угла на своих местах.
Чтобы применить изменения, внизу холста коснитесь «Готово».
Искажение слоя
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Преобразование».
Вверху панели «Преобразование» коснитесь
.
На холсте выполните любое из указанных действий.
Чтобы исказить слой, перетягивайте угловую метку-манипулятор слоя.
Чтобы перевернуть слой, перетягивайте метку-манипулятор в середине к противоположному краю.
Чтобы применить изменения, внизу холста коснитесь «Готово».
Изменение перспективы слоя
В Pixelmator Pro на iPad выберите слой в боковом меню «Слои».
Смахните вниз от верхнего края экрана, чтобы отобразить строку меню, затем выберите меню «Правка» > «Преобразование».
Вверху панели «Преобразование» коснитесь
.
На холсте выполните любое из указанных действий.
Чтобы изменить перспективу по горизонтали или вертикали, перетягивайте угловую метку-манипулятор слоя.
Чтобы наклонить слой, перетягивайте метку-манипулятор в середине.
Чтобы применить изменения, внизу холста коснитесь «Готово».
Важно! Если изменить перспективу текстового слоя, он будет преобразован в слой фигур, после чего будет невозможно изменить его шрифт, гарнитуру и выравнивание. Чтобы преобразовать текстовый слой и сохранить возможность его форматирования, используйте неразрушающий эффект «Перспективное преобразование».