MacのPixelmator Proで選択範囲を変更する
作成した選択範囲は、さまざまな方法で変更できます。単純に追加したり、差し引いたり、ブラシで高度なカスタマイズを行ったりできます。
選択範囲のアウトラインを移動する
MacのPixelmator Proで、選択範囲を作成します。
重要: 選択モードが「新規」に設定されていることを確認します(選択範囲ツールパネルで「新規」を選択します)。
以下のいずれかの操作を行います:
選択範囲の内部をドラッグして移動します。
矢印キーを押すと、選択範囲が1ピクセルずつ移動します。
Shiftキーを押したまま矢印キーを押すと、選択範囲が10ピクセルずつ移動します。
選択範囲の形状やサイズを変更する
MacのPixelmator Proで、選択範囲を作成します。
以下のいずれかの操作を行います:
キャンバスで選択ハンドルをドラッグして、選択範囲の形状やサイズを変更します。(選択範囲の縦横比を維持するには、選択範囲ハンドルをドラッグしながらShiftキーを押し続けます。)
キャンバスでControlキーを押したまま選択範囲をクリックし、「選択範囲を変形」を選択します。変形パネルのコントロールを使用して、選択範囲を変形します。
注記: 選択ハンドルのオン/オフを切り替えるには、「表示」 >「レイヤーと選択ハンドル」と選択します。
選択モードを使用して選択範囲を変更する
選択範囲を作成したあと、選択ツールの機能を切り替えて、有効な選択範囲を変更できます。
MacのPixelmator Proで、選択範囲を作成してから、選択範囲パネルで以下のいずれかをクリックします:
追加: 既存の選択範囲に領域を追加します。
減算: 既存の選択範囲から領域を差し引きます。
交差: 新しい選択範囲を、既存の選択範囲の領域と重なる部分に縮小します。
2. 任意の選択ツールを使用して、現在の選択範囲を変更します。
スライダを使用して選択範囲のエッジを変更する
MacのPixelmator Proで、選択範囲を作成してから、「編集」>「選択とマスク」を選択します(または、選択範囲パネルで「選択とマスク」をクリックします)。
キャンバスの選択範囲外のすべての領域がカラーオーバーレイで覆われます。
選択とマスクパネルのスライダを使用して、選択範囲のエッジを変更します:
エッジを丸くする: 「丸み」スライダを右にドラッグします。
エッジを柔らかくする: 「柔らかさ」スライダを右にドラッグします。
エッジを拡大する: 「拡大」スライダを右にドラッグしてエッジを外側に移動させ、選択範囲を広げます。
「出力」ポップアップメニューをクリックしてから、「選択範囲」を選択します。
パネルの下部にある「適用する」をクリックします。
ブラシを使用して選択範囲のエッジを微調整する
MacのPixelmator Proで、選択範囲を作成してから、「編集」>「選択とマスク」を選択します(または、選択範囲ツールパネルで「選択とマスク」をクリックします)。
「選択とマスク」パネルで、ブラシポップアップメニューをクリックしてから、「エッジブラシを調整」を選択します。
エッジの微調整で選択範囲を追加する場合は、
を選択します。エッジの微調整で選択範囲から差し引く場合は、
を選択します。
「ブラシの大きさ」スライダと「ブラシの柔らかさ」スライダをドラッグして、「エッジブラシを調整」をカスタマイズします。
選択範囲のエッジの周囲をドラッグして、選択範囲を微調整します。
新しいブラシストロークが選択範囲に追加され、画像のディテールを踏まえてエッジの微調整が行われます。
「出力」ポップアップメニューをクリックしてから、「選択範囲」を選択します。
パネルの下部にある「適用する」をクリックします。
選択範囲のエッジを自動的に微調整する
MacのPixelmator Proで、選択範囲を作成してから、「編集」>「選択とマスク」を選択します(または、選択範囲ツールパネルで「選択とマスク」をクリックします)。
「選択とマスク」パネルで、「スマートカスタマイズ」をクリックします。
画像のディテールを踏まえてエッジの自動微調整が行われます。
選択範囲を反転する
MacのPixelmator Proで、選択範囲を作成してから、「編集」>「選択範囲を反転」と選択します。
選択範囲を図形に変換する
MacのPixelmator Proで、選択範囲を作成してから、「形式」>「図形に変換」と選択します。
選択を解除する
MacのPixelmator Proで、選択範囲を作成してから、「編集」>「選択を解除」と選択します。