MacのPixelmator Proでインテリジェントな選択範囲を作成する
Pixelmator Proには、高度な選択ツールが含まれており、画像のエッジを自動検出したり、色やテクスチャを分析したり、被写体を認識したりできます。
画像内のオブジェクトまたは被写体を素早く選択する
クイック選択ツールを使用して、キャンバスをブラシでドラッグすると、画像の領域を自動的に選択できます。色やテクスチャの分析により、画像内のエッジやオブジェクトが検出されます。
画像の被写体を自動的に選択する
MacのPixelmator Proで、以下のいずれかの操作を行います:
「編集」>「被写体を選択」と選択します。
ツールサイドバーで任意の選択ツールを選択してから、選択範囲パネルで「被写体を選択」をクリックします。
画像の分析により、主要な被写体が選択されます。アクティブなレイヤーだけでなく、書類のすべてのレイヤーを考慮して被写体を選択するには、選択範囲パネルでOptionキーを押したまま「被写体を選択」をクリックします。
画像で類似した色が連続している領域を選択する
色選択ツールを使用して、画像で類似した色が隣接している要素を選択します。
MacのPixelmator Proで、「ツール」>「選択」>「色選択」と選択するか、ツールグループから「色選択」を選択します。
オプション: 色選択パネルで、色選択ツールのオプションをカスタマイズします:
すべてのレイヤーをサンプリング: このオプションを選択すると、レイヤーサイドバーでオンになっているすべてのレイヤーにまたがる選択範囲を作成できます。このオプションの選択を解除すると、選択範囲が現在選択されているレイヤーのみに限定されます。
滑らかなエッジ: 選択すると、選択範囲のアウトラインが自然な滑らかさになります。
キャンバスで領域をドラッグして選択します。ドラッグを続けると、画像の選択範囲が拡張され、類似した色があるほかの領域に広がります。
書類の類似した色の領域をすべて選択する
書類で、類似した色の連続していない領域を自動的に選択できます。
MacのPixelmator Proで、「編集」>「色の範囲を選択」と選択します。
「色の範囲を選択」パネルで、以下のどちらかまたは両方を選択します:
すべてのレイヤーをサンプリング: このオプションを選択すると、レイヤーサイドバーでオンになっているすべてのレイヤーにまたがる選択範囲を作成できます。このオプションの選択を解除すると、選択範囲が現在選択されているレイヤーのみに限定されます。
滑らかなエッジ: 選択すると、選択範囲のアウトラインが滑らかになります。
色の範囲を選択するには、以下のいずれかの操作を行います:
キャンバスをクリックして、色の範囲を選択します。
「色の範囲を選択」パネルで、カラーウェルをクリックしてから、色をクリックします。
「色の範囲を選択」パネルで、「範囲」スライダをドラッグして、選択する色の範囲を狭めたり広げたりします。
レイヤーのすべての不透明な領域を選択する
レイヤーに透明な領域が含まれている場合は、不透明な領域だけを素早く選択できます。
MacのPixelmator Proで、レイヤーサイドバーからレイヤーを選択します。
以下のいずれかの操作を行います:
「編集」>「選択範囲の読み込み」と選択します。
レイヤーサイドバーで、Commandキーを押したままレイヤーのサムネールをクリックします。