MacのPixelmator Proでレイヤーを整理する/管理する
レイヤーの多い複雑なコンポジションを扱う場合は、さまざまなレイヤー管理ツールを使用して、コンポジション内のすべてのレイヤーを追跡しやすくすることができます。例えば、特定のレイヤーをグループ化したり、現在表示または編集する必要がないレイヤーを非表示にしたり、表示したまま編集を防止したいレイヤーをロックしたりすることができます。レイヤーに名前を付けたり、レイヤーを結合したりすることもできます。
レイヤーの名前を変更する
MacのPixelmator Proで、レイヤーサイドバーでレイヤーの名前をダブルクリックし、新しい名前を入力してからReturnキーを押します。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
レイヤーを削除する
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
以下のいずれかの操作を行います:
レイヤーサイドバーで、Controlキーを押したままレイヤーをクリックしてから、「削除」を選択します。
レイヤーを選択してから、Deleteキーを押します。
レイヤーを選択してから、「編集」>「削除」と選択します。
レイヤースタックのレイヤーを並べ替える
キャンバスで要素が表示される順番を変更できます。キャンバスでは、レイヤーサイドバーで上にあるレイヤーほど前面に、下にあるレイヤーほど背面に表示されます。エフェクトレイヤーとカラー調整レイヤーは、サイドバーでその下にあるすべてのレイヤーに適用されます。
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
レイヤーサイドバーのレイヤーをレイヤースタック内で上下にドラッグしてから、離します。
レイヤーをグループ化する/グループ解除する
レイヤーグループを展開する/折り畳む
レイヤーサイドバーで作成したグループは、デフォルトで折り畳まれます。グループを展開してそのレイヤーにアクセスしたり、展開したグループを折り畳んだりできます。
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
レイヤーグループの横にある
をクリックして、展開または折り畳みます。
レイヤーをグループに移動する
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
レイヤーを既存のグループにドラッグします。
注記: レイヤーサイドバーで1つのグループを別のグループにドラッグすると、グループを別のグループ内にネストすることもできます。
複数のレイヤーを1つのレイヤーに結合する
レイヤーの結合(平坦化とも呼ばれます)は、複数の異なるレイヤーを組み合わせる破壊的な操作です。対象のレイヤーに適用されている調整、エフェクト、スタイルなどのフォーマットは編集できなくなります。さまざまなレイヤーが大量に存在する書類があり、将来的にレイヤーを編集する必要がないと思われ、書類を管理しやすくしたり、サイズを小さくしたりしたい場合は、レイヤーを結合すると便利です。
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
結合したいレイヤーを選択します。
「配置」>「結合」と選択します。
コンポジションのすべてのレイヤーを平坦化する
すべてのレイヤーを結合し、1つの平坦化レイヤーにすることもできます。そうすると、各レイヤーに適用されている調整、エフェクト、スタイルなどのフォーマットは編集できなくなります。
MacのPixelmator Proで、「配置」 >「すべてを結合」と選択します。
レイヤーまたはグループをロックする/ロック解除する
誤って編集しないように、レイヤーまたはグループをロックできます。
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
以下のいずれかの操作を行います:
Controlキーを押したままレイヤーをクリックしてから、「ロック」または「ロック解除」を選択します。
レイヤーまたはグループの上にポインタを置いてから、
または
をクリックします。
カラータグを使ってレイヤーやグループを整理する
識別やフィルタリングを簡単に行うために、レイヤーやグループにカラータグを追加できます。
MacのPixelmator Proで、レイヤーサイドバーに移動します。
Controlキーを押しながらレイヤーをクリックし、メニューからカラータグを選択します(下にスクロールする必要がある場合があります)。
タイプ/カラータグ/名前に基づいてレイヤーをフィルタリングする
レイヤーのフィルタリングオプションを使うと、書類内のすべてのグループレイヤー、マスク、画像レイヤー、カラー調整レイヤーおよびエフェクトレイヤー、図形、テキストを素早く表示できます。また、名前や割り当てたカラータグでレイヤーをフィルタリングすることもできます。
MacのPixelmator Proで、以下のいずれかの操作を行います:
レイヤーサイドバーの下部で、検索フィールドにレイヤーの名前を入力し始めます。
レイヤーサイドバーの下部にある
をクリックしてから、1つ以上のフィルタリングオプションを選択します。(すべてのフィルタリングオプションを削除するには、「すべてを消去」をクリックします。)
レイヤーまたはレイヤーグループを非表示にする/表示する
MacのPixelmator Proで、レイヤーサイドバーを開きます。
レイヤーサイドバーが表示されない場合は、「表示」>「レイヤーを表示」と選択します。
レイヤーまたはレイヤーグループで、可視性のチェックボックスを選択または選択解除します。