MacのPixelmator Proでキャンバスのレイヤーを操作する
書類を編集しているときに、キャンバスをズームしたり、パンしたり、回転したりして、全体像や細かい部分にフォーカスすることができます。
拡大/縮小ツールを使ってキャンバスをズームする
MacのPixelmator Proで、ツールサイドバーの
を選択します。
拡大するには、キャンバスをクリックします。縮小するには、Optionキーを押したままキャンバスをクリックします。
「拡大/縮小」パネルの「拡大」または「縮小」を選択すると、拡大/縮小ツールのデフォルトの動作を変更できます。
注記: 画像がキャンバスからはみ出している場合は、ナビゲータのサムネールにある長方形のオーバーレイをドラッグすると、表示される画像を増やすことができます。
ツールバーのスライダを使ってキャンバスをズームする
MacのPixelmator Proで、ツールバーの「拡大/縮小」スライダを左にドラッグして縮小するか、右にドラッグして拡大します。
スクラブズームを使ってキャンバスをズームする
MacのPixelmator Proで、ツールサイドバーの
を選択します。
「拡大/縮小」パネルで、「スクラブズーム」を選択します。
キャンバスを左にドラッグして縮小するか、右にドラッグして拡大します。
画像をスクロールする/パンする
キャンバスの画像がワークスペースよりも大きい場合は、任意の方向にパンして表示する画像の位置を変えることができます。
MacのPixelmator Proで、以下のいずれかの操作を行います:
キャンバスにポインタを置いてから、マルチタッチトラックパッドを2本指でドラッグします。
「ツール」>「手のひら」と選択してから、キャンバスでドラッグします。手のひらツールを終了するには、ツールサイドバーで別のツールを選択します。
スペースバーを押したまま、キャンバスでドラッグします。
カラー調整やエフェクトなどの一部のツールでは、手のひらツールが自動的に有効になります。
画像を実際のサイズで表示する
MacのPixelmator Proで、「表示」>「実際のサイズ」と選択します。
画像をワークスペースに合わせる
MacのPixelmator Proで、「表示」>「ウインドウに合わせる」と選択します。
キャンバスを回転する
キャンバスを回転させることが役立つ場合があります。Pixelmator Proでは、いくつかの方法でキャンバスを回転することができます。
MacのPixelmator Proで、以下のいずれかの操作を行います:
キャンバスにポインタを置いてから、マルチタッチトラックパッドで2本指を回転させます。
スペースバーとRキーを押しながら、キャンバスでドラッグします。
キャンバスを回転させると、キャンバスの右下に回転コントロールが表示されます。外側のリングをドラッグして回転角度を調整できます。
ヒント: 回転を15°単位に制限するには、Shiftキーを押したまま回転します。